SOS mame problém

Sekcia: Hardware a Drivery 29.12.2016 | 21:16
Avatar caopyp linux mint 18 mate-64-bit  Používateľ

:D Takže som skúšal Bumblebee a pretože mam Linux mint 18 a na oficiálnej stránke nebol navod na linux mint tak som zapatral a našiel som na https://forum.linuxmint.net.tr/index.php?topic=6258.0 pokračoval som podľa krokov aj keď je to Turecky :D . Po reštartovaní sa začali objavovať výpisy (kopu) a všade som mal [OK] už som si myslel že to pôjde keď tu 1.https://postimg.org/image/69wgh3909/2.https://postimg.org/image/dc8hnncjj/3.https://postimg.org/image/reb7s2n7r/ potom som šiel do recovery menu ale tam som sa bal dačo urobiť 4.https://postimg.org/image/51chaga69/ A čo chceme :) aby to bolo ako pred hodinou takže prosím dajakú radu.

    • RE: SOS mame problém 29.12.2016 | 21:22
      Avatar caopyp linux mint 18 mate-64-bit  Používateľ

      niejak znova nastaviť staré grafické ovládače ?

    • RE: SOS mame problém 30.12.2016 | 09:10
      Avatar caopyp linux mint 18 mate-64-bit  Používateľ

      Aktualizácia problem. Linux mint mi už funguje všetko v pohode len ma trápi táka mala maličkosť pri zapínaní a vypínaní sa mi neukazuje logo linux mintu ale len niejaký výpis o tom že všetko prebehlo úspešne pričom je zaujímave že pri zapnutí začne nahadzovať spravy o prebehu zapnutia tak napíše welcome ubuntu 16.04 (to welcome je obyčajný font nie nie prihlasovacie okno ) začne vypisovať ďalšie spravy o zapínaní ....[OK] a potom zapne linux mint. Podobne je to aj pri vypínaní (mal som rad to logo). Pravdepodobne môže za to tento príkaz

      sudo update-grub

      • RE: SOS mame problém 30.12.2016 | 09:33
        Avatar Dušan_Kreheľ   Používateľ
        gksudo gedit /etc/default/grub

        and find the line starting with GRUB_CMDLINE_LINUX_DEFAULT and add the parameters quiet and splash.

        source: how to enable boot messages to be printed-on-screen-during-boot-up

        • RE: SOS mame problém 30.12.2016 | 13:29
          Avatar caopyp linux mint 18 mate-64-bit  Používateľ

          mam tam :GRUB_CMDLINE_LINUX_DEFAULT="nogpumanager"

          a ma tam byť : GRUB_CMDLINE_LINUX_DEFAULT="quietandsplash"

          ??

          • RE: SOS mame problém 30.12.2016 | 14:18
            Avatar Kyle   Návštevník

            Určite nie. Skôr

            GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nogpumanager"

            • RE: SOS mame problém 30.12.2016 | 16:01
              Avatar caopyp linux mint 18 mate-64-bit  Používateľ

              "nogpumanager" tam nebol na začiatku viem to pretože som to sam prepisoval podľa navodu : https://forum.linuxmint.net.tr/index.php?topic=6258.0 ale neviem co tam mam dať

              • RE: SOS mame problém 30.12.2016 | 16:51
                Avatar WlaSaTy   Návštevník

                To, aby si mal zaryté štartovacie hlášky zabezpečujú parametre pri štarte quiet splash. Prvý to utíši, a druhý naštartuje dynamickú tapetu pomocou programu plymouth. Predpokladám, že si neodinštaloval balíčky plymouth alebo plymouth-themes, a dávaš tie parametre jadru aj s medzerami. Jadro totižto neprijíma SMSky v ktorých sa musí šetriť miestom keďže prijímateľ vždy pochopí správu. Napríklad: užmijebeztebasmutno.

    • RE: SOS mame problém 31.12.2016 | 20:51
      Avatar caopyp linux mint 18 mate-64-bit  Používateľ

      tak mi napíš čo tam ma byť presne nechcem tam dať dajakú svoju somarinu ... ? balíček mam v poriadku to ja osobne som to prepísal :D , riadil som sa tureckým návodom a viem mal som si to zapamätovať alebo od-fotiť ale ja som veril že mi to pôjde.

      • RE: SOS mame problém 31.12.2016 | 23:21
        Avatar Kyle   Návštevník

        Buď tam dáš

        GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nogpumanager"

        alebo tam dáš

        GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

        ak tam už nechceš nogpumanager. A potom v termináli

        sudo update-grub

    • RE: SOS mame problém 04.01 | 22:23
      Avatar caopyp linux mint 18 mate-64-bit  Používateľ

      ďakujem za pomoc riešením bolo

      GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
      viem že som už dlho neodpisal ale boli sviatky a mal som dačo iné :) dakujem