Synaptic conf

Sekcia: Konfigurácia 22.02 | 18:47
Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

Ahojte,

Pouzivam viacero ploch a na prepinanie momentalne musim kliknut na danu plochu v prepinaci. V Kubuntu som mohol byt nastaveny na ploche a tam to slo cez kolecko na myske.

Momentalne chcem v Ubuntu Mate nastavit aby ked som bol hocikde nastaveny, nie len na ploche ale i trebars v aplikaci, tak aby som mohol prepnut na inu plochu pohybom, co ja viem, dvoch prstov vodorovne cez touchpad.

Neviem ci to dany touchpad dokaze alebo to je len vec nastavenia.

Jedna sa o Lenovo L450 btw.

Dikes

Linux without fckin systemd
    • RE: Synaptic conf 22.02 | 19:07
      Avatar qw11 ubuntu 16.04 64bit Asus X751LB  Používateľ

      Co pouzivas za spravcu okien? Marco?

      Tam by mali fungovat kl. skratky Ctrl+Alt+Sipka v pravo/lavo. To by ti nestacilo?

      • RE: Synaptic conf 22.02 | 20:54
        Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

        Compiz.

        Ano som si vedomy ze skratky funguju ale chcel som to "nabindovat" na touchpad.

        Linux without fckin systemd
        • RE: Synaptic conf 22.02 | 22:47
          Avatar qw11 ubuntu 16.04 64bit Asus X751LB  Používateľ

          Na touchpad neviem ale ked pouzivas compiz tak si mozes v compizconfig settings nastavit napriklad ze ked das kurzor do praveho horneho rohu obrazovky a kliknes tak sa ti prepne plocha. Ja mam napriklad nastavene ze ak drzim okno a opriem kurzor aj s oknom o pravu stranu monitora tak sa mi pretoci plocha a okno ktore drzim sa presunie na vedlajsiu plochu.

          • RE: Synaptic conf 22.02 | 22:54
            Avatar qw11 ubuntu 16.04 64bit Asus X751LB  Používateľ

            Teraz som skusal v compizconfig settings nastavit cube, rotate cube, a totate to button 7 a robi to to co chces. Toci plochy pri horizontalnom scrollovani. To musi byt nastavene v nastaveni touchpadu.(dvoma prstami) Len som neskusal ci to bude fungovat aj vo vsetkych programoch a ci si daktori neodchyti to scrollovanie.

            • RE: Synaptic conf 23.02 | 10:16
              Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

              Vyskusam...

              Linux without fckin systemd
            • RE: Synaptic conf 23.02 | 16:27
              Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

              Jedine take co sa mi zapacilo bolo ze ked presuniem kurzor do lava alebo do prava tak sa presuniem na dalsiu plochu ale neriesi to ovladanie touchpadom.

              Linux without fckin systemd
          • RE: Synaptic conf 23.02 | 10:16
            Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

            Ak myslis hot corners tak to viem tiez len my slo priamo o touchpad.

            Linux without fckin systemd
    • RE: Synaptic conf 22.02 | 20:43
      Avatar bedňa antiX, Devuan, LegacyIce  Administrátor

      Mouse Preferences->Touchpad->Enable horizontal scrolling

      Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
      • RE: Synaptic conf 22.02 | 20:51
        Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

        No tak blby nie som :)

        Ale nefunguje prepinanie ploch.

        Linux without fckin systemd
        • RE: Synaptic conf 22.02 | 21:00
          Avatar bedňa antiX, Devuan, LegacyIce  Administrátor

          OK, ako tam máš nastavené prepínanie plôch? Alt+Ctr+Left a Alt+Ctr+Right?

          Tak potom si nainštaluj touchegg

          Do konfigu ~/.config/touchegg/touchegg.conf vlož

          <gesture type="DRAG" fingers="2" direction="LEFT">
             <action type="SEND_KEYS">Control+Alt+Left</action>
          </gesture>
          <gesture type="DRAG" fingers="2" direction="RIGHT">
             <action type="SEND_KEYS">Control+Alt+Right</action>
          </gesture>

          A spusti touchegg &

          Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
          • RE: Synaptic conf 22.02 | 22:21
            Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor
            plnt@idefix:~/.config/touchegg$ Reading config from  "/home/plnt/.config/touchegg/touchegg.conf"
            Error reading configuration, please, review the format

            Something is wrong :)

            Linux without fckin systemd
            • RE: Synaptic conf 22.02 | 22:30
              Avatar bedňa antiX, Devuan, LegacyIce  Administrátor

              Bo som zabudol napísať že to musíš napísať do sekcie

              <application name="All">
              Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
              • RE: Synaptic conf 22.02 | 22:56
                Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

                ani to nepomohlo. skusil som to aj uzavriet a este dat na zaciatok <touchegg> a na koniec </touchegg>

                Linux without fckin systemd
                • RE: Synaptic conf 22.02 | 23:27
                  Avatar bedňa antiX, Devuan, LegacyIce  Administrátor

                  Takže konfig vyzral takto?

                  <touchégg>
                  	<application name="All">
                  		<gesture type="DRAG" fingers="2" direction="LEFT">
                  			<action type="SEND_KEYS">Control+Alt+Left</action>
                  		</gesture>
                  		<gesture type="DRAG" fingers="2" direction="RIGHT">
                  			<action type="SEND_KEYS">Control+Alt+Right</action>
                  		</gesture>
                  	</application>
                  </touchégg>

                  Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
                  • RE: Synaptic conf 22.02 | 23:42
                    Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

                    Teraz vypada takto:

                    <touchegg>
                        <settings>
                            <property name="composed_gestures_time">0
                    <------></property>
                        </settings>
                        <application name="All">
                    <------><gesture type="DRAG" fingers="2" direction="LEFT">
                    <------>    <action type="SEND_KEYS">Control+Alt+Left</action>
                    <------></gesture>
                    <------><gesture type="DRAG" fingers="2" direction="RIGHT">
                    <------>    <action type="SEND_KEYS">Control+Alt+Right</action>
                    <------></gesture>
                        </application>
                    </touchegg>

                    <settings> som doplnil ale aj tak to nejde

                    A pri spusteni:

                    touchegg &

                    Vypise:

                    plnt@idefix:~/.config/touchegg$ Reading config from  "/home/plnt/.config/touchegg/touchegg.conf"
                    Try to make a multitouch gesture. If everything goes well the information about the gesture must appear
                    [+] Avaliable gesture:
                         Name ->  Flick
                    [+] Avaliable gesture:
                         Name ->  Drag
                    [+] Avaliable gesture:
                         Name ->  Pinch
                    [+] Avaliable gesture:
                         Name ->  Rotate
                    [+] Avaliable gesture:
                         Name ->  Tap
                    [+] Avaliable gesture:
                         Name ->  Touch
                    Linux without fckin systemd
                    • RE: Synaptic conf 23.02 | 07:47
                      Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

                      Uz som skusal aj gui a i tak to nejde. Je vobec mozne aby to slo na 16.10?

                      Linux without fckin systemd
                      • RE: Synaptic conf 23.02 | 10:41
                        Avatar samalama.   Návštevník
                        • RE: Synaptic conf 23.02 | 15:55
                          Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

                          Nie, nepomohlo ani to. Ked som to dal do .xprofile tak mi nenabehlo ani WM.

                          Linux without fckin systemd
                          • RE: Synaptic conf 23.02 | 16:03
                            Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

                            Opravujem: WM nabehne ale touchegg nefunguje. Mozno fakt 16.10 nieje podporovana.

                            Linux without fckin systemd
                    • RE: Synaptic conf 23.02 | 10:08
                      Avatar bedňa antiX, Devuan, LegacyIce  Administrátor

                      Pindá, že tie vlastnastnosti sú naprd.

                      Skús tento config.

                      Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
                      • RE: Synaptic conf 23.02 | 10:49
                        Avatar Andrej Lacho Debian, CentOS obcas Kubuntu  Administrátor

                        Ten som skusal, to iste. Ale nemyslim si ze su vlastnosti naprd lebo aj GUI spravil ten isty config ked som to cez to skusal.

                        Vyskusam do hodit do .xprofile tak ako nasiel samalama

                        Linux without fckin systemd