Ovladac tlaciarne Canon MG2950

Sekcia: Ostatné 27.04 | 19:27
Avatar Michal.K   Používateľ

Potreboval by som prosim vediet, preco nemozem nainstalovat ovladac tlaciarne Canon MG2950 na LXLE 12.04.5 ?? Zaciatok je slubny, no akonahle dojdem na krok (vid.priloha, foto)v spodnej casti foto. opakuje sa posledny krok dookola. To iste robi z driverom : cnijfilter2-5.00 a scenerom : scangearmp2-3.00

    • RE: Ovladac tlaciarne Canon MG2950 27.04 | 21:22
      Avatar Dušan_Kreheľ Debian  Používateľ

      Tak. V Linuxe ma pod palcom tlačiaren a skenovanie CUPS. Takže skús ísť naprv tou cestou u svojej distribúcií.

    • RE: Ovladac tlaciarne Canon MG2950 28.04 | 07:30
      Avatar Havran manjaro xfce  Používateľ

      Ahoj, tlač na mfz Canon som rozbehal cez CUPS a gutenprint. Tvoje preferované drivery mi vždy robili problém. Scanujem cez simple-scan.

    • RE: Ovladac tlaciarne Canon MG2950 28.04 | 07:30
      Avatar Havran manjaro xfce  Používateľ

      Ahoj, tlač na mfz Canon som rozbehal cez CUPS a gutenprint. Tvoje preferované drivery mi vždy robili problém. Scanujem cez simple-scan.

      • RE: Ovladac tlaciarne Canon MG2950 28.04 | 23:04
        Avatar Michal.K   Používateľ

        Prepacte ludkovia, ale ja neviem co to je CUPS. V Linuxe som novacik. Vzdy som myslel ze ked mam Abit maticnu NF-7. Athlon 2800+ ze to je architektura i386. Ale podla vypisu v Terminali "lscpu" mi vychadza i686. Ci by ste mi nato ? Pouzil som terminal z LXDE 12.04 , Zorin 8 Lite, WattOS 9 a vzdy i686. Comu mam verit ? i386 ci i686 ? Chcem si svoj desktop predlzit este o nejaky ten rocok, tak skusa.m vhodne Distra Linux aby siel i ovladac tlaciarne a aby to vzhladom na starsiu masinku nezdrzovalo system, aby fungoval ako tak svizne. Co by si mi poradil

        • RE: Ovladac tlaciarne Canon MG2950 29.04 | 07:41
          Avatar WlaSaTy   Návštevník

          Distribúcie pre 32bit x86 CPU, kam sa radí aj i686, sú stále k dispozícii. Výber distribúcií závisí od toho, koľko máš RAM a akú máš grafickú kartu. AMD CPU z 2004 je fajn v zime na prikurovanie elektrikou. Ale v lete by som to moc neodporúčal.

          Čo je CUPS a SANE nepotrebuješ vedieť do detailov. Jedná sa o komponenty systému na správu tlačiarní a skenerov ktoré umožňujú využívať nastavené tlačiarne a skenery. V systéme máš na to klikátka.

          PS: Distribúciu ktorá o sebe tvrdí že je podporovaná pričom zdroj z ktorého čerpajúnie je podporovaný, tak takú distribúciu by som radšej obišiel oblúkom.

    • RE: Ovladac tlaciarne Canon MG2950 28.04 | 12:35
      Avatar WlaSaTy   Návštevník

      Najprv by som skontroloval či máš aktuálny software. Lubuntu 12.04 (LXDE) je nepodporované dva roky, a Ubuntu 12.04 (Gnome) je nepodporované od dnes. LXLE akosi neexistuje.

      Tá tlačiareň by mala mať v Ubuntu ovládače od verzie 14.04, bez potreby doinštalovávať niečo ďalšie.

      PS: Na skenovanie je SANE, CUPS je na tlačenie.

      • RE: Ovladac tlaciarne Canon MG2950 28.04 | 14:29
        Avatar Livan Arch LXQT, Linux Mint   Používateľ

        No ako sa zdá, LXLE predsa len existuje.

        • RE: Ovladac tlaciarne Canon MG2950 28.04 | 14:58
          Avatar WlaSaTy   Návštevník

          Ono to vážne existuje? Tak potom beriem späť tú neexistenciu. Ale obávam sa že s tou už nepodporovanou verziou sa neop...

          Odporučil by som niečo novšie, a skontrolovať či sa tlačiareň akokoľvek ohlási na USB zbernici.

    • RE: Ovladac tlaciarne Canon MG2950 29.04 | 11:32
      Avatar vxmery Mint 17.3 Cinnamon, MX16 Xfce  Používateľ
      Chcem si svoj desktop predlzit este o nejaky ten rocok, tak skusa.m vhodne Distra Linux

      Na staršie stroje je určené distro MX16 32bit, urob si Live, odskúšaj, a ak bude všetko fungovať, nainštaluj. Potom skúsime roztlačiť tú tlačiareň.

      • RE: Ovladac tlaciarne Canon MG2950 29.04 | 12:03
        Avatar Havran manjaro xfce  Používateľ

        MX16 je viac ako len slušná voľba a tlačiareň by mal rozpoznať okamžite. Čo sa týka scanovania už si nespomínam či som musel doinštalovať simple-scan, alebo už bol implicitne v ponuke.

      • RE: Ovladac tlaciarne Canon MG2950 29.04 | 14:38
        Avatar Michal.K   Používateľ

        Dik za tip. Uz som ho mal v 15 verzii. Ma to jeden hacik, kernel je 4 a mne to strasne kazdy prikaz, ukon zdrziava. Skusal distra z kernelom 2.6 - 3.16. tie sli svizne. No bud problem z web prehliadacmi. Ako nahle dal doinstalovas flash-plugin prehliadac hned padal. N avyse i spominanu tlaciaren nie a nie driver tam hodit. Co by si mi odporucil aby to bolo svizne v reakciach, prehliadac flah videa na webe spustal, Libre office pouzival 5.0 ? CPU: Athlon 2800, 32bit, RAM 2GB (mozne max.) Maticna doska Abit NF-7. Hm ?? Podla "lscpu" v terminali mi vypise architekturu i686 a ja si doteraz myslel ze je i386. Podla toho vyberal distra. Da a aj nejakym inym prikazom zistit architektura ? Co by sa stalo ak by sa archytejtury distra a cpu nezhidovali ?

        • RE: Ovladac tlaciarne Canon MG2950 29.04 | 15:09
          Avatar vxmery Mint 17.3 Cinnamon, MX16 Xfce  Používateľ
          Ma to jeden hacik, kernel je 4

          Jasne som napísal, že MX16 32 bit - 32 bitová verzia má kernel 3.16, článok je tu. Kernel 4.7 má 64bitové distro MX16.

        • RE: Ovladac tlaciarne Canon MG2950 29.04 | 18:57
          Avatar Havran manjaro xfce  Používateľ

          Na tie tvoje parametre určite 32bit ako odporúča vxmery. Libreoffice 5.x - potrebuješ kernel 4.x, nepôjde na 3.16... ak sa nemýlim. Ale dá sa žiť a pracovať s Libreoffice 4.x.

          • RE: Ovladac tlaciarne Canon MG2950 30.04 | 16:02
            Avatar vxmery Mint 17.3 Cinnamon, MX16 Xfce  Používateľ
            Libreoffice 5.x - potrebuješ kernel 4.x, nepôjde na 3.16... ak sa nemýlim

            Nepotrebuješ. MX16 32 bit fachčí na kerneli 3.16 a má LO 5.2.2.

          • RE: Ovladac tlaciarne Canon MG2950 01.05 | 07:15
            Avatar Michal.K   Používateľ

            Ver tomu. VXMERY ma pravdu. Zacinam skusat MX-16. A Libre Office 5 je tam zakladny. A ide. 😉😀

        • RE: Ovladac tlaciarne Canon MG2950 29.04 | 19:15
          Avatar WlaSaTy   Návštevník

          RAM 2G? To je dostatočná veľkosť na takmer akúkoľvek 32bit distribúciu. Ajtak Ti najviac RAM vyžerie prehliadač internetu.

          Podpora pre flash plugin? Tu môže byť nejaký problém. Teraz si nespomeniem či flash pre Linux vyžaduje aj SSE2 (SSE druhej generácie) alebo mu postačí aj SSE (SSE prvej generácie), a nehľadal som či ti to tvoje CPU podporuje.

          Architektúra závisí od CPU. Ak by si stiahol inštalačné CD pre inú architektúru, tak by jednoducho nenabehlo. Neboj, nezhorelo by to. A ani by si nemal doma ohňostroj.

          PS: Ak sa ti páči LXDE, tak môžeš použiť Lubuntu 16.04 z ktorého čerpalo LXLE a ktoré je podporované ešte cca dva roky. Alebo môžeš použiť Debian Jessie z ktorého čerpalo Lubuntu, a ktorý je podporovaný ešte tri roky.

          • RE: Ovladac tlaciarne Canon MG2950 30.04 | 08:15
            Avatar Michal.K   Používateľ

            Ved prave to je to, Verziu Lubuntu 16.04 som mal, len strasme pomale boli odozvy po stlaceni a i samotne nabehnutie nieco trvalo. (...."zeby chase? ) I LM 17.3 Mate slo dost spomalene v odozve. Preto to vzdal a siel do strsich distier. Tam to funguje sviznejsie. Na zaklade toho usudil ze "sa asi mu musim pohyboval len v tychto vodach". Ale mozno sa i mylim. Preto to tu zavesil. Mal som Debian 7 Lite. Officialnu verziu nenasiel. Len kdesi na talianskej stranke to distro "D7Lite" bolo. Len ze 32bit verzia pre i486. Skusil i tak. Asi po 2 tyznoch pouzivania kedme krasne poobedie, off. Po prihlasovaciu plochu a off. :-( ziadne pole kde vlozit meno a heslo. Myslel ze prave ze mam i386. Tak preto to sklamalo. ??! No musim podotknut ze D 7 LITE priedcilo i samotne Lubuntu z LXDE. No Greenie 16.4 LITE ktore tiez skusal na spominany Debian fakt nemalo. Vyskusal ine distro a v Grub my vypisalo nazov distra a na konci i686. Nedalo mi to. Tak teraz fakt neviem. Ako ziskat doveryhodny udaj o architekture procesora a na zaklade toho cerpat zdroje na Distrowatch. Ale ten vyssie spominany MX skusim. Dam vediet potom. 😉 ......len tu architekturu prosim ?!

            • RE: Ovladac tlaciarne Canon MG2950 30.04 | 09:20
              Avatar redhawk75 mint, arch, debian, mx16  Používateľ

              Linux MINT 17.3 Mate alebo xfce 32bit je na ubuntu 14.04 a podpora do 2019.

            • RE: Ovladac tlaciarne Canon MG2950 30.04 | 09:27
              Avatar Branislav Poldauf Ubuntu LTS, Debian stable  Používateľ

              Hlavne uz kasli na rozdiel medzi i386 a i686, pre bezneho uzivatela tam ziadny nieje

              Jedine co ta ma zaujimat ci je to 32bit (i386 aj i686) alebo 64bit

              Ty urcite nemas 64bit, takze stahuj 32bit distribucie a je jedni ci pre i386 alebo i686

              Idealne ten MX alebo debian

              Linux: the operating system with a CLUE... Command Line User Environment
            • RE: Ovladac tlaciarne Canon MG2950 30.04 | 12:21
              Avatar WlaSaTy   Návštevník

              Pokiaľ si naozaj myslíš že máš procesor 386, tak vedz že to je CPU ktoré sa začalo vyrábať keď tu ešte vládol hlboký komunizmus a policajti neboli ľuďom na smiech.

              Tie staručké procesory sa naozaj vyrábali ešte pred desiatimi rokmi. Boli ich plné priemyselné boxy, a veľa z nich si zalietalo aj v kozme. Tie procesory boli tak veľké a riedko osadené tranzistormi, že boli odolné voči kadejakému aj kozmickému žiareniu. Linux zahodil podporu cpu 386 pred piatmi rokmi. Ak si naozaj myslíš že máš procesor 386 taktovaný rádovo v megahertzoch, tak si to mysli ďalej. Každý musí veriť nejakej rozprávke.

              • RE: Ovladac tlaciarne Canon MG2950 01.05 | 07:10
                Avatar Michal.K   Používateľ

                Dik za odpoved. Ako pisem v Linuxe som stale novacik. Aj po 4 rokoch. Mam sa stale co ucit. Presiel som ako vecsina z Wind XP. PC mam skladacku. Kamos mi ju. .....mozno niekomu na smiech ci zaplakanie....v 2001r. Jasne ze mierne upravy tam boli RAM, druhy pridany HDD, CMOS batery, BIOS update a este neviem co. V XP to uz dozivalo (start systemu 4 min. !) Tak z tym sekol nadobro a presiel k Linuxakom. Zistil ze to este v Linuxe da par rokov potiahnut. 😉 Takze asi tak. Prave preto ak objavil web DistroWatch ako jeden zachytny bod bola i architektura PC. Athlon 1900 a neskor Athlon 2800. To je max co tam mozem vobec natlacit a zohnat. Takze ber to tak, preco (mozno i mylil) siel po i386.

                • RE: Ovladac tlaciarne Canon MG2950 01.05 | 08:43
                  Avatar WlaSaTy   Návštevník

                  Ten procesor, o ktorom píšeš sa dostal na trh dva roky po tom ako ti ten stroj vyskladal. Do východnej európy sa ten procesor dostal ešte neskôr.

                  Skratka i386 sa používala ako všeobecné synonymum 32bit architektúry. Do 32bit architektúry spadá aj i686. Toľko k tvojej dileme či máš jedno alebo druhé. Ten tvoj procesor má dostatočný výkon na beh súčastných odľahčených desktopov. Akurát by si mal skontrolovať typ a podporu grafickej karty a či má to CPU aj SSE2 kvôli flashu ktorý asi budeš chcieť používať ...

                  Ale, čo já budem hádzať hrach na stenu. Ak sa hambíš opýtať že ako, tak ...

                  • RE: Ovladac tlaciarne Canon MG2950 01.05 | 09:48
                    Avatar Michal.K   Používateľ

                    Nedatujem presny datu, ale niekedy v tom obdobi. Prv to bol Athlon1900. To uz jedno. Vdaka za odpoved. Ten MX-16 nema chybu ! 😉 Vsetko fachci bez problemov, doinstalovania a hladania. Dokonca i flash videa idu. Ci FF ci SeaMonkey. Ale asi ostanem pri SeaMonkey. Nepoziera RAM ako FF. Fakt zasnem ze xfce ide krasne v poslednej verzii. A ja suz uchyloval len k LXDE max.do 14.04. Co uz, clovek sa vzdy uci. VDAKA

                    • RE: Ovladac tlaciarne Canon MG2950 01.05 | 14:06
                      Avatar WlaSaTy   Návštevník

                      Ten flash čo funguje bez SSE2 je staršieho dáta a obsahuje rozsiahlu zbierku zneužívaných chýb. Navrhoval by som ho nepoužívať keďže každý veľký hráč na poli vtipných videí funguje aj bez flashu. A to vrátane youporn.

                      Ale ak ti ten MX-16 vyhovuje, tak nie je o čom.

    • RE: Ovladac tlaciarne Canon MG2950 30.04 | 09:19
      Avatar redhawk75 mint, arch, debian, mx16  Používateľ

      ako pripajam sa k vxmery dat tam MX16 32bit

      popripade  Linux MINT 17.3 Mate alebo xfce 32bit podpora do 4/2019

    • RE: Ovladac tlaciarne Canon MG2950 01.05 | 09:50
      Avatar Michal.K   Používateľ

      VDAKA vsetkym. Masinka slape bez hladania, doinstalovania atd.