Mozilla zablokovala Java plugin v ac Mac OS X 10.5 a starších verziách

Mozilla zablokovalo Java plugin vo svojich prehliadačoch, fungujúcich v Apple operačných systémoch Mac OS X 10.5 (a starších verziách Mac OS X). K tomuto kroku pristúpil projekt Mozilla po tom ako sa ukázalo, že z nejakého dôvodu tieto operačné systémy od Apple nedostanú bezpečnostnú záplatu (patch) pre, do systému implementované Apple Java. (Táto záplata od Apple rieši nebezpečenstvo nákazy Apple strojov teraz už svetoznámym Apple trojan malware - Flashback trojan a je aplikovaná iba pre Mac OS X 10.6). Zo strany Mozilla Firefox sa jedná o "soft" blokovanie, to znamená, že Java plugin môže byť opäť užívateľom vedome aktivované (povolené) v nastavení prehliadača Nástroje -plugin. Podobne Mozilla blokovalo pred časom Java plugin pod Windows.

  • nestrannosť 20.04.2012 | 13:18
    WlaSaTy   Návštevník
    Som rád, že sa zas potvrdila nestrannosť. Uvedená chyba Oracle Java plugin je zneužiteľná vo všetkých OS podporovaných daným produktom od Oracle. Teda, týka sa aj Linuxu aj keď to úmyselne prehliadaš.
    Who is affected?
    All Firefox users who have installed the Java plugin, JRE versions below 1.6.0_31 or between 1.7.0 and 1.7.0_2.

    • Re: nestrannosť 20.04.2012 | 13:46
      Avatar bedňa Debian, Ubuntu, Gentoo, LinuxCNC, Android  Administrátor
      Prečo úmyselne vyťahuješ správu dva týždne starú?
      Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
      • Re: nestrannosť 20.04.2012 | 14:05
        WlaSaTy   Návštevník
        Tá nová je len len zdôraznenie starej. A tá stará sa tu úmyselne odignorovala. Veď prečo by sa Linuxový portál mal zaoberať Linuxom?


        Ako, ozaj sa to tu celé zmenilo na bulvár.