Obsah diskusie

Diskusia k: Inštalácia Parrot-Security-4.2.2_i386

    • RE: Inštalácia Parrot-Security-4.2.2_i386 15.09 | 17:58
      Avatar Livan Arch LXQT, Manjaro XFCE, Linux Mint  Používateľ

      Tak toto je čudné, pretože grub-efi-amd64 súvisí s UEFI a 64 bitovým linuxom, kdežto ty si tam inštaloval 32 bitový linux. Tu by som hľadal problém. Buď si to nainštaloval na disk GPT, preto sa tam pokúša doinštalovať ten grub-efi-amd64 ale zároveň nainštalovaný 32 bitový linux UEFI a GPT disky bežne nepodporuje. Takže skontrolovať, aký je tam disk a podľa toho sa zariadiť.