Bezpečnostná chyba CVE-2019-3462 v APT

22.01 | 20:24 | LUcoRP | Bezpečnosť

V balíčkovacom systéme apt bola nájdená bezpečnostná chyba CVE-2019-3462, ktorá umožňuje útočníkovi vzdialene spustiť príkaz pod právami roota.

Zdroj: Abclinuxu.cz

    • RE: Bezpečnostná chyba CVE-2019-3462 v APT 22.01 | 21:14
      Avatar bedňa LegacyIce-antiX  Administrátor

      Pretože ide o závažnú chybu skúste upgrade až zajtra a ešte dnes vypnite automatické aktualizácie vo svojej distribúcií. Teda záleží ako rýchlo ktorá distribúcia bezpečnostné záplaty aplikuje.

      Doporučené riešenie je updatovať a upgradovať tak, aby ste zakázali presmerovanie:

      sudo apt update -o Acquire::http::AllowRedirect=false
      sudo apt upgrade -o Acquire::http::AllowRedirect=false
      
      Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
    • RE: Bezpečnostná chyba CVE-2019-3462 v APT 23.01 | 01:22
      Avatar PleSaTy   Návštevník

      co tu stresujete fix v podobe stable update prisiel skorej nez ste sem tuto spravu vobec dali