Bezpečnostná chyba CVE-2019-0211 v Apachi

05.04 | 20:13 | LUcoRP | Bezpečnosť

Vo webovom serveri Apache bola objavená kritická chyba CVE-2019-0211 umožňujúca eskaláciu práv. Napriek tomu, že chybu opravuje verzia 2.4.39, stále je množstvo serverov nezaktualizovaných.

Zdroj: Root.cz

    • RE: Bezpečnostná chyba CVE-2019-0211 v Apachi 05.04 | 22:39
      Avatar bedňa LegacyIce-antiX  Administrátor

      Neaktualizovaných serverov len na slovensku sú stovky, proste sú to brány pre srandistov.

      Každý si to môže odskúšať cez GEOIP a oskenovať, čo tam vysí.

      Asi by to vydalo aj na článok, ale to sa tu fakt nenájdu mladší čo nás nahradia aby sa toho chytili?

      Táto správa neobsahuje vírus, pretože nepoužívam MS Windows. http://kernelultras.org
      • RE: Bezpečnostná chyba CVE-2019-0211 v Apachi 06.04 | 09:48
        Avatar LUcoRP Debian, *Ubuntu, Android  Používateľ

        neaktualizovane systemy boli su a budu, len dufam niekomu aj vdaka spravicke trklo ze by s tym mohol nieco na tom svojom sukromnom serveri kde sa uz pol roka neprihlasil nieco spravit :)

        git blame | Muj Desvorc je vetsi nez tvuj!
      • RE: Bezpečnostná chyba CVE-2019-0211 v Apachi 06.04 | 19:42
        Avatar x0   Návštevník

        co su "proste sú to brány pre srandistov" ? ta chyba neni remote.Musis si localne spustit svoj php subor, co ked vies, tak vacsinou mas vyhrane (ano open_basedir a disable_functions... ).

        Co ti pomoze najst stovky serverov, ked nic s nimi nespravis? namiesto tohto egotriperskeho komentara si si mohol radsej nastudovat o aku chybu sa jedna. A este ti prezradim tajomstvo, banner sa da spoofnut a robi sa to casto, kvoli security.

        • RE: Bezpečnostná chyba CVE-2019-0211 v Apachi 07.04 | 11:44
          Avatar WlaSaTy   Návštevník

          A čo ti bráni o tom napísať článok, či si len mal chuť chvastať sa že o tom vieš viac ako hocikto iný?