Bolo napadnutých už vyše 1,5 milióna inštalácií WordPressu

13.02 | 13:15 | LUcoRP | Bezpečnosť

Bezpečnostná diera v REST API ohrozujúca inštalácie WordPress začína byť aktívne zneužívaná. Doteraz bolo napadnutých vyše 1,5 milióna inštalácií WordPressu. Ochranou pred napadnutím je aktualizácia na najnovšiu verziu redakčného systému.

 

Zdroj: Root.cz

    • RE: Bolo napadnutých už vyše 1,5 milióna inštalácií WordPressu 13.02 | 16:09
      Avatar Miroslav Bendík Gentoo  Administrátor

      Brr, wordpress má dobré UI, ale všetko ostatné je na vytrhanie vlasov. Nebyť odchodu z bývalej práce už by som bol plešatý.

      • RE: Bolo napadnutých už vyše 1,5 milióna inštalácií WordPressu 13.02 | 20:24
        Avatar vxmery Mint 17.3 Cinnamon, MX16 Xfce  Administrátor

        Záhada, som plešatý a nerobil som vo WP :)

        • RE: Bolo napadnutých už vyše 1,5 milióna inštalácií WordPressu 13.02 | 20:36
          Avatar Zer0 Blbuntu 16.04 gnome-session-flashback | Debian 8  Používateľ

          Onedlho vstúpim do klubu :D

          bazZi.sk