Inst. hda:lost interrupt

Sekcia: Hardware a Drivery 16.12.2007 | 16:10
Avatar vmm Red Hat Enterprise Linux 7.2  Používateľ
Dobry den
Nedavno som nemil komplet dosku + disk (SATA)
Chcel som nainstalovat debian - ale hned ako zacne bootovat instalaviu napise :
----------------------------------------------------
hda:max request site 512KiB
hda:lost interrupt - dalej sa nepohne
----------------------------------------------------
Skusal sa hladat v navodoch hocikde a fakt neviem uz co dalej.
Dakujem za kazdu pomoc.
    • Re: Inst. hda:lost interrupt 16.12.2007 | 17:56
      Avatar samox86 arch, debian  Administrátor
      nekompiloval si si nahodou kernel bez podpory sata alebo daco podobneho ?
      fyzicky je to dobre zapojene ?

      odporucam nabootovat nejake live distro a ak pojde tak preinstaluj to co tam mas, ak nie tak hladaj chybu (pozri bios)... :)
      lnx.sk - virtualne servery; Lnx@Lnx.sk
      • Re: Inst. hda:lost interrupt 16.12.2007 | 18:09
        Avatar vmm Red Hat Enterprise Linux 7.2  Používateľ
        No skusim pozret fyzicke zapojenie,pripadne bios. Disk je upne "cisty" ;-)
        • Re: Inst. hda:lost interrupt 16.12.2007 | 21:00
          Avatar vmm Red Hat Enterprise Linux 7.2  Používateľ
          No skusil som popozerat zapojenia - bios a nic - tusim by som mal byt testerom debianu > aby to nabralo spravny smer :-)
          • Re: Inst. hda:lost interrupt 07.02.2008 | 13:44
            Avatar vmm Red Hat Enterprise Linux 7.2  Používateľ
            Po case studovania na oficialnych forach a knih a ine... som dospel k zaveru, ze: Debian etch. nepodporuje moj hardware. Tak som presiel na Debian Lenny a po probleme - takze tak :D