HP 2180 a Freespire

Sekcia: Hardware a Drivery 16.12.2007 | 17:53
paldzi   Návštevník
Ahojte, mám Freespire 1,0 a kúpil som multifunkčné zariadenie HP DeskJet F2180 a chcel by som to spolu rozchodiť ale medzi ovládačmi som nenašiel ten správny. Prosím pomôžte alebo poradte ako na to. Ďakujem a prajem pekný deň. Paldzi
    • Re: HP 2180 a Freespire 17.12.2007 | 03:45
      pepe   Návštevník
      Freespire je nanič. Daj si Ubuntu.
      • Re: HP 2180 a Freespire 17.12.2007 | 09:46
        jaaa   Návštevník
        ubuntu je nanic,daj si debian
    • Re: HP 2180 a Freespire 17.12.2007 | 17:09
      Avatar Marián Sova Ubuntu 10.10  Administrátor
      Našiel som niečo takéto hp Deskjet F2180 AiO (náhrada za PSC F380) . Skús ovládač pre to druhé zariadenie. Ak je staršie, je väčšia pravdepodobnosť, že bude medzi ovládačmi.
      P.S. pre tých dvoch hore: Ale ste dnes vtipný :D
      Čo ťa nezabije, to ťa posilní | Leták na propagáciu jabbera v pdf | www.mikroprocesory.sk
      • Re: HP 2180 a Freespire 17.12.2007 | 20:57
        pepe   Návštevník
        Pre toho hore:
        No tak teda Greenie Linux 2.0 'Gerfihellania'.
        Freespire je fakt nanič, uvidíš sám...
    • Re: HP 2180 a Freespire 17.12.2007 | 21:44
      katnel   Návštevník
      nainstaluj tieto ovladace http://hplip.sourceforge.net/ , alebo pohladaj v repozitaroch, nieco ako hplip alebo hpijs a nainstaluj tie ..
      • Re: HP 2180 a Freespire 22.12.2007 | 02:19
        paldzi   Návštevník
        Tak ovládač som už inštaloval, už dokážem aj scanovať ale na konci inštalácie mi vypíše takýto problém:

        error: This program may not function properly with the version of PyQt that is installed (3.13.0).
        error: Incorrect version of pyQt installed. Ver. 3.14 or greater required.
        error: This program will continue, but you may experience errors, crashes or other problems.
        Traceback (most recent call last):
        File "/usr/share/hplip/hpssd.py", line 56, in ?
        import subprocess, threading, tempfile
        ImportError: No module named subprocess

        Ja už fakt netuším čo s tým. Poradte mi prosím.