K3B 1.0.4

Sekcia: Programovanie 04.01.2008 | 18:25
Avatar Predrag Ubuntu 10.04  Používateľ
mam taky problem ze pri kompilacii na konci mi vypise toto
checking for X... configure: error: Can't find X libraries. Please check your installation and add the correct paths!



neviem preco mi to vypisuje stiahol som cele KDE 3.5.8 a tiez kniznice QT3 ale tou QT3 som si nie velmi isty ze ktore kniznice treba sitahnut.ak by ste vedeli pomoct tak kazda rada dobra.
Fujitsu Siemens Amilo Pa 1510, Ati Radeon x 1100.
    • Re: K3B 1.0.4 04.01.2008 | 18:35
      Avatar Dare_devil Debian, OpenSuse  Používateľ
      MAs ubuntu a kompilujes k3b? preco radsej nedas apt-get install k3b ? btw. vyzera to tak ze ti chybaju kniznice aby sa k3b vedel graficky spustit, nainstaluj qt3 a qt4. Podla mojho nazoru ale instaluj programy pre Gtk+ ako pre QT.. TAkze gnomebaker alebo brasero
      There is no flag large enough to cover the shame of killing innocent people
      • Re: K3B 1.0.4 04.01.2008 | 18:55
        Avatar Predrag Ubuntu 10.04  Používateľ
        hej ale ked k3b dost v pohode program na napalovanie
        Fujitsu Siemens Amilo Pa 1510, Ati Radeon x 1100.
        • Re: K3B 1.0.4 04.01.2008 | 18:58
          Avatar Dare_devil Debian, OpenSuse  Používateľ
          GNOME ti musi exportovat KDE-acke kniznice na to aby spustilo program pre KDE, cim zatazis RAM a CPU a pc pojde pomalsie. Ak si nedas povedat, pouzi aptitude, to ti musi fachat v pohode
          There is no flag large enough to cover the shame of killing innocent people
          • Re: K3B 1.0.4 04.01.2008 | 20:24
            Avatar Predrag Ubuntu 10.04  Používateľ
            tak ja to skusim. dik
            Fujitsu Siemens Amilo Pa 1510, Ati Radeon x 1100.
          • Re: K3B 1.0.4 04.01.2008 | 20:26
            Avatar Pavel Ubuntu Mate, Android  Používateľ
            K tomto prípade budem súhlasiť s použitím K3B aj v GNOME, aj keď veľmi neuznávam miešanie knižníc rôznych desktopov. Z mojej skúsenosti je K3B jediný napaľovací soft, ktorý dokáže správne napaľovať na mojej externej napalke.
            Jabber ID: dumaru79@jabbim.com
            • Re: K3B 1.0.4 04.01.2008 | 22:46
              Avatar Peter Paška Ubuntu 11.04, LinuxMint  Používateľ
              Tiež súhlasím. Použival som aj iné programy na napaľovanie ale k3b mi vyhovuje najviac. A inštaloval som ho klasicky cez aplikácie/pridať odobrať programy
              PC Intel Core2Duo {3200}, 2GB RAM, ASUS Nvidia GTS250 1GB, 1 TB HDD, MB ASUS P5QE-L / NTB Fujitsu Lifebook AH512
    • Re: K3B 1.0.4 05.01.2008 | 12:58
      Avatar LUcoRP Debian, *buntu, Android  Používateľ
      preco si ho nedas nainstalovat cez synaptic? nahodi ti to automaticky aj vsetky kniznice co potrebuje a mas to za par sekund....
    • Re: K3B 1.0.4 05.01.2008 | 13:16
      Avatar Pavel Ubuntu Mate, Android  Používateľ
      Súhlasím s predošlým názorom. Pridaj si Medibuntu repozitár, nahoď K3B príkazom
      sudo apt-get install k3b libk3b2-mp3
      Inak ako pozerám Packages, konečne je balík mplayer-nogui, sa hodí napríklad do KDE s SMPlayerom. Ja som ho do openSUSE aj Debianu skompiloval bez GUI a previedol cez checkinstall.
      Jabber ID: dumaru79@jabbim.com
      • Re: K3B 1.0.4 05.01.2008 | 17:45
        Avatar Predrag Ubuntu 10.04  Používateľ
        ja som si chcel skompilovat najnovsiu verziu k3b.
        Fujitsu Siemens Amilo Pa 1510, Ati Radeon x 1100.
        • Re: K3B 1.0.4 05.01.2008 | 17:56
          Avatar Pavel Ubuntu Mate, Android  Používateľ
          Oki tak si skompiluj, ale celé GNOME si za*š zbytočnými KDE devel knižnicami, ktoré ti po kompilácii zostanú. Ešte je tu možnosť ak budeš inštalovať cez Aptitude a následne ich odstrániš včetne závislostí.
          Jabber ID: dumaru79@jabbim.com
        • Re: K3B 1.0.4 06.01.2008 | 00:24
          Avatar Igor Hlina Mac OS ML  Používateľ
          Ked kces cokolvek kompilovat, potrebujes subory s hlavickami funkcii (tzv. devel balicky). Takze si doinstaluj cez spravcu SW balicky xorg-devel, qt3-devel a vsetky ostatne potrebne devel balicky. Nazvy som ale strelil od boku, tak si to over.
          while (2*2 == 5) { echo "If you're reading this, something is definitely wrong"; }
          • Re: K3B 1.0.4 06.01.2008 | 01:05
            Avatar Pavel Ubuntu Mate, Android  Používateľ
            Bude potrebovať minimálne kdebase3-devel + kdelibs3-devel.
            Jabber ID: dumaru79@jabbim.com