not starting internet superserver: no services enabled

Sekcia: Konfigurácia 19.01.2008 | 13:36
Avatar Murkobazko Fedora 12  Používateľ
not starting internet superserver: no services enabled

Takuto hlasku mi vypisuje Debian Etch - stable pri spustani systemu. Samozrejme, pripojenie na net nefunguje...neviete mi, prosim, niekto poradit co stym?

Vdaka, Vladi
"It's More Fun To Compute" - Kraftwerk
    • Re: not starting internet superserver: no services enabled 19.01.2008 | 14:11
      Avatar borg Arch, Debian jessie  Administrátor
      zabezpecit, aby sa spustal inetd.
      • Re: not starting internet superserver: no services enabled 19.01.2008 | 17:39
        vladi   Návštevník
        prosim o radu aj v tomto. S linuxom som len zaciatocnik/experimentator...ako teda postupovat pri tomto mojom probleme...?
        • Re: not starting internet superserver: no services enabled 19.01.2008 | 18:07
          Avatar uid0 Debian  Používateľ
          zaloz si novy topic, tvoj problem vobec nesuvisi s inetd
          Debian. apt-get into it…
    • Re: not starting internet superserver: no services enabled 19.01.2008 | 16:46
      Avatar uid0 Debian  Používateľ
      co by si s tym chcel robit?
      Debian. apt-get into it…
      • Re: not starting internet superserver: no services enabled 19.01.2008 | 18:17
        vladi   Návštevník
        ak je tvoja otazka smerovana na mna..ja som len chcel znova spojazdnit internet, ale neviem ako na to, preto sa pytam vas, znalejsich problematiky
    • Re: not starting internet superserver: no services enabled 21.01.2008 | 02:06
      Avatar superlamer Debian RedHat FreeBSD  Používateľ
      inetd je superserver, ktory ti setri systemove prostriedky. miesto toho aby ti bezalo napr. 5 roznych sluzieb (telnet, pop3, samba...), bezi ti len inetd, ktory pocuva na vsetkych portoch danych sluzieb. ak pride poziadavka na dany port, inetd spusti uz "normalneho" daemona, ktory preberie poziadavku.

      a ta hlaska ti len oznamuje, ze nemas nastavenu (povolenu) ziadnu sluzbu, takze inetd by bezal zbytocne, preto sa vobec nespustil...
      <pre>bash# grep initdefault /etc/inittab id:0:initdefault:</pre>