problem z ATI Radeon Xpress 1100

Sekcia: Hardware a Drivery 07.06.2008 | 04:00
Avatar blackdog   Používateľ
caute som totalny zaciatocnik v linuxe ale nechcem uz ficat na widlach tak som si dal ubuntu 8.04 a newiem nainstalovat ovladace na grafiku mam notebook acer aspire 3050, vie mi dakto laicky pomoct?? fest diky...
    • Re: problem z ATI Radeon Xpress 1100 07.06.2008 | 10:47
      Avatar Tomáš Hanzel Vždy tá pravá  Používateľ
      Ahoj, no za prvé si prejdi na stránku ATI, a v sekcii Download Drivers, nájdi ovádače na Linux pre svoju platformu.

      Ešte predtým si však prečítaj inštrukcie, ktoré zhruba obsahujú informácie, čo musíš mať nainštalované - teda balíky ktoré inštalátor od ATI potrebuje, prípadne akým spôsobom nainštaluješ ovládač. Ten však zvyčajne pomocou aplikácie sh v konzole.

      Ak niečo nebudeš vedieť, ozvi sa.
      Close the Windows Open The Source
    • Re: problem z ATI Radeon Xpress 1100 07.06.2008 | 11:35
      este mi nedali   Návštevník
    • Re: problem z ATI Radeon Xpress 1100 07.06.2008 | 15:34
      Avatar miso PClinuxOS 2009.1  Používateľ
      by som ti povedal: Chod do menu->System->configuration->hardware->Instal video drivers
      ked sa ti otvori okno klikni na install Ati driver.

      ale to by chcelo ine distro ;) takze nic
      Linux????? DUH!<br/> Distro that BLOODY WORKS<br/> sorry, ze som niekedy zly, myslim to v dobrom
      • Re: problem z ATI Radeon Xpress 1100 08.06.2008 | 12:14
        Peter2   Návštevník
        A ja by som ti povedal, chod do System → Sprava → Ovladače hardvéru a tam zaskrtni volbu Zapnutý. Ale to by si musel mat tiez iné distro.
        P.S. sa divim ze tuto moznost mu nikto nenavrhol.
        • Re: problem z ATI Radeon Xpress 1100 30.03.2009 | 16:33
          music243   Návštevník
          No ja mam podobny problem....ale asi taky ze vsetko ide okaj a po nainstalovani ATI Xpress 1100 poziada o restartovanie (jedna sa o ubuntu 8.04) a po restarte to pri nacitani linuxu zamrzne.....proste prejde priebeh spustania a po nom iba cierna obrazovka....viete mi s tym pomoct??
          • Re: problem z ATI Radeon Xpress 1100 30.03.2009 | 18:24
            Avatar Predrag Ubuntu 10.04  Používateľ
            skus ako sa ti startuje Pc tak ked sa ti nahodi Grub tak daj recovery mode>xfix
            Fujitsu Siemens Amilo Pa 1510, Ati Radeon x 1100.
    • Re: problem z ATI Radeon Xpress 1100 30.03.2009 | 18:47
      Avatar new Linux Mint 6  Používateľ
      Ok mam tu istu grafiku stiahni si tento ovladac :

      http://support.amd.com/us/gpudownload/linux/Pages/radeon_linux.aspx?type=2.7&product=2.7.4.3.3.3.1&lang=English

      Klikni nan pravym a chod do vlastnosti a zaskrtni aby bol subor spustitelny, potom nan klikni a ked sa spusti instalator tak len vsetko preklikaj a potom si stiahni cez synapitc catalys control center a restartuj X-ka ctrl-alt-backspace a ostatne si nastav v CCC.

      A manualne :

      Stiahni ovladac, otvor si terminal :

      prepni sa do adresara kde si ho stiahol napr :

      cd /home/pouzivatel/Plocha/

      chmod x ati_.......

      sudo sh ati_....

      aticonfig --initial

      ctrl-alt-backspace

      A znovu otvor terminal a napis .

      glxinfo

      Vyhodi ti to plno veci ale hned na zaciatku asi treti riadok :

      direct rendering: Yes

      Ak to mas tak hotovo. Ak sa ti nahodou stane ze ti odidu X ka a nenabehne ti nic len textovy login tak restart pc a ked sa pusti Grub tak daj ESC a vyber si (Recovery Mod) a daj Try to fix X a ked to spravi tak Continue Normal Boot,


      • Re: problem z ATI Radeon Xpress 1100 19.06.2009 | 22:53
        hidden   Návštevník
        http://www.pastebin.sk/en/15137/

        nejak mi to nejde
        • Re: problem z ATI Radeon Xpress 1100 19.06.2009 | 23:05
          Avatar Marián Sova Ubuntu 10.10  Administrátor
          aticonfig --initial treba spúšťať ako root.
          Čo ťa nezabije, to ťa posilní | Leták na propagáciu jabbera v pdf | www.mikroprocesory.sk
          • Re: problem z ATI Radeon Xpress 1100 20.06.2009 | 00:35
            hidden   Návštevník
            samo@samo-laptop:~$ sudo aticonfig --initial
            [sudo] password for samo:
            Sorry, try again.
            [sudo] password for samo:
            Sorry, try again.
            [sudo] password for samo:
            Parse error on line 1 of section (null) in file /etc/X11/xorg.conf
            "" is not a valid keyword in this section.
            samo@samo-laptop:~$
            • Re: problem z ATI Radeon Xpress 1100 20.06.2009 | 02:03
              hidden   Návštevník
              Mi to pripadá akoby som xorg.conf ani nemal
              • Re: problem z ATI Radeon Xpress 1100 20.06.2009 | 02:06
                hidden   Návštevník
                lenze ja ten subor mám a práve v tom priecinku, vie niekto co mam do toho súboru zadat
                • Re: problem z ATI Radeon Xpress 1100 20.06.2009 | 03:13
                  matt   Návštevník
                  Samo, hovori ti nieco: /\usr/X11R6/xorgconfig/. Spusto si ho
                  a mozes tu v conf zadat, vsetky podstatne veci. Len to prepise nakoniec povodny xorg.conf. Alebo si ho len prejdi a zmeny nemusis ulozit. Vzdy si urob funkcnu zalihu old. Prestuduj :))))

                  "Slackwware forever, no compromise"
                  • Re: problem z ATI Radeon Xpress 1100 20.06.2009 | 12:59
                    hidden   Návštevník
                    Lenze tento prikaz hlada v inom priecinku
                    • Re: problem z ATI Radeon Xpress 1100 20.06.2009 | 13:03
                      hidden   Návštevník
                      sudo aticonfig --initial