HELP !!!

Sekcia: Hardware a Drivery 08.07.2008 | 10:40
matesso   Návštevník
Ahojte

Situacia je nasledovna :

Bola burka a odpalil sa nam Server. Distribucia RedHat 7.2. Jedine co sa zachovalo su HDD.
Mame nahradny Server, ale bojim sa ze ked tam doplnim tie disky ( je bez HDD ) tak sa system urcitym sposobom nebude vediet prisposobit novemu HDD, ktory je dost podstatne odlisny od predchadzajuceho.

Ak mate nejake skusenosti prosim piste..

Dakujem hosi...
    • Re: HELP !!! 08.07.2008 | 11:18
      Avatar Branislav Poldauf Ubuntu LTS, Debian stable  Používateľ
      pravdepodobne si chcel napisat ze system sa nebude vediet prsposobit nove HW (teda hardwaru - zelezu) a mam skusenost ze mint mi zblbol ked som ho chcel spustit na inom kompe, teda isiel aj fungoval ale obcas vyhlasil nejaku blbost a niektore veci som nebol schopny prestavit, no nefungovalo to ani po navrate k povodnemu HW, mozno boly chyba v minte, alebo v KDE
      Linux: the operating system with a CLUE... Command Line User Environment
    • Re: HELP !!! 08.07.2008 | 12:16
      Avatar Tomáš Srnka Barz čo, už asi všetko  Administrátor
      Ahoj,

      RedHat by si mal bez problemov natiahnut spravne moduly, je tam kudzu, o to pokoj. Problem bude s tym, ze nahradny server moze byt podstatne novsi a RH 7.2 nebude mat moduly pre nove zariadenia. Mozno by stalo za to porozmyslat o cistej instalacii CentOS* 5.1 na novy/nahradny server, preniest data zo starych diskov a nakonfigurovat sluzby.

      *: CentOS je distribucia zalozena na RedHat Enterprise Linux=> je 100% binarne kompatibilna
      Dlho som robil linuxos.sk, neskôr založil vpsFree.cz, posledných pár rokov ako tech. riaditeľ vo Websupporte
      • Re: HELP !!! 08.07.2008 | 13:04
        --   Návštevník
        a preco nie najnovsi centos 5.2?
        • Re: HELP !!! 08.07.2008 | 14:09
          Avatar Tomáš Srnka Barz čo, už asi všetko  Administrátor
          som zabudol, ze je uz 5.2 :)
          Dlho som robil linuxos.sk, neskôr založil vpsFree.cz, posledných pár rokov ako tech. riaditeľ vo Websupporte
          • Re: HELP !!! 08.07.2008 | 14:12
            --   Návštevník
            len som chcel vediet ci nahodou nie je nejaky vazny dovod nepouzivat verziu 5.2 lebo som si ju tiez prave stiahol. ale ked je to len preklep/nedopatrenie tak nic :-)