terminal

Sekcia: Ostatné 14.07.2008 | 23:34
Avatar demello Ubuntu 8.04.1 Hardy Heron  Používateľ
ako mam spravit prihladny terminal poradte niekto
    • Re: terminal 14.07.2008 | 23:47
      Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
      to je tazke... potrebovali by sme vediet velmi vela veci... konkretne ak terminal pouzivas, teda hlavne ake mas prostredie. gnome? xfce? kde?
      • Re: terminal 14.07.2008 | 23:50
        WlaSaTy   Návštevník
        a nestacilo by to len zapnut v kompozitnom manazeri? tam by sa to dalo pre akykolvek program.
        • Re: terminal 15.07.2008 | 00:53
          Avatar demello Ubuntu 8.04.1 Hardy Heron  Používateľ
          puzivam gnome terminal ale nic nasiel som to co sum potrboval na inom fore ale aj tak dik za ochotu
          • Re: terminal 15.07.2008 | 13:05
            Avatar Branislav Poldauf Ubuntu LTS, Debian stable  Používateľ
            pre gnome-terminal je to jednoduche, treba mat rozchodeny kompozitny manager (compiz) a teda aj ovladae na grafiku
            potom v treminale: UPRAVIT → AKTUALNY PROFIL → tab EFEKTY → zvolit PRIESVITNE POZADIE a nastavit hodnotu priesvitnosti
            Linux: the operating system with a CLUE... Command Line User Environment
            • Re: terminal 15.07.2008 | 14:46
              Avatar Dare_devil Debian, OpenSuse  Používateľ
              Pokial sa dobre pamatam ide to aj bez compiz-u a velmi jednoducho ...
              Prave som si nainstaloval gnome-terminal a zistil som ze postup je ten isty, ale compiz nemusis mat ani nainstalovany, ale ked je nainstalovany, transparentne pozadie to ma aj na okna, ak nemas, zobrazuje to obrazok plochy, ktory by bol pod konzolou..
              There is no flag large enough to cover the shame of killing innocent people
              • Re: terminal 15.07.2008 | 15:02
                WlaSaTy   Návštevník
                ano, ide to aj bez compiz-u, tak ako uz roky napriklad s aterm.

                google poradil toto:
                aterm -name aterm -title 'Terminal on `hostname`' -sl 3000 -tr +sb -si -sk -fade 70 -sh 60 -fn -misc-fixed-medium-r-normal-*-*-120-*-*-c-*-iso8859-2 -g 130x50+20-0 -fg \#cecece

                len namiesto "on `hostname`" ponukol google nieco ine. da sa to pocopitelne aj cez .Xdefaults a xrdb :-)
                • Re: terminal 15.07.2008 | 15:12
                  Avatar Dare_devil Debian, OpenSuse  Používateľ
                  Ehm, nieje nahodou aterm bez podpory UTF-8 znakov? Alebo to xterm? Viem, ze som s tymto mal jeden cas problem :)
                  There is no flag large enough to cover the shame of killing innocent people
                  • Re: terminal 15.07.2008 | 15:37
                    WlaSaTy   Návštevník
                    neviem, azbuku nepouzivam. len so si zaspominal.
          • Re: terminal 15.07.2008 | 16:19
            Avatar lazzio F16  Používateľ
            nahod si "terminal" z xfce4 , priehladnost v xfce mam off, jednak mi to vadi pri niektorych apps a jednak mam low vga ,takze tak :)
            pozri TU , celkom dopohody ... zdar
            $ € £ > /dev/null ; fg human_mind [1] zazen
            • Re: terminal 15.07.2008 | 16:21
              Avatar lazzio F16  Používateľ
              jaj :-) ,v predvolbach si nastav priehladnost a odskrtni : zobrazit menu a zobrazit okraje ... :)
              $ € £ > /dev/null ; fg human_mind [1] zazen
              • Re: terminal 15.07.2008 | 17:26
                Avatar Dare_devil Debian, OpenSuse  Používateľ
                pokial dobre viem volalo sa to xfce4-terminal
                There is no flag large enough to cover the shame of killing innocent people