sluchatka-repraky-notebook

Sekcia: Hardware a Drivery 12.09.2008 | 10:12
Avatar Thomas Ubuntu 10.04  Používateľ
Mam na notebooku ubuntu a ked zapojim sluchatka, zvuk ide aj cez repraky... viem, ze sa to tu uz riesilo viackrat...
Alsa mixer nepomohol a nepomohlo ani pridat do /etc/modprobe.d/alsa-base riadok options snd-hda-intel enable=1 index=0 model=targa-dig position_fix=1
**** Zoznam PLAYBACK Hardwarových Zariadení ****
karta 0: Intel [HDA Intel], zariadenie 0: ALC861VD Analog [ALC861VD Analog]
  Podzariadenia: 0/1
  Subzariadenie #0: subdevice #0
karta 0: Intel [HDA Intel], zariadenie 1: ALC861VD Digital [ALC861VD Digital]
  Podzariadenia: 1/1
  Subzariadenie #0: subdevice #0
karta 0: Intel [HDA Intel], zariadenie 6: Si3054 Modem [Si3054 Modem]
  Podzariadenia: 1/1
  Subzariadenie #0: subdevice #0
I HAVEN'T PROBLEM, I HAVE LINUX
    • Re: sluchatka-repraky-notebook 12.09.2008 | 11:07
      Avatar qw11 ubuntu 16.04 64bit Asus X751LB  Používateľ
      Tu pri konci je navod krok za krokom. Tusim je to aj konkretne pre tvoju zvukovku.
      http://www.linuxos.sk/forum/11672/index.html
      • Re: sluchatka-repraky-notebook 12.09.2008 | 20:42
        Avatar Thomas Ubuntu 10.04  Používateľ
        nic z toho nepomohlo... mam asus F7L
        I HAVEN'T PROBLEM, I HAVE LINUX
        • Re: sluchatka-repraky-notebook 13.09.2008 | 08:37
          Avatar qw11 ubuntu 16.04 64bit Asus X751LB  Používateľ
          V googli si hladal? Mozno tam mas este nejake specificke nastavenie.
          U mna na asus F3Ke napriklad tiez nejde toto nastavenie pokial vypnem v biose uvodny zvuk pri zapinani pocas zobrazenie loga asus. Mozem ho v biose stiahnut na nulu ale nie vypnut. Inak mi tiez blbnu sluchadla v linuxe.
          • Re: sluchatka-repraky-notebook 13.09.2008 | 18:14
            Avatar Thomas Ubuntu 10.04  Používateľ
            nie nenasiel som zatim nic...
            I HAVEN'T PROBLEM, I HAVE LINUX
            • Re: sluchatka-repraky-notebook 13.09.2008 | 18:57
              Avatar Tommy Angelo   Používateľ
              Mne ide zvuk dobre uz, ked som to zmenil podla tvojho konfiguraku
              options snd-hda-intel enable=1 index=0 model=targa-dig position_fix=1
              #options snd slots=snd-hda-intel
              # u1Nb.Tpl9SMkJSdD:82801H (ICH8 Family) HD Audio Controller
              alias snd-card-0 snd-hda-intel

              Moja zvukovka este ::
              tommyangelo:/home/tommy/Desktop # lspci | grep Audio
              00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)

              Moja verzia alsy ::
              alsa 1.0.16-39.1
              • Re: sluchatka-repraky-notebook 14.09.2008 | 11:13
                Avatar Thomas Ubuntu 10.04  Používateľ
                ja som do toho prilis velka lama
                I HAVEN'T PROBLEM, I HAVE LINUX