protokol APT

Sekcia: Konfigurácia 24.10.2008 | 21:19
Avatar lore70 Ubuntu Studio  Používateľ
Chcem zo stránky http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash nainštalovať Flash Player. Je tam v ponuke APT for Ubuntu 8.04+. Vypíše však, že Firefox nevie spracovať túto adresu, pretože protokol (apt) nie je asociovaný so žiadnym programom. Ako to spustiť?
    • Re: protokol APT 24.10.2008 | 21:35
      Avatar Plado ubuntu  Používateľ
      nemam 8.04 tak to velmi nemozem skusat, ale preco nestiahnes .deb ?
      • Re: protokol APT 24.10.2008 | 22:08
        Avatar lore70 Ubuntu Studio  Používateľ
        Stiahol som .deb nainštaloval a nič. Nakoniec som nainštaloval cez synaptic (nonfree) a ide. Ale zaujíma ma ten protokol.
        • Re: protokol APT 24.10.2008 | 22:57
          Avatar Plado ubuntu  Používateľ
          hmmm... nainstaloval cez synaptic nonfree? Nieje to nahodou prave to, co to ma robit? Nepridalo ti to nejaky riadok do /etc/apt/sources.list ?
          • Re: protokol APT 24.10.2008 | 23:48
            Avatar lore70 Ubuntu Studio  Používateľ
            adobe-flash plugin (Adobe Flash Player plugin version 10) som nainstaloval z .deb z Adobe. Teraz je to v Synapticu. Ja som však spustil v Synapticu flashplugin-nonfree (Adobe Flash Player plugin installer). Ten ide a prvý automaticky odinštalovalo. Sources.list nezmenený. A tú chybu s protokolom (APT) vypisuje vždy.
            • Re: protokol APT 25.10.2008 | 12:34
              Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
              momentik aku chybu s apt?

              nechyba Ti nahodou nieco, aby to firefox poznal?
              • Re: protokol APT 25.10.2008 | 22:00
                Avatar lore70 Ubuntu Studio  Používateľ
                Dík. Program "apturl" to vyriešil. apt-get, alebo aptitude používam bežne, ale apturl som doteraz nepoznal. Dáva teraz na výber programy (je tam iba ten jeden), asi sa dá takto inštalovať aj iným programom. Ale už to funguje.