wireless problem

Sekcia: Konfigurácia 03.01.2009 | 00:14
Janyk   Návštevník
Nemohli by ste mi pomoct. Nainstaloval som na svoj Compaq Presario 3000 distribuciu Ubuntu 8.10. Vsetko bolo OK - nainstalowal som windowsacky driver na wirless kartu a vsetko fungowalo bez problemov. Potom som tam nainstaloval linux updaty, restartol comp a teraz newiem rozbehnut bezdrotove pripojenie. Comp s routrom komunikuje - vypyta si heslo, ale heslo mi vzdy vyhodi ako spatne a nepripoji ma. Vo widowse je wsetko fayn. Po preinstalowani Ubunty sa to zopakowalo cele. Nemohol by niekto skusit nejaku radu co mam skusit. Nexem to zabali, ale tiez nexem Ubuntu bez novych updatov. Vdaka
    • Re: wireless problem 03.01.2009 | 01:01
      WlaSaTy   Návštevník
      Skus to napisat v nejakom europskom jazyku, a po upgrade kernelu skus preinstalovat aj ndiswrapper aj s tymi windosovskymi ovladacmi.
      • Re: wireless problem 03.01.2009 | 01:10
        Janyk   Návštevník
        Vdaka za radu. Uz som to skusal pred tym. Heslo som zadaval roznymi klavesnicami a ndiswrapper som nanovo nainstaloval a skusil som aj ine ovladace na kartu. vysledok ziadny. ale aj tak velka vdaka
        • Re: wireless problem 03.01.2009 | 01:23
          Avatar borg Arch, Debian jessie  Administrátor
          urcite to niekde loguje (ked nie tak spusti wpa_supplicant s prepinacom -d)
          • Re: wireless problem 03.01.2009 | 03:16
            janyk   Návštevník
            ked som prepol router iba na WPA sifrovanie, tak to bolo OK. Nakoniec som to vyriesil dalsim driverom a funguje to aj s WPA+WPA2 heslovanim. Dakujem vsetkym za pomoc