Wifi na ubuntu

Sekcia: Konfigurácia 26.07.2009 | 01:08
lamak   Návštevník
PC: HP 7615s
wifi: 30:00.0 Network controller: Broadcom Corporation BCM4312 802.11a/b/g (rev 02)

ked idem do system/sprava/ovladače hardweru tak ju tam vidim tuknem na Zapnut, vyskoci mi tabulka "zapnut ovladac" tuknem na tlacitko Zapnut. tabulka zmizne ale inak nic...vobec nic sa nestane... nechapem...
    • Re: Wifi na ubuntu 26.07.2009 | 14:52
      Avatar qw11 ubuntu 16.04 64bit Asus X751LB  Používateľ
      Ked to otvoris znova tak sa ti tam neukazuje zapnuty alebo aktivny?(tento ovladac je aktivovany)
      Inak, prejavit by sa to malo az po restarte.
    • Re: Wifi na ubuntu 26.07.2009 | 22:14
      zaphod   Návštevník
      Ak je to 6715s mám ten istý notebook. Ovládače hardware v Ubuntu 9.04 mi ponúkli 2 ovládače
      - b43 popisované správanie. b43 je opensource ovládač, potrebuje ale firmware.
      - STA Broadcom driver. Povolil som ho, nainštaloval sa, wifi bez problémov používam.

      V Ubuntu 8.04 mi fungoval b43 - podľa návodu som dohral ručne firmware.
      • Re: Wifi na ubuntu 27.07.2009 | 00:44
        lamak   Návštevník
        ja mam len 8.04...najde mi to ten b43 pise mi ze "Nepouziva sa" a tuknem na ten checkbox "zapnut" a ako sum uz pisal vide mi okni v ktorom potvrdim ze "Zapnut" , po kliknuti sa mi to nove okno zatvori , a na tom povodnom mam veci tak ako pretym, NIC sa mezmenilo...
        a ani restart nepomaha...

        neda sa to nejak cez terminal nainstalovat?
        • Re: Wifi na ubuntu 27.07.2009 | 11:43
          zaphod   Návštevník
          Nepamätám presný postup ale zhruba
          v /etc/modprobe.d/*.conf nájsť blacklist b43, vymazať
          po reštarte bude v dmesg hláška od b43 že potrebuje firmware
          buď tam bola adresa s návodom alebo cez google som si vyhľadal čo ďalej
          • Re: Wifi na ubuntu 27.07.2009 | 11:49
            zaphod   Návštevník
            Ešte dodatok - s parametrami kernelu noapic nolapic mi moc nefungovali acpi zariadenia. V nemeckom ubuntu fóre som našiel parameter nohz=off s ktorým mi funguje notebook lepšie. Odporúčam najprv vyskúšať tento parameter.