kde je 10x100 Mbit

Sekcia: Hardware a Drivery 28.12.2009 | 21:34
sakra   Návštevník
Takze aby bolo jasne dneska som zaniesol server do serverovne a pripojil na 1gbit linku a nejde 1gbit ale 100mbit ako to prepnem ?
root ~ # ethtool eth0
Settings for eth0:
Supported ports: [ TP MII ]
Supported link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Half 1000baseT/Full
Supports auto-negotiation: Yes
Advertised link modes: Not reported
Advertised auto-negotiation: No
Speed: 100Mb/s
Duplex: Half
Port: MII
PHYAD: 0
Transceiver: internal
Auto-negotiation: off
Supports Wake-on: pumbg
Wake-on: g
Current message level: 0x00000033 (51)
Link detected: yes

stoho je jasne ze 1gbit sietova podporuje
    • Re: kde je 10x100 Mbit 29.12.2009 | 00:23
      WlaSaTy   Návštevník
      :ako to prepnem ?
      mii-tool, ethtool, ...

      :stoho je jasne ze 1gbit sietova podporuje
      sietovka ano. otazkou je preco sa prepla do modu pre 100Mbps half duplex. Virtualka, kabel, switch alebo nejaka ina sietovka vo VLANe?

      PS.: pevne verim, ze ten server ma v serverovni pichnutu serverovu sietovku a nie nejaky dychavicny onboard realtek alebo nieco podobne.
    • Re: kde je 10x100 Mbit 29.12.2009 | 10:01
      Avatar Lukáš Staňa Arch, CentOS, Debian  Používateľ
      Mne sa už párkrát stalo, že gigové sieťovky, ktoré obhospodaroval tg3 driver, mali problém vôbec si vynegociovať linkovú rýchlosť, najmä ak boli zapnuté do prieberčivého Cisca. V tom prípade mi pomohlo nastavenie linkovej rýchlosti napevno cez ethtool, asi takto nejako:
      ethtool eth0 speed 1000 duplex full autoneg on
      Tu to naozaj nemá ani kultúru ani úroveň
      • Re: kde je 10x100 Mbit 29.12.2009 | 11:22
        hmm   Návštevník
        Uz viem kde je chyba technici ma oklamali ze je v serverovny 1Gbit