Nejde mi zvuk...vobec

Sekcia: Hardware a Drivery 10.03.2010 | 20:42
Avatar xerox15   Používateľ
Ľudia potrebujem od Vás help....hodil som na svoj NB ( ASUS F5Z AP009C ,Procesor AMD Athlon II QL60 Dual core 1MB L2 cache, chipset AMD M780G (ATI RS780MN+SB700) grafická karta ATI Radeon HD3200.....)

A NEJDE MI VOBEC ZVUK....pred niekolkymi dnami isiel...po aktualizacii zas nejde...niekedy ide...niekedy nie ( myslim dajaka aktualizacia a zvuk ide...potom dalsia a nejde ) ...aktualne mi zas nejde....ani ked zapinam book a zvuk zapnutia...pri nastaveni zvuku v sekcii hardware nemam nic...tato chyba sa mi opakuje...

HLadal som nieco na tomto fore ale stale ine vysvetlenia a nejde to...poradte..surne...PROSIM...
    • Re: Nejde mi zvuk...vobec 10.03.2010 | 20:53
      Avatar Dare_devil Debian, OpenSuse  Používateľ
      Čo si tam hodil? :)

      Skúšal si pod rootom alsaconf?
      There is no flag large enough to cover the shame of killing innocent people
      • Re: Nejde mi zvuk...vobec 10.03.2010 | 21:02
        Avatar xerox15   Používateľ
        Laicky prosim Ta :D amateur !:D
        • Re: Nejde mi zvuk...vobec 10.03.2010 | 21:16
          Avatar Dare_devil Debian, OpenSuse  Používateľ
          Akú distribúciu používaš?
          There is no flag large enough to cover the shame of killing innocent people
          • Re: Nejde mi zvuk...vobec 10.03.2010 | 21:18
            Avatar xerox15   Používateľ
            distribuciu coho prosim ta ? ....ubuntu mam a presne to jak zistim?
            • Re: Nejde mi zvuk...vobec 10.03.2010 | 21:24
              Avatar Dare_devil Debian, OpenSuse  Používateľ
              No logicky po update používaš najnovšiu - teda ubuntu 9.10. To je ale teraz jedno.

              Otvor si konzolu ( terminál ) a napíš tam : sudo alsaconf
              Vypýta to od teba heslo, no keď ho budeš písať, tak to, že ho píšeš neuvidíš ( jednoducho žiadne hviezdničky, nič.. ) tak sa nezlakni, napíš to heslo a odentruj to.

              Spustí sa ti detekcia tvojej zvukovej karty a tento konzolový program sa pokúsi nájsť tvoju grafickú kartu. Ak ju nájde, postupuj podľa inštrukcií. ( Myslím že stačí mačkať enter a šípky hore dole ).

              Následne by sa mala tvoja karta nakonfigurovať a malo by to šlapať.
              There is no flag large enough to cover the shame of killing innocent people
              • Re: Nejde mi zvuk...vobec 10.03.2010 | 21:48
                Avatar xerox15   Používateľ
                opytalo odomna heslo...napisal som...a potom vyskocil command not found...
                • Re: Nejde mi zvuk...vobec 10.03.2010 | 22:07
                  Avatar Dare_devil Debian, OpenSuse  Používateľ
                  Tak si nainštaluj alsa-utils či ako sa to volá.. Ja ubuntu nepoužívam takže ti viac nepomôžem.
                  There is no flag large enough to cover the shame of killing innocent people
                  • Re: Nejde mi zvuk...vobec 10.03.2010 | 22:13
                    Avatar xerox15   Používateľ
                    Nainstalovane to uz mam....a nejde...
                    • Re: Nejde mi zvuk...vobec 11.03.2010 | 08:48
                      peto   Návštevník
                      skus teda

                      sudo find / -name alsa-conf


                      a daj sem vypis (moze trvat velmi dlho, kym sa nieco vypise)
    • Re: Nejde mi zvuk...vobec 10.03.2010 | 22:26
      Avatar borg Arch, Debian jessie  Administrátor
      co mas za zvukovku? pozri si vypis lspci
      • Re: Nejde mi zvuk...vobec 10.03.2010 | 22:34
        Avatar xerox15   Používateľ
        Mne vyskocilo jedine thank you ci nieco take...nic nevypisalo..
        • Re: Nejde mi zvuk...vobec 10.03.2010 | 22:35
          Avatar borg Arch, Debian jessie  Administrátor
          otvor si terminal a napis tam lspci a zisti aku mas zvukovku.
          • Re: Nejde mi zvuk...vobec 10.03.2010 | 22:38
            Avatar xerox15   Používateľ
            Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) toto myslis ???!
            • Re: Nejde mi zvuk...vobec 10.03.2010 | 22:48
              Avatar borg Arch, Debian jessie  Administrátor
              modul je loadnuty? lsmod | grep hda
              • Re: Nejde mi zvuk...vobec 10.03.2010 | 22:50
                Avatar xerox15   Používateľ
                som to napisal do terminalu...a vyskocili mi tu same cisla a cervenym hda...
                • Re: Nejde mi zvuk...vobec 10.03.2010 | 22:51
                  Avatar xerox15   Používateľ
                  snd_hda_codec_si3054 5856 1
                  snd_hda_codec_realtek 277860 1
                  snd_hda_intel 31880 3
                  snd_hda_codec 87584 3 snd_hda_codec_si3054,snd_hda_codec_realtek,snd_hda_intel
                  snd_hwdep 9352 1 snd_hda_codec
                  snd_pcm 93160 6 snd_hda_codec_si3054,snd_hda_intel,snd_hda_codec,snd_pcm_oss
                  snd 77096 17 snd_hda_codec_si3054,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
                  snd_page_alloc 10928 2 snd_hda_intel,snd_pcm
                  • Re: Nejde mi zvuk...vobec 10.03.2010 | 22:54
                    Avatar borg Arch, Debian jessie  Administrátor
                    pohladaj si v systeme nieco ako pulsemixer (prip. co pouziva pulse audio) a pozri si nastavenia.
                    • Re: Nejde mi zvuk...vobec 10.03.2010 | 22:57
                      Avatar xerox15   Používateľ
                      som dal vyhladavat v compize a mi nenaslo nic ako pulse audio...
                      • Re: Nejde mi zvuk...vobec 10.03.2010 | 23:02
                        Avatar borg Arch, Debian jessie  Administrátor
                        co konkretne pouzivas za zvukovy system? alsa alebo pulse?
                        • Re: Nejde mi zvuk...vobec 10.03.2010 | 23:03
                          Avatar xerox15   Používateľ
                          alsa...
                          • Re: Nejde mi zvuk...vobec 10.03.2010 | 23:05
                            Avatar borg Arch, Debian jessie  Administrátor
                            tak si potom spusti z terminalu ako ti radil dare_devil: sudo alsamixer a pozri ci nemas niekde "mute"
                            • Re: Nejde mi zvuk...vobec 10.03.2010 | 23:09
                              Avatar xerox15   Používateľ
                              master...speaker...PCM mam vsetko na 100-100....zvysok mam 00 alebo MM
                              • Re: Nejde mi zvuk...vobec 10.03.2010 | 23:14
                                Avatar Dare_devil Debian, OpenSuse  Používateľ
                                No nastav sa na všetky kde je MM šipkami a zmačknutím 'm' z MM urobíš 00 ( MM = muted [ stlmené ] )
                                There is no flag large enough to cover the shame of killing innocent people
                                • Re: Nejde mi zvuk...vobec 10.03.2010 | 23:16
                                  Avatar xerox15   Používateľ
                                  všetko mam dat na 100 alebo staci na 00 ??
                                  • Re: Nejde mi zvuk...vobec 10.03.2010 | 23:19
                                    Avatar Dare_devil Debian, OpenSuse  Používateľ
                                    Kua, máš posuvník a pod väčšinou posuvníkov máš kolonku OO alebo MM, tam kde je MM, zmačkni m, a šípkami to samozrejme posuň na 100
                                    There is no flag large enough to cover the shame of killing innocent people
                                    • Re: Nejde mi zvuk...vobec 10.03.2010 | 23:22
                                      Avatar xerox15   Používateľ
                                      ale tak pri niektorych sa neda dat napriklad na 100 ;) ostava len 00 a niektore som dal na 100 ako f mic..mic atd..co dalej? rr pc alebo ako?
                                      • Re: Nejde mi zvuk...vobec 10.03.2010 | 23:29
                                        Avatar Dare_devil Debian, OpenSuse  Používateľ
                                        Hovorím o tomto : http://i43.tinypic.com/2ptnt5k.jpg to je zlý príklad.. aj keď je to na 100, je pod tým MM a tým pádom žiaden zvuk nepôjde

                                        Narozdiel od toho tu: http://i39.tinypic.com/34hyxoo.jpg kde je miesto MM 00 už zvuk je povolený
                                        There is no flag large enough to cover the shame of killing innocent people
                                        • Re: Nejde mi zvuk...vobec 10.03.2010 | 23:32
                                          Avatar xerox15   Používateľ
                                          vsetko mam takto ze mam 00 vsade...a aj tak mi nejde zvuk....
                                          • Re: Nejde mi zvuk...vobec 10.03.2010 | 23:54
                                            Avatar borg Arch, Debian jessie  Administrátor
                                            ohladom tvojej zvukovky som nasiel cez google, ze update ubuntu sposobil znefunkcnenie tvojej zvukovky. takze je to bug, skus pohladat na launchpade.net ohladom toho nieco.
                                            pripadne skus vymenit alsa za pulse audio.
                                            pripadne si skontroluj s akym modelom sa ti loaduje modul pre zvukovku, malo by to byt v /etc/modprobe.d
                                            • Re: Nejde mi zvuk...vobec 10.03.2010 | 23:59
                                              Avatar xerox15   Používateľ
                                              Okej dakujem za namahu chlape...zajtra tam hodim tak vidim pulse audio...lebo toto vsetko to jak za trest..raz ide raz nie...este raz dakujem...dobru noc prajem
                                              • Re: Nejde mi zvuk...vobec 11.03.2010 | 18:15
                                                Avatar xerox15   Používateľ
                                                Este by ste mi mohli poradit ako presne odinstalovat alsa driver cisto na zvukovku ..lebo ked chcem tak odinstaluje mi vsetko...alebo mam ktomu hodit pulse audio???
                                                • Re: Nejde mi zvuk...vobec 11.03.2010 | 18:22
                                                  Avatar Dare_devil Debian, OpenSuse  Používateľ
                                                  ALSA (Advanced Linux Sound Architecture) je aj na niečo iné ako na zvukovku?
                                                  There is no flag large enough to cover the shame of killing innocent people
                                                  • Re: Nejde mi zvuk...vobec 11.03.2010 | 19:32
                                                    Avatar xerox15   Používateľ
                                                    SoX alsa format I/O library......ALSA driver configuration files(alsa base ) ...alsa utilities...alsa tools...Bluetooth audio support This package contains a driver operate with the ALSA stack...A TERAZ SOM SI VSIMOL...ZE KED SOM POZERAL V SYNAPTICU..TAK TAM MAM PULSEAUDIO...PulseAudio sound server
                                                    • Re: Nejde mi zvuk...vobec 17.03.2010 | 21:36
                                                      Avatar trkota Ubuntu 10.10  Používateľ
                                                      treba vypnut softwareovy modem, ktory ti vyhodilo v uzavretych ovladacoch a ktory si urcite odklikol.... najskor to len tak nepojde, pretoze ho pouzivas, preto najprv restertni comp a rovno po resterte ho deaktivuj
                                                      Nachysteje uzenáče, na snídani jsem zpátky!
                                                      • Re: Nejde mi zvuk...vobec 18.03.2010 | 17:32
                                                        Avatar xerox15   Používateľ
                                                        teraz co vlastne mam spravit ? vyhodit alsu dat nieco ine ? alebo ako nechapem bo 1000 lud / tisic chuti / 5000 rieseni
                                                        • Re: Nejde mi zvuk...vobec 18.03.2010 | 18:18
                                                          Avatar trkota Ubuntu 10.10  Používateľ
                                                          skus najprv len vypnut ten softwareovy modem .... a ked to nepojde, tak potom skusaj ine riesenia - mal som ten isty problam a kamarat tiez
                                                          Nachysteje uzenáče, na snídani jsem zpátky!
                                                          • Re: Nejde mi zvuk...vobec 18.03.2010 | 18:19
                                                            Avatar xerox15   Používateľ
                                                            softwareovy modem ?? ako? ake to moze mat nasledky abo co?
                                                            • Re: Nejde mi zvuk...vobec 18.03.2010 | 18:37
                                                              Avatar trkota Ubuntu 10.10  Používateľ
                                                              najdi si uzavrete ovladace a deaktivuj ho....nic ti to nespravi..... a zvuk ti pojde
                                                              Nachysteje uzenáče, na snídani jsem zpátky!
                                                              • Re: Nejde mi zvuk...vobec 18.03.2010 | 18:42
                                                                Avatar trkota Ubuntu 10.10  Používateľ
                                                                rozoberalo sa to aj tu http://linuxos.sk/forum/18702/index.html
                                                                Nachysteje uzenáče, na snídani jsem zpátky!
                                                                • Re: Nejde mi zvuk...vobec 18.03.2010 | 18:45
                                                                  Avatar xerox15   Používateľ
                                                                  sorry za debilnu otazku...ako to spravim?
                                                                  • Re: Nejde mi zvuk...vobec 18.03.2010 | 18:52
                                                                    Avatar trkota Ubuntu 10.10  Používateľ
                                                                    nasiel si tie ovladace? nie som teraz v ubuntu, takze neviem presne kde to je ale predpokladam, ze system - sprava/predvolby a tam niekde ovladace hardveru - daj to deaktivovat.... najskor to len tak nepojde, pretoze ho pouzivas, preto najprv restartni comp a rovno po restarte ho deaktivuj
                                                                    Nachysteje uzenáče, na snídani jsem zpátky!
                                                                    • Re: Nejde mi zvuk...vobec 18.03.2010 | 18:58
                                                                      Avatar xerox15   Používateľ
                                                                      do mi nedeaktivuje aj graficku alebo nieco ?
                                                                      • Re: Nejde mi zvuk...vobec 18.03.2010 | 19:04
                                                                        Avatar trkota Ubuntu 10.10  Používateľ
                                                                        nie nic...
                                                                        Nachysteje uzenáče, na snídani jsem zpátky!
                                                                        • Re: Nejde mi zvuk...vobec 27.04.2010 | 20:43
                                                                          miso   Návštevník
                                                                          jooooj diky vam pani .. deaktivoval som ten modem a uz mi ide zvuk ...