wine -warcraft3-battlenet

Sekcia: Konfigurácia 26.03.2010 | 19:11
Avatar lukialko   Používateľ
Potrebujem help. Mam pripraveny w3 na hranie cez batlac, ale ked spurim hru strasne mi to seka...ovladace na grafiku mam najnovsie...wine mam verziu 1.1.31,Ubuntu 9.10 vygooglil som ze treba spustit hru cez opengGL...ale ako to urobit, to sa mi nejak vygooglit nepodarilo, asi som ťulpas :P.Takze ak niekto vie poradit lamke ako som ja....


Notebok Toshiba
dvojjadrový procesor AMD Turion™ 64 X2 TL-62 (2.1GHz), operačná pamäť 2x1GB (max. 4GB), pevný disk 250GB, grafická karta ATI Mobility™ Radeon® HD2600 512MB
    • Re: wine -warcraft3-battlenet 26.03.2010 | 19:33
      Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
      skus dat single player, najvacsiu mapu, maximum hracov a odkrytu mapu a ci Ti to bude sekat aj tam
      • wine -warcraft3-battlenet 26.03.2010 | 20:34
        wine batlac   Návštevník
        Pfu...kym som to vyklikal v tom sekajucom mode dalo robotu :D, loadingovalo to asi 10 minut a v hre mi to tiez sekalo...
        • Re: wine -warcraft3-battlenet 26.03.2010 | 20:58
          LukiAlko   Návštevník
          Niekde som cital ze treba vypmut compiz a vymazat videa z warcraftu ale ani to nepomohlo
          • Re: wine -warcraft3-battlenet 26.03.2010 | 23:56
            Avatar lukialko   Používateľ
            Uz som to rozchodil ;) :D
            • Re: wine -warcraft3-battlenet 27.03.2010 | 17:38
              Avatar Dare_devil Debian, OpenSuse  Používateľ
              Môžeš sa s nami podeliť o riešenie? Niekedy v budúcnosti môže niekto mať podobný problém, a tak sa nebude musieť znova pýtať ale len si nájde túto tému a zabije tým dve muchy jednou ranou

              Dík
              There is no flag large enough to cover the shame of killing innocent people
              • Re: wine -warcraft3-battlenet 27.03.2010 | 18:18
                LukiALkoo   Návštevník
                updet compiz