nefunguje Xorg -configure

Sekcia: Ostatné 22.07.2010 | 04:29
Avatar Jozef Lami ubuntu -> gentoo  Používateľ
ahojte Xorg -configre mi nevytvory xorg.conf vypise Caught signal 11 tu je moj Xorg.0.log
    • Re: nefunguje Xorg -configure 22.07.2010 | 09:58
      Avatar dusan Arch Linux + Openbox  Používateľ
      Ide o bug: https://bugs.launchpad.net/debian/+source/xserver-xorg-video-vmware/+bug/580804
      Uz bol vydany fix, skus stiahnut novu verziu X.
      • Re: nefunguje Xorg -configure 22.07.2010 | 13:49
        Avatar Jozef Lami ubuntu -> gentoo  Používateľ
        ako to preinstalujem ? aky je na to prikaz?
        • Re: nefunguje Xorg -configure 22.07.2010 | 15:23
          WlaSaTy   Návštevník
          Release Date: 2010-03-17

          To asi nebude gentoo. Tyka sa to Ubuntu? To stačí obvykle pripojiť do internetu a ono zahlási že sú nové záplaty ktoré by sa slušilo aj nainštalovať. Pri štandardnej téme pre Gnome je to také zubaté oranžové slniečko niekďe vpravo na paneli.
          • Re: nefunguje Xorg -configure 22.07.2010 | 16:51
            miso   Návštevník
            Myslim ze coho sa to tyka je pomerne jasne uvedene v zverejnenom logu na 4. a 5. riadku.
            • Re: nefunguje Xorg -configure 22.07.2010 | 16:59
              Avatar Dare_devil Debian, OpenSuse  Používateľ
              Myslim ze si mozem pomenovat jadro ako chcem :) Btw. aky problem robi pouzivat v ubuntu jadro z gentoo?
              There is no flag large enough to cover the shame of killing innocent people
              • Re: nefunguje Xorg -configure 22.07.2010 | 17:10
                miso   Návštevník
                Mozes. Neviem, neskusal som, nevidim dovod. Rovnako mozes upravit release date. Myslim ze ked sa o tom explicitne nezmienil tak je rozumne predpokladat ze tie veci sedia a skutocne pouziva gentoo.
                • Re: nefunguje Xorg -configure 22.07.2010 | 17:24
                  Avatar Jozef Lami ubuntu -> gentoo  Používateľ
                  tyka sa to gentoo!!
                  • Re: nefunguje Xorg -configure 22.07.2010 | 17:50
                    Avatar Dare_devil Debian, OpenSuse  Používateľ
                    tak potom preco neupdatnes cely svet? :) alebo aspon Xorg
                    There is no flag large enough to cover the shame of killing innocent people
                    • Re: nefunguje Xorg -configure 22.07.2010 | 17:51
                      Avatar Jozef Lami ubuntu -> gentoo  Používateľ
                      ako?
                      • Re: nefunguje Xorg -configure 22.07.2010 | 18:01
                        Avatar borg Arch, Debian jessie  Administrátor
                        pomocou spravcu balickov
                  • Re: nefunguje Xorg -configure 22.07.2010 | 18:04
                    WlaSaTy   Návštevník
                    Tak v tom prípade dostáva tvoja otázka ohľadne záplat nový zmysel.

                    Vzhľadom na to, že ebuild poslednej verzie x11-base/xorg-x11 mall poslednú zmenu v decembri, a aj to bolo len presunutie balíka do stable vetvy pre niektoré architektúry. Štandardný x86(64) dostal ten balík ako stable niekedy na jeseň. Vtip je v tom, že sa jednalo ale o 1.8.2 RC 1 pričom log je z verzie 1.7.6 ktorá je ozaj stará.

                    Takže sa tu natíska otázka či postačí použiť príkazy:
                    • synchronizovanie portage:
                    • emerge --sync
                    • update balíkov:
                    • emerge world
                    • alebo emerge -DvtN world
                    • či emerge -e world
                    a následne aj s príkazom revdep-rebuild.

                    Ako si vôbec to gentoo inštaloval keď si ešte nerobil update?

                    PS.: Kto tu rozvrzgal syntaktický parser? Nejako to vždy očakáva uzavretie tagu bez toho aby sa do neho dalo niečo vnoriť. Napríklad pridanie bodkovej odrážky do odseku číselnej odrážky, či formát písma.
                    • Re: nefunguje Xorg -configure 22.07.2010 | 18:17
                      miso   Návštevník
                      1.7.6 je najnovsia stable verzia pre x86 a amd64. http://gentoo-portage.com/x11-base/xorg-server
                      • Re: nefunguje Xorg -configure 22.07.2010 | 18:34
                        WlaSaTy   Návštevník
                        Zrovna pri gentoo je veľa krát stabilnejšia ~

                        jednorázové odmaskovanie development verzie (alebo zamaskovanie stable verzie)| balíka je možné v /etc/portage/package.keywords. Ale neviem či ztovna XWindow Server nerozhodí v tomto prípade zvyšok grafického systému keďže je modulárny.

                        Ja osobne používam ~ppc a som s tým spokojný.