Nvidia,nouveau ,libgl

Sekcia: Hardware a Drivery 23.10.2010 | 01:55
Majlou   Návštevník
Ahojte, na notebooku mam 2 graficke karty (rezim stamina,speed). Jedna je intel 945 a druha nVidia 7400.
To mi slape. Ale chcem ovladac nvidie (nouveau ) nahradit propr. nVidia driverom.
System je archlinux
# pacman -S nvidia
riešim závislosti.....
kontrolujem interné konflikty...
:: nvidia-utils a libgl sú v konflikte. Odstrániť libgl? [a/N] a
chyba: zlyhala príprava transakcie (nie je možné vyriešiť závislosti)
:: intel-dri: vyžaduje libgl=7.8.2
:: nouveau-dri: vyžaduje libgl=7.8.2


Skusal som aj priamo zo stranky nvidie. Ale tiez neuspesne.

Hm.. riesil niekdo nieco podobne?
    • Re: Nvidia,nouveau ,libgl 23.10.2010 | 02:46
      Avatar Lukáš Kasič Gentoo, OS X  Používateľ
      pacman -Rd libgl
      Stanov si hranicu, a nikdy ju neprekroč.
      • Re: Nvidia,nouveau ,libgl 23.10.2010 | 22:18
        Majlou   Návštevník
        Dik :D