Nefunkcny POWER SAVE mod

Sekcia: Konfigurácia 21.05.2011 | 20:07
Avatar sunnynko Ubuntu 14.04  Používateľ
Zdravim, nainstaloval som si ubuntu 10.04 na notebook, po odpojeni napajania neznizi jas display-a ani ine veci ktore by mal po odpojeni napajania tak aby bateria vydrzala co najdlhsie. Toto ubuntu som mal uz predtym nainstalovane a vtedy mi to fungovalo, teraz mi to nefunguje...Dalsi moj problem je Touchpad....funguje ako ma ale akonahle ho zakazem a znova povolim uz nenabehne...az po uspati a naslednom prebudeni alebo RR notebooku sa rozbehne...HELP pls...
    • Re: Nefunkcny POWER SAVE mod 21.05.2011 | 20:57
      Avatar Branislav Poldauf Ubuntu LTS, Debian stable  Používateľ
      k touchpadu - skus pozriet nastavenia mysi, a mozno chyba nejaky balik na podporu
      k setreniu energiou - nainstaluj si ubuntu-tweak a tak sa to da pekne nastavit a mne to aj funguje
      Linux: the operating system with a CLUE... Command Line User Environment
      • Re: Nefunkcny POWER SAVE mod 25.05.2011 | 17:55
        Avatar sunnynko Ubuntu 14.04  Používateľ
        dik za tipy ale nepomohlo..jedine co som zistil je ze to setrenie sa akoby deaktivovalo ked nainstalujem driver na grafiku...akonahle ho odstranim tak to funguje
    • Re: Nefunkcny POWER SAVE mod 25.05.2011 | 22:37
      Avatar sunnynko Ubuntu 14.04  Používateľ
      VYRIESENE!

      LOCK...diky moc za tipy
      • Re: Nefunkcny POWER SAVE mod 26.05.2011 | 00:05
        Avatar Branislav Poldauf Ubuntu LTS, Debian stable  Používateľ
        smieme vediet ako ??
        Linux: the operating system with a CLUE... Command Line User Environment
        • Re: Nefunkcny POWER SAVE mod 26.05.2011 | 01:00
          Avatar sunnynko Ubuntu 14.04  Používateľ
          1) sudo gedit /etc/default/grub
          2) zmenit riadok
          GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
          na nasledujuce
          GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.nomux"
          3) ulozit
          4) sudo update-grub
          5) restartovat system

          a Touchpad uz funguje bezproblemov...