Nefunguje zvuk Ubuntu 15.04

Sekcia: Hardware a Drivery 04.08.2015 | 13:59
Avatar SVKroderik Linux Mint Cinnamon 17.1 64bit  Používateľ

Cawte nefunguje mi zvuk a keď si dám normálne nastavenia zvuku tak sa mi tam nezobrazuje ziadna zvukova karta iba daky dummi output či čo...

Ale keď dám do konzoli príkaz lspci tak sa mi tam normálne zobrazí audio device :

00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA).

    • RE: Nefunguje zvuk Ubuntu 15.04 04.08.2015 | 14:00
      Avatar SVKroderik Linux Mint Cinnamon 17.1 64bit  Používateľ

      Notebook: HP Compaq 6715S.

      • RE: Nefunguje zvuk Ubuntu 15.04 04.08.2015 | 14:21
        Avatar vxmery Mint 17.3  Používateľ

        Kukám, že v podpise máš Mintík 17.1 - tam ti zvuk na tom HP fungoval?

        • RE: Nefunguje zvuk Ubuntu 15.04 04.08.2015 | 16:15
          Avatar SVKroderik Linux Mint Cinnamon 17.1 64bit  Používateľ

          Ale len do jadra 3.13 potom už nie..

    • RE: Nefunguje zvuk Ubuntu 15.04 04.08.2015 | 18:57
      Avatar WlaSaTy   Návštevník

      A zvukové moduly máš načítané? V staršom minte pozri ktoré to boli, a tie načítaj v novšom ubuntu. Príkaz lsmod | grep snd by ich mal vypísať, a cez príkaz sudo modprobe -v MODUL to po jednom skús načítať. Ak sa potom zvukovka objaví v /proc/asound/cards, tak stačí len dodefinovať načítanie správneho modulu pri štarte.

      Inak, mám jednu otázku. Mint 17.1 je založený na LTS Ubuntu Trusty. Mal si nejaký špecifický dôvod opustiť niečo čo bolo založené na LTS a ísť na verziu distribúcie ktorá má krátku podporu?