Prosim vas mohol by mi niekto pomoct?

Sekcia: Konfigurácia 17.04 | 18:33
Avatar gupet   Používateľ

Som uplne zaciatocnik v ubuntu.a neviem ako by som mohol vyriesit problem lebo uz par dni mi notebook ukazuje ze vyskytla sa chyba...chyba:otvaranie vyrovnavacej pamate(E:Malformed line 57 in source list/etc/apt/sources list(absolute dist)...atd..Prosim vas mohol by mi niekto pomoct zrozumitelne lebo notebook som dostal ako dar s programom ubuntu.skusal som najst riesenie cez internet ale na nic nereaguje.vcera som nasiel prikaz gksudo gedit/etc/apt/sources.list aj sa mi podarilo otvorit ale dnes uz ani to neotvara.Za pomoc vopred velmi pekne dakujem!

    • RE: Prosim vas mohol by mi niekto pomoct? 17.04 | 19:33
      Avatar WlaSaTy   Návštevník

      V prvom rade by si mohol prezradiť, o akú distribúciu a jej verziu sa jedná, aby bolo jasné čo by malo byť v súbore /etc/apt/sources.list. To zistíš napríklad zo súboru /etc/lsb-release. A potom spustíš príkaz

      gksu gedit/etc/apt/sources.list

      Obávam sa ale jednej veci, že sa bude asi jednať o nejakú prastarú verziu keďže gksudo bolo posledne videné pred rokom 2012, neskôr sa jednalo len o symbolický link na gksu ktorý bol videný medzi rokmi 2014 až 2016. Takže je možné že by bolo vhodné to jednoducho preinštalovať. K tomu by bolo dobré povedať čo je to za notebook (hlavne procesor, grafická karta a pripojenie na sieť ak je cez WiFi).

      PS: Pozor na medzery :-)

    • RE: Prosim vas mohol by mi niekto pomoct? 17.04 | 22:22
      Avatar debian+   Návštevník
      # prihlasenie s najvyssimi pravami
      su
      
      # otvorit subor a editujes
      nano /etc/apt/sources.list
      
      # odhlasenie (s najvyssimi pravami)
      exit
      # alebo CTRL+D
      

      K nano: Dole nas napovedu. CTRL+X ukonci program. Pri ukonci sa ta opyta, ci ukladat alebo nie.

      • RE: Prosim vas mohol by mi niekto pomoct? 18.04 | 01:54
        Avatar glo   Návštevník
        Som uplne zaciatocnik v ubuntu

        Nano asi začiatočník neprežuje.

        A po Ctrl+X treba stlacit klaves Y a ešte nakoniec Enter

      • RE: Prosim vas mohol by mi niekto pomoct? 18.04 | 08:47
        Avatar PleSaTy   Návštevník

        uuuplnemu zaciatocnikovi co ani poriadne nevie co ma za system nainstalovany ides ukazovat ako ma robit s nano a este k tomu s kodmi v texte a anglickymi heslami :D .D :D .D :D boze to uz wlasaty ma zmysluplnejsie prispevky nez tato tvoja cynicka saskarna :D .D .D .D

        • RE: Prosim vas mohol by mi niekto pomoct? 18.04 | 09:15
          Avatar WlaSaTy   Návštevník

          Reaguješ na príspevok v ktorom je jedno anglické slovo (exit) ktoré sa bežne používa aj v slovenčine, a jedna skratka klávesy (ctrl) ktorú má napísanú na klávesnici. Ak sa chceš aj naďalej strápňovať, tak pokračuj.

          • RE: Prosim vas mohol by mi niekto pomoct? 18.04 | 09:38
            Avatar PleSaTy   Návštevník

            Ak si chceš aj naďalej trolovať, tak pokračuj. Si horší než on.

        • RE: Prosim vas mohol by mi niekto pomoct? 18.04 | 12:01
          Avatar debian+   Návštevník

          Odporucal som nano, lebo je default v Debiane. Predpokladam aj v Ubuntu, ked je od neho odvodene. Ak sa Ti zda tazke, tak daj novacikovy vi(m). Asi najviac by som mu odporucal mcedit, ale neviem, ci ma ho naisto nainstalovany. A GUI som nevolil, lebo neviem, ci ma povolene prihlasovanie zo su(do) na aktualny terminal. Dotazatelovi a citatelom, robi sa to:

          # povolit vsetkym zobrazovat na akt. grafickom servery
          xhost +
          # zakaze vsetkym (okrem uzivatela, pod kt. sa spustil)
          xhost -
          • RE: Prosim vas mohol by mi niekto pomoct? 18.04 | 12:25
            Avatar WlaSaTy   Návštevník

            Ja by som to kľudne nechal na ním spomenutý gksu gedit. Podľa toho že to ghsu tam má, sa jedná o prastarý notebook v nálezovom stave. Samotné gksu malo na starosti aj nastavenie prístupu do grafiky, ale to sa stalo pred vyše päťročnicou zbytočné. Menovite po tom ako sa zaviedla tá jedna drobnosť priamo do PAM.

            Takže ja osobne to vidím na kontrolu HW, a reinštaláciu. Akurát sa obávam že kvôli tom tro(t)llovi na ktorého reaguješ tam gupet už Linux nedá. Ten tro(t)ll takto plaší ľudí, podobne ako pred časom Samá Lama a množstvo frustrátov v minulosti. Akurát že toto novšie vydanie aspoň nenadáva jak pohan.

    • RE: Prosim vas mohol by mi niekto pomoct? 18.04 | 08:14
      Avatar janek-m Linux Mint 19.1 Cinnamon  Používateľ
      E:Malformed line 57 in source list/etc/apt/sources list(absolute dist)

      Podľa hlášky máš v souces.list na riadku 57 nejaký chybný zápis. Postni sem výpisy z terminálu:

      lsb_release -a # ukáže aké distro používaš
      cat /etc/apt/sources.list # ukáže zdroje zapísané v sources.list
    • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 08:58
      Avatar gupet   Používateľ

      dal som prikazy co ste mi poradili...velka daka...notebook je starsi asus...a description:ubuntu 14.04.6 LTS a potom mi vyhodilo toto...

      # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to # newer versions of the distribution. deb http://sk.archive.ubuntu.com/ubuntu/ trusty main restricted deb-src http://sk.archive.ubuntu.com/ubuntu/ trusty main restricted

      ## Major bug fix updates produced after the final release of the ## distribution. deb http://sk.archive.ubuntu.com/ubuntu/ trusty-updates main restricted deb-src http://sk.archive.ubuntu.com/ubuntu/ trusty-updates main restricted

      ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu ## team. Also, please note that software in universe WILL NOT receive any ## review or updates from the Ubuntu security team. deb http://sk.archive.ubuntu.com/ubuntu/ trusty universe deb-src http://sk.archive.ubuntu.com/ubuntu/ trusty universe deb http://sk.archive.ubuntu.com/ubuntu/ trusty-updates universe deb-src http://sk.archive.ubuntu.com/ubuntu/ trusty-updates universe

      • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 08:59
        Avatar gupet   Používateľ

        any review or updates from the Ubuntu ## security team. deb http://sk.archive.ubuntu.com/ubuntu/ trusty multiverse deb-src http://sk.archive.ubuntu.com/ubuntu/ trusty multiverse deb http://sk.archive.ubuntu.com/ubuntu/ trusty-updates multiverse deb-src http://sk.archive.ubuntu.com/ubuntu/ trusty-updates multiverse

        ## N.B. software from this repository may not have been tested as ## extensively as that contained in the main release, although it includes ## newer versions of some applications which may provide useful features. ## Also, please note that software in backports WILL NOT receive any review ## or updates from the Ubuntu security team. deb http://sk.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse deb-src http://sk.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse

        deb http://security.ubuntu.com/ubuntu trusty-security main restricted deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted deb http://security.ubuntu.com/ubuntu trusty-security universe deb-src http://security.ubuntu.com/ubuntu trusty-security universe deb http://security.ubuntu.com/ubuntu trusty-security multiverse deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse

        • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 09:00
          Avatar gupet   Používateľ

          ## Uncomment the following two lines to add software from Canonical's ## 'partner' repository. ## This software is not part of Ubuntu, but is offered by Canonical and the ## respective vendors as a service to Ubuntu users. # deb http://archive.canonical.com/ubuntu saucy partner # deb-src http://archive.canonical.com/ubuntu saucy partner

          ## This software is not part of Ubuntu, but is offered by third-party ## developers who want to ship their latest software. deb http://extras.ubuntu.com/ubuntu trusty main deb-src http://extras.ubuntu.com/ubuntu trusty main deb http:// archive.canonical.com/ partner # deb-src http:// archive.canonical.com/ partner

    • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 10:24
      Avatar Livan Manjaro, Arch, Linux Mint, všetko s XFCE  Používateľ

      Ako si uviedol v prvom príspevku, nachádza sa problém v súbore /etc/apt/sources na riadku 57. Potrebuješ tento súbor vyhľadať, otvoriť a pozrieť, čo sa tam nachádza a prípadne problém opraviť. Pokiaľ nie si schopný toto urobiť, máš niekoľko možností. 1. Dať to niekomu, kto si s tým poradí. 2. Dať to opraviť tomu, kto ti ten notebook podaroval. 3. Preinštalovať ten notebook sám alebo s niečou pomocou. Ak bývaš v okolí Nitry, som ochotný sa s tebou stretnúť a problém spolu s tebou poriešiť.

      • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 11:10
        Avatar gupet   Používateľ

        vopred velmi pekne dakujem za informacie a za pomoc...a ano najlepsie by bolo keby sa na to pozrel niekto osobne lebo to viem ze tento problem ja sam nevyriesim...byvam blizko NR.

    • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 11:50
      Avatar Livan Manjaro, Arch, Linux Mint, všetko s XFCE  Používateľ

      Môžeme sa stretnúť zajtra v sobotu v Trafačke na Janka Kráľa 65 v Nitre o 15:00. Mám 56 rokov, budem mať notebook s linuxom a hnedú koženú bundu. Pokiaľ Ti to nevyhovuje, navrhni iný termín.

      • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 13:32
        Avatar Livan Manjaro, Arch, Linux Mint, všetko s XFCE  Používateľ

        Každopádne potrebujem, aby si potvrdil termín stretávky, prípadne napísal že problém sa ti podarilo vyriešiť alebo navrhuješ iný termín, aby som sa tam netrepal zbytočne. Ak termín nepotvrdíš, neprídem. Ak máš na tom počítači nejaké dôležité veci, predtým si ich zazálohuj, pretože ak sa to nepodarí vyriešiť a hlavne aj preto, že sa jedná o veľmi starú verziu, bude najlepšie to preinštalovať na novšiu verziu.

        • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 14:50
          Avatar gupet   Používateľ

          bohuzial zajtra to nepojde lebo som teraz mimo az do 5.maja.mohol by som az od 6.maja.

          • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 15:25
            Avatar Livan Manjaro, Arch, Linux Mint, všetko s XFCE  Používateľ

            Dobre, keď budeš mať čas, tak sa tu po tom piatom máji ozvi, dohodneme termín stretnutia v Trafačke. Myslím, že preinštalácia na novšiu verziu bude vzhľadom na končiacu podporu Tvojej verzie najrozumnejšia. Preto si do tej doby dôležité veci zazálohuj. Mimochodom v stredu 8. mája vychádza na pravidelné stretnutie priaznivcov linuxu v Trafačke, kde sa aj ja zúčastňujem, tak by sa mohlo spojiť príjemné s užitočným. Len akurát neviem, že či bude vtedy Trafačka otvorená, pretože je sviatok. No však uvidíme, alespoň by si stretol viacerých pravideľných účastníkov tej stretávky a popri tom by sme vyriešili ten Tvoj problém.

    • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 13:14
      Avatar janek-m Linux Mint 19.1 Cinnamon  Používateľ

      Chcel by som tu podotknúť, že Ubuntu 14.04 je podporované ešte niekoľko dní do konca apríla, čiže už nemá veľký význam v systéme čokoľvek riešiť. V každom prípade budeš musieť prestúpiť na vyššiu podporovanú verziu.

      Nakoľko si nedal výpis do code, bolo ťažšie nájsť riadok 57 - chybne je zapísaný zdroj od canonical partner. V sources list je:

      deb http:// archive.canonical.com/ partner

      a správne má byť

      deb http://archive.canonical.com/ubuntu trusty partner

      Ak som teda už nič neprehliadol, tak po oprave riadku by malo byť všetko v poriadku.

      Otvor terminál (Ctrl + Alt + T) a postupne zadávaj:

      gksudo gedit /etc/apt/sources.list

      zadáš heslo v termináli a otvorí sa textový súbor so zdrojmi. vyhľadaj na konci súboru chybný riadok a oprav ho tak, ako som uviedol vyššie. Po úprave súbor ulož a zavri a v terminále zadaj:

      sudo apt-get update
      sudo apt-get dist-upgrade

      Ak výpisy prejdú bez chyby, problém bol odstránený. Prípadné chyby postni zas sem.

      • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 15:07
        Avatar gupet   Používateľ

        velmi pekne dakujem za info..urobil som vsetko ako si mi napisal..a uz aj zmizlo chybove hlasenie...ale ci je vsetko ok to neviem...najlepsie by bolo potom preinstalovat?

        Unpacking firefox (66.0.3+build1-0ubuntu0.14.04.1) over (66.0.2+build1-0ubuntu0.14.04.1) ... Preparing to unpack .../firefox-locale-en_66.0.3+build1-0ubuntu0.14.04.1_amd64.deb ... Unpacking firefox-locale-en (66.0.3+build1-0ubuntu0.14.04.1) over (66.0.2+build1-0ubuntu0.14.04.1) ... Processing triggers for hicolor-icon-theme (0.13-1) ... Processing triggers for man-db (2.6.7.1-1ubuntu1) ... Processing triggers for desktop-file-utils (0.22-1ubuntu1.1) ... Processing triggers for mime-support (3.54ubuntu1.1) ... Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ... Rebuilding /usr/share/applications/bamf-2.index... Processing triggers for gnome-menus (3.10.1-0ubuntu2) ... Nastavuje sa balík libxslt1.1:amd64 (1.1.28-2ubuntu0.2) ... Nastavuje sa balík firefox (66.0.3+build1-0ubuntu0.14.04.1) ... Please restart all running instances of firefox, or you will experience problems. Nastavuje sa balík firefox-locale-en (66.0.3+build1-0ubuntu0.14.04.1) ... Processing triggers for libc-bin (2.19-0ubuntu6.15) ...

        • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 15:13
          Avatar gupet   Používateľ

          prepac ze som poslal ten koniec co mi vypisoval...teraz poslem zaciatok

          Chyba http: archive.canonical.com/ubuntu InRelease Chyba http: archive.canonical.com/ubuntu Release.gpg Nie je možné preložiť „dists“ Ign http://sk.archive.ubuntu.com trusty InRelease Získava sa:1 http://sk.archive.ubuntu.com trusty-updates InRelease [65,9 kB] Ign http://extras.ubuntu.com trusty InRelease Už existuje http://sk.archive.ubuntu.com trusty-backports InRelease Získava sa:2 http://extras.ubuntu.com trusty Release.gpg [72 B] Už existuje http://sk.archive.ubuntu.com trusty Release.gpg Už existuje http://sk.archive.ubuntu.com trusty Release Už existuje http://extras.ubuntu.com trusty Release Získava sa:3 http://security.ubuntu.com trusty-security InRelease [65,9 kB] Získava sa:4 http://sk.archive.ubuntu.com trusty-updates/main Sources [430 kB] Už existuje http://extras.ubuntu.com trusty/main Sources Získava sa:5 http://sk.archive.ubuntu.com trusty-updates/restricted Sources [6 313 B] Získava sa:6 http://sk.archive.ubuntu.com trusty-updates/universe Sources [231 kB] Už existuje http://extras.ubuntu.com trusty/main amd64 Packages Získava sa:7 http://sk.archive.ubuntu.com trusty-updates/multiverse Sources [7 535 B]

          • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 15:15
            Avatar gupet   Používateľ

            trusty/main i386 Packages Získava sa:10 http://sk.archive.ubuntu.com trusty-updates/restricted amd64 Packages [17,2 kB] Získava sa:11 http://sk.archive.ubuntu.com trusty-updates/universe amd64 Packages [523 kB] Získava sa:12 http://security.ubuntu.com trusty-security/restricted Sources [4 931 B] Získava sa:13 http://security.ubuntu.com trusty-security/universe Sources [102 kB] Ign http://extras.ubuntu.com trusty/main Translation-sk_SK Získava sa:14 http://security.ubuntu.com trusty-security/multiverse Sources [3 263 B] Ign http://extras.ubuntu.com trusty/main Translation-sk Ign http://extras.ubuntu.com trusty/main Translation-en Získava sa:15 http://security.ubuntu.com trusty-security/main amd64 Packages [830 kB] Získava sa:16 http://security.ubuntu.com trusty-security/restricted amd64 Packages [14,2 kB] Získava sa:17 http://sk.archive.ubuntu.com trusty-updates/multiverse amd64 Packages [14,6 kB] Získava sa:18 http://sk.archive.ubuntu.com trusty-updates/main i386 Packages [1 083 kB] Získava sa:19 http://security.ubuntu.com trusty-security/universe amd64 Packages [293 kB] Získava sa:20 http://sk.archive.ubuntu.com trusty-updates/restricted i386 Packages [17,0 kB] Získava sa:21 http://sk.archive.ubuntu.com trusty-updates/universe i386 Packages [504 kB] Získava sa:22 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [4 806 B] Získava sa:23 http://security.ubuntu.com trusty-security/main i386 Packages [746 kB] Získava sa:24 http://sk.archive.ubuntu.com trusty-updates/multiverse i386 Packages [15,1 kB] Získava sa:25 http://sk.archive.ubuntu.com trusty-updates/main Translation-en [576 kB] Získava sa:26 http://security.ubuntu.com trusty-security/restricted i386 Packages [13,9 kB] Získava sa:27 http://sk.archive.ubuntu.com trusty-updates/multiverse Translation-en [7 616 B] Získava sa:28 http://sk.archive.ubuntu.com trusty-updates/restricted Translation-en [4 028 B] Získava sa:29 http://sk.archive.ubuntu.com trusty-updates/universe Translation-en [280 kB] Získava sa:30 http://security.ubuntu.com trusty-security/universe i386 Packages [276 kB] Už existuje http://sk.archive.ubuntu.com trusty-backports/main Sources Už existuje http://sk.archive.ubuntu.com trusty-backports/restricted Sources Už existuje http://sk.archive.ubuntu.com trusty-backports/universe Sources Už existuje http://sk.archive.ubuntu.com trusty-backports/multiverse Sources Už existuje http://sk.archive.ubuntu.com trusty-backports/main amd64 Packages Už existuje http://sk.archive.ubuntu.com trusty-backports/restricted amd64 Packages Už existuje http://sk.archive.ubuntu.com trusty-backports/universe amd64 Packages Už existuje http://sk.archive.ubuntu.com trusty-backports/multiverse amd64 Packages Už existuje http://sk.archive.ubuntu.com trusty-backports/main i386 Packages Získava sa:31 http://security.ubuntu.com trusty-security/multiverse i386 Packages [4 969 B] Už existuje http://sk.archive.ubuntu.com trusty-backports/restricted i386 Packages Už existuje http://sk.archive.ubuntu.com trusty-backports/universe i386 Packages Už existuje http://sk.archive.ubuntu.com trusty-backports/multiverse i386 Packages Už existuje http://sk.archive.ubuntu.com trusty-backports/main Translation-en Už existuje http://sk.archive.ubuntu.com trusty-backports/multiverse Translation-en

    • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 15:17
      Avatar gupet   Používateľ
      ntu.com trusty-security/main Translation-en [446 kB]
      Už existuje http://sk.archive.ubuntu.com trusty-backports/restricted Translation-en
      Už existuje http://sk.archive.ubuntu.com trusty-backports/universe Translation-en
      Už existuje http://sk.archive.ubuntu.com trusty/main Sources                   
      Už existuje http://sk.archive.ubuntu.com trusty/restricted Sources             
      Už existuje http://sk.archive.ubuntu.com trusty/universe Sources               
      Už existuje http://sk.archive.ubuntu.com trusty/multiverse Sources             
      Už existuje http://sk.archive.ubuntu.com trusty/main amd64 Packages            
      Už existuje http://sk.archive.ubuntu.com trusty/restricted amd64 Packages      
      Už existuje http://sk.archive.ubuntu.com trusty/universe amd64 Packages        
      Už existuje http://sk.archive.ubuntu.com trusty/multiverse amd64 Packages      
      Získava sa:33 http://security.ubuntu.com trusty-security/multiverse Translation-en [2 564 B]
      Už existuje http://sk.archive.ubuntu.com trusty/main i386 Packages             
      Už existuje http://sk.archive.ubuntu.com trusty/restricted i386 Packages       
      Už existuje http://sk.archive.ubuntu.com trusty/universe i386 Packages         
      Získava sa:34 http://security.ubuntu.com trusty-security/restricted Translation-en [3 556 B]
      Už existuje http://sk.archive.ubuntu.com trusty/multiverse i386 Packages       
      Už existuje http://sk.archive.ubuntu.com trusty/main Translation-sk            
      Už existuje http://sk.archive.ubuntu.com trusty/main Translation-en            
      Už existuje http://sk.archive.ubuntu.com trusty/multiverse Translation-sk      
      Získava sa:35 http://security.ubuntu.com trusty-security/universe Translation-en [161 kB]
      Už existuje http://sk.archive.ubuntu.com trusty/multiverse Translation-en      
      Už existuje http://sk.archive.ubuntu.com trusty/restricted Translation-sk      
      Už existuje http://sk.archive.ubuntu.com trusty/restricted Translation-en      
      Už existuje http://sk.archive.ubuntu.com trusty/universe Translation-sk        
      Už existuje http://sk.archive.ubuntu.com trusty/universe Translation-en        
      Ign http://sk.archive.ubuntu.com trusty/main Translation-sk_SK                 
      Ign http://sk.archive.ubuntu.com trusty/multiverse Translation-sk_SK           
      Ign http://sk.archive.ubuntu.com trusty/restricted Translation-sk_SK   
      Ign http://sk.archive.ubuntu.com trusty/universe Translation-sk_SK     
      7 515 kB sa stiahlo za 11 s (646 kB/s)                                         
      Načítavajú sa zoznamy balíkov... Hotovo
      W: Zlyhalo stiahnutie http://dists/archive.canonical.com/ubuntu/InRelease  
      
      W: Zlyhalo stiahnutie http://dists/archive.canonical.com/ubuntu/Release.gpg  Nie je možné preložiť „dists“
      
      W: Zlyhalo stiahnutie http://sk.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/i18n/Translation-en  Nezhoda kontrolných haš súčtov
      
      W: Niektoré indexové súbory sa nepodarilo stiahnuť. Boli ignorované alebo sa použili staršie verzie.
      jaroslav@jaroslav-F5RL:~$ sudo apt-get dist-upgrade
      Načítavajú sa zoznamy balíkov... Hotovo
      Vytvára sa strom závislostí             
      Načítavajú sa stavové informácie... Hotovo
      Prepočítava sa aktualizácia... Hotovo
      Nasledovné balíky sa aktualizujú:
        firefox firefox-locale-en libxslt1.1
      3 aktualizovaných, 0 nových nainštalovaných, 0 na odstránenie a 0 neaktualizovaných.
      Je potrebné stiahnuť 48,8 MB archívov.
      Po tejto operácii sa na disku použije ďalších 17,4 kB.
      Chcete pokračovať? [Y/n] Y
      Získava sa:1 http://sk.archive.ubuntu.com/ubuntu/ trusty-updates/main libxslt1.1 amd64 1.1.28-2ubuntu0.2 [146 kB]
      Získava sa:2 http://sk.archive.ubuntu.com/ubuntu/ trusty-updates/main firefox amd64 66.0.3+build1-0ubuntu0.14.04.1 [47,7 MB]
      Získava sa:3 http://sk.archive.ubuntu.com/ubuntu/ trusty-updates/main firefox-locale-en amd64 66.0.3+build1-0ubuntu0.14.04.1 [932 kB]
      48,8 MB sa stiahlo za 23 s (2 040 kB/s)                                        
      (Číta sa databáza ... momentálne je nainštalovaných 766503 súborov alebo adresárov.
      Preparing to unpack .../libxslt1.1_1.1.28-2ubuntu0.2_amd64.deb ...
      Unpacking libxslt1.1:amd64 (1.1.28-2ubuntu0.2) over (1.1.28-2ubuntu0.1) ...
      Preparing to unpack .../firefox_66.0.3+build1-0ubuntu0.14.04.1_amd64.deb ...
      Unpacking firefox (66.0.3+build1-0ubuntu0.14.04.1) over (66.0.2+build1-0ubuntu0.14.04.1) ...
      Preparing to unpack .../firefox-locale-en_66.0.3+build1-0ubuntu0.14.04.1_amd64.deb ...
      Unpacking firefox-locale-en (66.0.3+build1-0ubuntu0.14.04.1) over (66.0.2+build1-0ubuntu0.14.04.1) ...
      Processing triggers for hicolor-icon-theme (0.13-1) ...
      Processing triggers for man-db (2.6.7.1-1ubuntu1) ...
      Processing triggers for desktop-file-utils (0.22-1ubuntu1.1) ...
      Processing triggers for mime-support (3.54ubuntu1.1) ...
      Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
      Rebuilding /usr/share/applications/bamf-2.index...
      Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
      Nastavuje sa balík libxslt1.1:amd64 (1.1.28-2ubuntu0.2) ...
      Nastavuje sa balík firefox (66.0.3+build1-0ubuntu0.14.04.1) ...
      Please restart all running instances of firefox, or you will experience problems.
      Nastavuje sa balík firefox-locale-en (66.0.3+build1-0ubuntu0.14.04.1) ...
      Processing triggers for libc-bin (2.19-0ubuntu6.15) ...
    • RE: Prosim vas mohol by mi niekto pomoct? 19.04 | 15:53
      Avatar janek-m Linux Mint 19.1 Cinnamon  Používateľ

      No dobre, správca balíkov je funkčný i keď vyhadzuje dve chyby:

      W: Zlyhalo stiahnutie http://dists/archive.canonical.com/ubuntu/Release.gpg Nie je možné preložiť „dists“
      W: Zlyhalo stiahnutie http://sk.archive.ubuntu.com/ubuntu/dists/trusty-updates/main/i18n/Translation-en Nezhoda kontrolných haš súčtov. 

      V sources.list sa mi už ale chyby nepodarilo nájsť. Výpisy musíš dávať do "code" lebo sú nečitateľné. Pri odpovedi tu na fóre klik v editore na okienko Štýl a z menu vybrať Kód - zkopírovaný text z terminálu vložiť medzi značky < pre > TEXT < /pre >

      Ako som uviedol vyššie, Ubuntu 14.04 za pár dní končí podpora, tak by si mal porozmýšľať, aké distro by si si chcel nainštalovať. Ak je to starší PC/NB, tak pouvažuj nad niečím ľahším - pozri ponuku napr. TU Stiahni si nejaké distrá, otestuj a čo pôjde najlepšie nainštaluješ :-) Napr. Linux Mint 19.1- MATE, Xfce, Xubuntu, Linux Lite atď. Ak je v PC 4 GB ram tak to utiahne aj niečo náročnejšie Linux Mint Cinnamon, ak sa ti páči Ubuntu, tak aj Ubuntu 18.04.

      Ak si netrúfaš na inštaláciu bez pomoci, tak ešte postni výpisy z terminálu

      sudo parted --list

      nech vidíme, ako je rozdelený disk a pomôžeme Ti s inštaláciou :-)

      • RE: Prosim vas mohol by mi niekto pomoct? 20.04 | 09:27
        Avatar gupet   Používateľ
        odel: ATA ST9250827AS (scsi)
        Disk /dev/sda: 250GB
        Veľkosť sektora (logická/fyzická): 512B/512B
        Tabuľka oblastí: msdos
        
        Číslo  Začiatok  Koniec  Veľkosť  Typ       Súborový systém  Prepínače
         1     1049kB    248GB   248GB    primary   ext4             zavádzací
         2     248GB     250GB   2011MB   extended
         5     248GB     250GB   2011MB   logical   linux-swap(v1)
        
        

        velmi pekne dakujem za info a ze fakt radite super!hlavne zrozumitelne pre cloveka ktory ma uz z ubuntu mis mas:))velka daka!a ano pre mna ubuntu je tvrdy oriesok:))...a urcite budem potrebovat pomoc s instalaciou:))

        • RE: Prosim vas mohol by mi niekto pomoct? 20.04 | 11:08
          Avatar janek-m Linux Mint 19.1 Cinnamon  Používateľ

          Super, nič zložité. Momentálne máš na HDD iba systémový oddiel (root) a odkladací oddiel swap. Takže máš 2 možnosti, ako nové Ubuntu alebo iné distro podľa vlastného výberu nainštalovať:

          1. použiť automatickú inštaláciu – nechať všetko na inštalátor → zmazať celý disk a nainštalovať nový systém. V takomto prípade zariadi všetko inštalátor a o nič sa nemusíš starať.

          !!! Je potrebné pred inštaláciou zálohovať na externý disk všetky dáta, lebo o ne prídeš !!!

          2. Voľba NIEČO INÉ a manuálne rozdelenie disku

          - v Tvojom prípade by išlo buď o potvrdenie už existujúcich linuxových oddielov. Také rozdelenie HDD ako je teraz ponúkne v podstate aj inštalátor v automatike. Túto voľbu by som odporúčal využiť, ak by si chcel vytvoriť pri inštalácii samostatný oddiel na dáta. Má to svoje výhody, ak sa napr. so systémom niečo stane, stačí preinštalovať len systémový oddiel, dátový oddiel zostane nedotknutý. Vyzeralo by to asi takto:

          1. v inštalátore postupne označovať linuxové oddiely a tlačidlom ZMAZAŤ ich postupne odstrániť. Vznikne prázdny priestor → označiť ho klikom myši → ZMENIŤ a v novo otvorenom okne najprv vytvoriť oddiel na systém:

          ROOT ODDIEL - Veľkosť: cca 30 000 MB, Použiť ako: ext4, Prípojný bod: /, zaškrtnúť formátovať → OK Opäť označiť myšou voľné miesto v inštalátore → ZMENIŤ

          SWAP – Veľkosť: cca 4 000 – 5 000 MB, Použiť ako: odkladací priestor swap → OK klik na zvyšné voľné miesto v → ZMENIŤ

          DÁTOVÝ ODDIEL: Veľkosť: zvyšok HDD, Použiť ako: ext4, Prípojný bod: /home, zaškrtnúť formát → OK.

          V inštalátore pri „Device for boot loader Installation“ vybrať /dev/sda

          Ako vidíš, nič zložité :-)

          Ako som už spomenul vyššie, otestuj nejaké distrá ako live systémy bez inštalácie → Vyskúšať. Vytvor si bootovacie USB – napr. cez program ETCHER Etcher, postup veľmi dobre popísal Livan tu na fóre alebo stiahnuté ISO napáľ na DVD ako obraz disku.

          Pozri si aj sprievodcu inštalácie na WIKI

          • RE: Prosim vas mohol by mi niekto pomoct? 20.04 | 11:16
            Avatar janek-m Linux Mint 19.1 Cinnamon  Používateľ

            Ešte doplním, že okrem potrebných dát, si môžeš vyzálohovať aj určité veci zo skrytých súborov, aby si aplikácie, ktoré často používaš nemusel odznova nastavovať – napr. .mozilla, .thunderbird, .wine atď. Skryté súbory nájdeš v Nautiluse (správca súborov) → Zobraziť → Skryté súbory alebo klávesovou skratkou CTRL + H.

            • RE: Prosim vas mohol by mi niekto pomoct? 20.04 | 13:55
              Avatar debian+   Návštevník

              Alebo pouzi program v konzole mc. V konzole sa skryte subory zobrazuju:

              ls -a

              Tie suboru (.mozilla, .thunderbird, .wine) sa nachadzaju v domovskom adresare.

          • RE: Prosim vas mohol by mi niekto pomoct? 20.04 | 15:48
            Avatar Livan Manjaro, Arch, Linux Mint, všetko s XFCE  Používateľ

            Je páni od Vás pekné, že sa snažíte gupetovi pomôcť s inštaláciou na diaľku, avšak vzhľadom na fakt, že sa evidentne jedná o úplne neskúseného užívateľa, bez skúseností s inštaláciou, je rozumnejšie, keď počká na stretnutie v Trafačke 8. 5.2019, kde mu to pomôžeme nainštalovať aj s výkladom a vysvetlením, aby z toho aj niečo mal. Vaša snaha by mala zmysel, pokiaľ by takúto možnosť nemal. Keď sa o to bude pokúšať sám, je možné, že si to úplne rozhasí a už mu to vôbec nepôjde. Takto je to podľa mňa kontraproduktívne.

            • RE: Prosim vas mohol by mi niekto pomoct? 20.04 | 15:52
              Avatar Livan Manjaro, Arch, Linux Mint, všetko s XFCE  Používateľ

              P. S. všimli ste si, že má swap úplne zbytočne nainštalovaný v extended oddieli? Zrejme ten, kto to predtým inštaloval, tiež nie celkom chápal súvislosti. Inak by tam neurobil logický oddiel.

              • RE: Prosim vas mohol by mi niekto pomoct? 20.04 | 16:11
                Avatar janek-m Linux Mint 19.1 Cinnamon  Používateľ

                No neviem, ale osobne si myslím, že Ubuntu bolo nainštalované automatikou. Presne takýmto spôsobom vytvára oddiely inštalátor v automatickom režime - už som sa s tým stretol nie raz.

                • RE: Prosim vas mohol by mi niekto pomoct? 20.04 | 16:25
                  Avatar Livan Manjaro, Arch, Linux Mint, všetko s XFCE  Používateľ

                  Ak to robí automatika, tak je to čudné, pretože má k dispozícii 4 primárne oddiely a potrebuje ich iba dva. Extended oddiel a v ňom logické sa zvyčajne robia iba vtedy, ak mu tie štyri primárne nestačia.

                  • RE: Prosim vas mohol by mi niekto pomoct? 21.04 | 12:03
                    Avatar WlaSaTy   Návštevník

                    Tiež som nikdy nepochopil prečo automatický inštalátor vytáral druhý logický disk v rozšírenej oblasti.Žiaľ, aj tú blbosť odkukali z Windows.

                    Ale ak si dobre spomínam, tak to už zbytočne nerobí. Totižto GPT nepotrebuje rozšírený oddiel disku.

                    • RE: Prosim vas mohol by mi niekto pomoct? 21.04 | 12:19
                      Avatar Livan Manjaro, Arch, Linux Mint, všetko s XFCE  Používateľ

                      Mám taký pocit, že GPT ani rozšírené oddiely nepozná. Však načo aj, keď primárnych môže vytvoriť spústu (128). Ak sa mýlim, oprav ma.

                      • RE: Prosim vas mohol by mi niekto pomoct? 21.04 | 13:08
                        Avatar WlaSaTy   Návštevník

                        O tom som točil. A to, že si linuxové inštalátore obkukali od windows vytváranie druhého a ďalšieho logického disku v rozšírenej oblasti je len smutný fakt. A zbytočný. Kto by v dnešnej dobe UEFI predsa používal emuláciu Legacy BIOSu aj s MBR?

    • RE: Prosim vas mohol by mi niekto pomoct? 21.04 | 08:44
      Avatar gupet   Používateľ

      fakt dakujem za pomoc takto cez net!....ale ano pre zaciatocnika je to jaj:)no tvrdy oriesok...uvidim...na toto aj ja potrebujem este cas prestudovat vsetko co ste pisali...a uvidim...ale pre mna asi najlepsie bude osobne stretnutie lebo nechcel by som to s niecim pokazit:)

    • RE: Prosim vas mohol by mi niekto pomoct? 21.04 | 12:37
      Avatar gupet   Používateľ

      zabudol som este na flash player...ze pri youtube normalne bez problemov idu klipy...ale inde dost casto sa ma pyta ci chcem povolit flash player...dam povolit ale neda sa pozriet...a dnes sa mi zase hlasi uz od rana ze...the update information is outdated...ale ked zobrazim aktualizacie tak mi vypisuje ze aktualizacie su ok...no ani toto nechapem??

      • RE: Prosim vas mohol by mi niekto pomoct? 21.04 | 12:42
        Avatar Livan Manjaro, Arch, Linux Mint, všetko s XFCE  Používateľ

        Máš veľmi starú verziu Ubuntu a navyše tam máš problém s repozitármi, tak čo sa čuduješ? Každopádne bude nutné preinštalovať na novšiu verziu Ubuntu.

        • RE: Prosim vas mohol by mi niekto pomoct? 21.04 | 13:10
          Avatar WlaSaTy   Návštevník

          Nálezový stav sa vždy bez milosti preinštalovával. Bez mihnutia oka. Výnimkou bolo len niečo silno špecifické, a v dobrom stave čo sa oplatilo nechať vo vytrínke ako muzeálny exponát.