VPN - openconnect - problemy

Sekcia: Konfigurácia 22.09 | 15:50
Avatar martin-zeleny Linux Mint Mate  Používateľ

Ahojte,

mam take zvlastne problemy s VPN. Pouzivam openconnect. Vsetko funguje ako ma, akurat pravidelne cca tak po 3 hodinach, sa dostanem do stavu, ze vsade dostavam connection timeouty. Nie som schopny sa nikam pripojit. Co je zvlastne, ze aj tak stale viem pingnut (aj traceroute funguje) masiny z privatnej siete. Zatial som na nic neprisiel, pomaha len vypnut a zapnut openconnect. A za 3 hodiny sa to zopakuje. Kamarat co ma Slackware nepocituje ziadne taketo problemy. Pozeral som aj nejake zakladne logy ako syslog a kernel log, ale nic zaujmave som nenasiel. Mozno je kopec inych logov/nastaveni, ktore by stalo za to pozriet, ale neviem o nich.

Vopred vdaka

    • RE: VPN - openconnect - problemy 23.09 | 14:12
      Avatar Branislav Poldauf Manjaro, Debian stable  Používateľ

      skúšal si obíšť ten openconnect a pripojiť sa iným spôsobom ?

      vylúčil by si tým zádrheľ v openconnecte

      tipujem že sa pripajas k cisco VPN, tam by mal fungovať napríklad anyconnect

      ak to bude blbnúť aj potom tak problém bude inde (som ti poradil, že ?)

      Linux: the operating system with a CLUE... Command Line User Environment
      • RE: VPN - openconnect - problemy 12.10 | 10:22
        Avatar martin-zeleny Linux Mint Mate  Používateľ

        no skusil som aj anyconnect ale to neni take jednoduche. Neviem ako mu nastavit, ze chcem pouzivat protocol global protect. Neviem ci je toho vobec schopny. A hadze mi to kadejake chybove hlasenia.

        • RE: VPN - openconnect - problemy 12.10 | 10:42
          Avatar Branislav Poldauf Manjaro, Debian stable  Používateľ

          no bohužiaľ tu sa bude musieť vyjadriť niekto kto tomu rozumie viac ako povrchovo

          nemám skúsenosti s ničím podobným len som sa pokúšal pomôcť pri eliminácii potenciálnych problémov

          Linux: the operating system with a CLUE... Command Line User Environment
          • RE: VPN - openconnect - problemy 12.10 | 20:11
            Avatar martin-zeleny Linux Mint Mate  Používateľ

            ale nemyslim, ze je nutne skusat anyconnect. Ako vravim jeden kamarat bezi na Slackwari, pouziva openconnect a v pohode funguje. Dalsi ma ubuntu a openconnect a v pohode. Ja pouzivam to iste nastavenie a problemy. Z toho tak nejak usudzujem, ze ten problem bude niekde v mojom systeme