wi-fi cez lan mi nechce ísť

Sekcia: Konfigurácia 04.03.2006 | 14:59
Attila   Návštevník
Príjemný den prajem, mám problem pod linuxom rozbehať wi - fi /klient :)/internet prostrednicstvom mojej ethernetovej karty 3com 905c tx-m a externeho apečka wline 3000g. Ping na apečko ide o.k. ale ked chcem pingnuť bránu svojho " providera " mi to vypíše že sieť nenašiel. Pod winom mi to funguje o.k. bez straty jedineho paketu :) Že by sa apečku nechcelo isť pod linom ? má aj podporu, a viem ,že by aj nemusel mať, ked je externý. Distribuciu mám Mandrake 2006 cz powerpack+
    • Re: wi-fi cez lan mi nechce ísť 02.02.2006 | 14:18
      Avatar borg Arch, Debian jessie  Administrátor
      route table mas mastavenu v poriadku? no ak je to AP externe, tak s tym linux nic nema spolocne ;)
      • Re: Re: wi-fi cez lan mi nechce ísť 02.02.2006 | 14:24
        Attila   Návštevník
        mohol by si mi to trošku rozviesť, že presne ako ho mám presne nastaviť, ale ked ide cez win, to by potom mal isť aj cez lin, ale nejde :(
        • Re: Re: Re: wi-fi cez lan mi nechce ísť 02.02.2006 | 16:37
          WlaSaTy   Návštevník
          tak si skontroluj smerovaciu tabulku pod win a lin. win: route print lin: route
    • Re: wi-fi cez lan mi nechce ísť 03.02.2006 | 10:04
      pzad   Návštevník
      Mozno nie je dobre nastavene "gateway".
      • Re: Re: wi-fi cez lan mi nechce ísť 03.02.2006 | 11:43
        Attila   Návštevník
        firewalle mam vypnutý, a vypis z route mi v konzole vyhadzuje, na adresu gateway, že hviezdička- neviem čo to znamená, pod linom tam mám nejaké čísla. Ako to mám v line nastaviť ?
        • Re: Re: Re: wi-fi cez lan mi nechce ísť 03.02.2006 | 13:30
          Avatar borg Arch, Debian jessie  Administrátor
          daj sem vypis route tabulky. inac defaultnu branu do internetu nastavis takto: route add default gw ip_routra
          • Re: Re: Re: Re: wi-fi cez lan mi nechce ísť 03.02.2006 | 19:37
            Attila   Návštevník
            no vyskušal som to, a mne to vyhodilo ale tento raz po slovensky, že sieť je nedostupná. Co vo wine mi hned ide. na route, vypise sa : 192.168.30.0 * 255.255.255.0 U 10 0 0 eth kde prvé ip je destinacia, * je gateway a 10 je metrika. aj ked nerozumiem tomu číslu, ktoré je uvadzane ako destinacia, lebo vôbec nieje totožne ani pre branu, pre moju ip adresu a ani dns serveri.
            • Re: Re: Re: Re: Re: wi-fi cez lan mi nechce ísť 03.02.2006 | 20:41
              bimbo   Návštevník
              Nemas default routu. Ked si nie kamarat s komand lajnou a mas MDV2006, nastav si to cez MCC. Teda, v menu si vyber System-konfiguracia-konfiguracia PC a tam si to naklikaj tak ako vo windovsoch.
              • Re: Re: Re: Re: Re: Re: wi-fi cez lan mi nechce ís 03.02.2006 | 21:10
                Attila   Návštevník
                Ak myslíš na default bránu, tak to mám nastavené ako aj vlastnu ip adresu. A ak nie, tak potom neviem, čo je route :)
                • Re: Re: Re: Re: Re: Re: Re: wi-fi cez lan mi nechc 04.02.2006 | 13:23
                  Attila   Návštevník
                  no ja som všetko nastavil v mcc ale nejde to, a preto som sem dal otazku na forum
                  • Re: Re: Re: Re: Re: Re: Re: Re: wi-fi cez lan mi n 04.02.2006 | 13:42
                    WlaSaTy   Návštevník
                    si ochotny sem dat vystup programu route z obidvoch operacnych systemov? ak to nevies porovnat sam, tak ti to mozeme pomoct porovnat my.
                    • Re: Re: Re: Re: Re: Re: Re: Re: Re: wi-fi cez lan 04.02.2006 | 14:15
                      Attila   Návštevník
                      no možno, ale je to dosť haklivá zaležitosť
                      • wi-fi cez lan 04.02.2006 | 14:24
                        Attila   Návštevník
                        je tam toho dosť, no len jeden riadok z route print sa mi vipisuje v linuxe v route. vlakno ktoré komunikuje s mojim routerom, prvý ktorý volá na bránu providerovi v linuxe v route chýba, ale ja som to tam nastavil cez mcc alebo som chcel nastaviť cez route add, ale vypiše že ho nenašiel :(
                        • Re: wi-fi cez lan 04.02.2006 | 14:42
                          WlaSaTy   Návštevník
                          hakliva zalezitost je MAC pre wifi kartu a hlavne kryptovaci kluc pre pristup do siete. ip adresa nie je az taka hakliva. bud sa totizto jedna o verejnu ip adresu daneho poskytovatela alebo o vnutornu ip adresu (10.*.*.*, 192.168.*.*,....). zoznam verejnych ip adries ktore vlastni dany poskytovatel je verejne dostupny na internete. ale ak to nechces riskovat, tak si budes musiet vyuzit platenu podporu, napriklad u tvojho poskytovatela.
                        • Re: wi-fi cez lan 04.02.2006 | 15:21
                          dusanp   Návštevník
                          No ved daj na net tie vypisy.
                        • Re: wi-fi cez lan 04.02.2006 | 15:22
                          dusanp   Návštevník
                          No ved daj na net tie vypisy.
                      • Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: wi-fi cez 04.02.2006 | 14:30
                        Avatar borg Arch, Debian jessie  Administrátor
                        co je hakliva zalesitost? vypis route table?
                        • Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: wi-fi 04.02.2006 | 19:04
                          Attila   Návštevník
                          route z windows ciel v sieti ; maska ; brána ; rozhranie ; metrika 0.0.0.0; 0.0.0.0;192.168.233.1 ; 192.168.30.120; 20 127.0.0.0; 255.0.0.0; 127.0.0.1; 127.0.0.1 ; 1 192.168.30.0 ;255.255.255.0 ;192.168.30.120; 192.168.30.120 ; 20 192.168.30.120; 255.255.255.255; 127.0.0.1;127.0.0.1; 20 192.168.30.255; 255.255.255.255; 192.168.30.120; 192.168.30.120; 20 224.0.0.0 ; 240.0.0.0; 192.168.30.120; 192.168.30.120 ; 20 255.255.255.255; 255.255.255.255;192.168.30.120;192.168.30.120; 1 defaultná brána : 192.168.233.1 P.S: linuxacský vypis je vyšie, kde gateway má hodnotu hviezdička. Snád vám to pomôže. a dakujem velmi pekne za vašu ochotu a čas, díky
                          • Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: wi 04.02.2006 | 19:13
                            Avatar borg Arch, Debian jessie  Administrátor
                            zaznam pre ciele ktore nie su na danom segmente siety a ktore su smerovane na defaulnu branu ma mat takyto zazam: 0.0.0.0 192.168.1.254 0.0.0.0 UG 0 0 0 eth0 a taky zaznam ti tam chyba. ten pridas prikazom: route add default gw 192.168.233.1 (v tvojom pripade ak gateway je na 192.168.233.1 a samozrejme ze patri do tvojho segmentu siete, to za da zistit pomocou masky siete, ale v tvojom pripade by to malo byt ok, nakolko maska tvojej siete 255.255.255.0)
                            • Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re 04.02.2006 | 19:44
                              Attila   Návštevník
                              Ano, ja som to tam dal, hned ako si mi to predtým napísal, ale mne to vyhadzuje, že sieť nenašiel :(
                              • : Re 05.02.2006 | 13:58
                                Attila   Návštevník
                                skušal som aj knopix teraz a tam mi pýta ešte dalšie informácie ako Broadcast address for eth0 alebo name server/neviem ani jedno/, to asi bude potrebné uviesť, aj ked vo win nie je potrebné ?
                                • Re: : Re 05.02.2006 | 16:43
                                  Attila   Návštevník
                                  no ako vidím, nikto nevie si rady, lebo som volal aj providerovi a on mi tvrdil, že linux má v jeho sieti mnoho ludí, takže ja neviem, čo tam blbne. Uplne tak isto som to tam daval ako vo win, a nešlo, potom som vás počuvol a skusil som aj ten route add, a stale to nešlo, skusil som aj route gw .... a tam mi vypisalo, že nenašlo sieť, čo tam môže byť, nebojte apečko je v elektrine :) Mal už niekto takyto problém ?
                                  • Re: Re: : Re 05.02.2006 | 21:10
                                    WlaSaTy   Návštevník
                                    tak ma napadlo, co je to za sietovu kartu? nepredpokladam ze sa jedna o stary tulip ktory pri pouziti ovladaca ktory nebol presne dimenzovany na tu kartu sa tvaril uplne divne - zla MAC adresa, nemoznost komunikacie - pakety sa tvarili ze odchadzaju ale druha strana ich neprijimala ... skus sem doplnit zodpovedajuce vystupy prikazov /sbin/lspci -v /sbin/lsmod ifconfig a skus sa pozriet ci po pridani default gateway (ako ti poradil borgcube) je routovacia tabulka takmer zhodna s tou vo windows.
                                    • Re: Re: Re: : Re 05.02.2006 | 21:39
                                      Attila   Návštevník
                                      3com 905c tx-m -ovladač v kerneli /pre 590, 9xx - verzie kariet 3comu/ no skusim sa na to pozrieť dík.
                                      • Re: Re: Re: Re: : Re 05.02.2006 | 21:57
                                        Attila   Návštevník
                                        lspci -v dal vypis : 00:0a.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] (rev 74) Subsystem: 3Com Corporation 3C905C-TX Fast Etherlink for PC Management NIC Flags: bus master, medium devsel, latency 32, IRQ 10 I/O ports at e800 [size=128] Memory at eb000000 (32-bit, non-prefetchable) [size=128] Expansion ROM at [disabled] [size=128K] Capabilities: [dc] Power Management version 2 lsmod vypís : 3c59x 37480 0 mii 4704 1 3c59x ifconfig vypis : eth0 Link encap:Ethernet HWaddr /to nedám/ inet addr:192.168.30.120 Bcast:192.168.30.255 Mask:255.255.255.0 inet6 addr: /to nedám/ UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1 RX packets:86 errors:0 dropped:0 overruns:0 frame:0 TX packets:1544 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:1000 RX bytes:10194 (9.9 KiB) TX bytes:93411 (91.2 KiB) Interrupt:10 Base address:0xe800 lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0 inet6 addr: ::1/128 Scope:Host UP LOOPBACK RUNNING MTU:16436 Metric:1 RX packets:501 errors:0 dropped:0 overruns:0 frame:0 TX packets:501 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:0 RX bytes:27832 (27.1 KiB) TX bytes:27832 (27.1 KiB)
                                        • Re: Re: Re: Re: Re: : Re 05.02.2006 | 22:35
                                          WlaSaTy   Návštevník
                                          :RX bytes:10194 (9.9 KiB) TX bytes:93411 (91.2 KiB) karta odosiela a prijima data. ako sa to prejavuje teraz ze nejde internet? prejdu nejake data za tvoje APcko? /usr/sbin/traceroute -i eth0 82.208.29.40 funguje ping na nejaku IP adresu? ping -c 3 82.208.29.40 a funguje ping na textove adresy ? zamen 82.208.29.40 za linuxos.sk a spusti predchadzajuce prikazy. ak to pojde na ciselne adresy a nepojde na nazvy, tak ti chyba polozka nameserver, zvykne sa vyskytovat v subore /etc/resolv.conf .
                                          • Re: Re: Re: Re: Re: Re: : Re 05.02.2006 | 23:04
                                            Attila   Návštevník
                                            skusil som, a nejdu ani textové a ani nazvove adresi :( /etc/resolv.conf - obsahuje len adresi dns serverov
                                            • Re: 06.02.2006 | 22:58
                                              Attila   Návštevník
                                              no dobra je moja karta, ked ma ten vypis ? či sa mi oplatí radšej kupiť druhú pci sietovku ?
                                            • Re: Re: Re: Re: Re: Re: Re: : Re 06.02.2006 | 23:13
                                              WlaSaTy   Návštevník
                                              hm, zeby sa ta karta prepla do nejakeho modu ktory nepodporuje APcko (dmesg)? alebo zeby ta karta mala zdielane prerusenie s inym zariadenim ktore to neumoznuje (cat /proc/interrults). blikaju na nej LEDky? nepusta signal nahodou cez BNC (koaxial)? nemas po ruke inu sietovku? 3com boli sice velmi dobre karty, ale tie postarsie bolo treba nastavit :-) alebo si nahodou neskusal nejaku inu distribuciu linuxu kde to fungovalo priamo od prirody? ohladom nastavenia, odporucil by som pohrat sa s utilitou mii-tool, zvykne byt sucastou kazdej linuxovej distribucie. postarsie karty nemali vlastnost autodetekcie sietoveho kabla a nevedeli sa samy prestavit medzi 100 alebo 10MBps, popripade medzi full a half duplex. a tak isto niekedy zbytocne aktivovali BNC (koaxial).
                                              • Re: Re: Re: Re: Re: Re: Re: Re: : Re 07.02.2006 | 10:32
                                                Attila   Návštevník
                                                svietia ledky aj na sietovka aj na apečku, nieje to asi tak stará sieťovka, lebo má len jeden výstup, ten na čo myslýš koaxal, to maju asi stará isa sieťovky. Bola vyrobená v roku 2000, síce v mexiku, čítal som že 3comi boli orginalne a falošné, ale tie falošne boli vyrabané u uzkoočích. Snad aj to made in mexiko môže byť problem ? Netuším vôbec čo mu je. Všetko pekne nastavím a on sa mi vykašle prejsť na net. Pingol som vlastnú ip adresu :) čiže ak dobre myslým, tak to je apečko, a to by mohol byť dôkaz, že sieťovka je v poriadku ? A ak ano, stale nechapem, prečo to apečko odmieta isť na net, a hlasi, že siť nenašiel :( S mac adresou som nikdy nič nerobil, tak neviem prečo blbne
                                                • Re: Re: Re: Re: Re: Re: Re: Re: Re: : Re 07.02.2006 | 10:52
                                                  Attila   Návštevník
                                                  ešte ma napadlo, že by si mi mohol poslať fungujuce nastavenie apečka, možno to robí problemy a ja k tomu sa neviem žial dostať, možno by som aj sam po pozretí na to prišiel. Je to zaheslované mojim providerom, ktorý apečko mi aj dodal. - ale sa pritom ciítim dosť poškodený, ked sa k nastaveniam svojho pristroja neviem dostať
                                                  • Re: 07.02.2006 | 11:32
                                                    Attila   Návštevník
                                                    mii-tool vypis : eth0 : negotiated 100 base tx-fd link ok moj mail : attila_toth@post.sk - ak by si chcel poslať nastavnia pre ap.
                                                    • Re: Re: 07.02.2006 | 13:54
                                                      WlaSaTy   Návštevník
                                                      neviem, ale ma tam byt 100 Mbit/s fd (Full Duplex - 200MBit/s)?
                                                      • Re: Re: Re: 07.02.2006 | 17:54
                                                        Attila   Návštevník
                                                        ale mne len toto vypisalo, ťažko povedať , možno to vypisuje vždy podľa určiteho hardweru.
                                                        • Re: Re: Re: Re: 07.02.2006 | 19:28
                                                          WlaSaTy   Návštevník
                                                          v inom operacnom systeme je ta sietovka nastavena ako? ono mohla zlyhat autodetekcia linky a sietovka sa mohla prepnut do modu ktory je na routeri neaktivny. pre win: start/settings/network connection vyberies tu tvoju kliknes na tlacitko configure zalozka advanced property a vedla sa objavi jej hodnota. ako je to v inej jazykovej mutacii netusim. popripade to skus prestavit na hodnoty 10Mb half duplex, 10Mb full duplex, 100Mb half duplex pomocou mii-tool
                                                          • Re: Re: Re: Re: Re: 07.02.2006 | 19:48
                                                            Attila   Návštevník
                                                            vo win mi ide sieťovka o.k. Len som zbadal, že ked zapnem apečko v čase,ked už windows davno je nabehnuty tak mi ho pripoji, o niečo neskôr odpojí a ešte raz pripojí a ide. no je tam automatický vyber vo win ako aj čo ma zarazilo, bolo zakazana podpora 802.1 p, ostatne je všetko povolené ako by som mohol prestaviť mody pomocou mii-tool, myslym priklady prikazov
                                                            • Re: Re: Re: Re: Re: Re: 07.02.2006 | 20:19
                                                              WlaSaTy   Návštevník
                                                              man 8 mii-tool ale ako pozeram, je obsolete (zbytocny) a nahradeny programom ethtool
                                                              • Re: Re: Re: Re: Re: Re: Re: 08.02.2006 | 14:04
                                                                Attila   Návštevník
                                                                skušal som aj nmap ale nič, nepomohlo k ničomu, no vyskušam ten ethtool. pozeral som aj inde nante ale nič podomné som nevidel, čo sa týka tohoto problemu. Napr: http://www.abclinuxu.cz/hardware/show/115865
                                                                • Re: 08.02.2006 | 18:36
                                                                  Attila   Návštevník
                                                                  mám, ale čo s tým ? ani netuším ako :( ethtool version 3 Usage: ethtool DEVNAME ethtool -a DEVNAME ethtool -A DEVNAME \ [ autoneg on|off ] \ [ rx on|off ] \ [ tx on|off ] ethtool -c DEVNAME ethtool -C DEVNAME \ [adaptive-rx on|off] \ [adaptive-tx on|off] \ [rx-usecs N] \ [rx-frames N] \ [rx-usecs-irq N] \ [rx-frames-irq N] \ [tx-usecs N] \ [tx-frames N] \ [tx-usecs-irq N] \ [tx-frames-irq N] \ [stats-block-usecs N] \ [pkt-rate-low N] \ [rx-usecs-low N] \ [rx-frames-low N] \ [tx-usecs-low N] \ [tx-frames-low N] \ [pkt-rate-high N] \ [rx-usecs-high N] \ [rx-frames-high N] \ [tx-usecs-high N] \ [tx-frames-high N] \ [sample-interval N] ethtool -g DEVNAME ethtool -G DEVNAME \ [ rx N ] \ [ rx-mini N ] \ [ rx-jumbo N ] \ [ tx N ] ethtool -i DEVNAME ethtool -d DEVNAME [ raw on|off ] ethtool -e DEVNAME \ [ raw on|off ] \ [ offset N ] \ [ length N ] ethtool -E DEVNAME \ [ magic N ] \ [ offset N ] \ [ value N ] ethtool -k DEVNAME ethtool -K DEVNAME \ [ rx on|off ] \ [ tx on|off ] \ [ sg on|off ] \ [ tso on|off ] ethtool -r DEVNAME ethtool -p DEVNAME [ %d ] ethtool -t DEVNAME [online|(offline)] ethtool -s DEVNAME \ [ speed 10|100|1000 ] \ [ duplex half|full ] \ [ port tp|aui|bnc|mii|fibre ] \ [ autoneg on|off ] \ [ phyad %d ] \ [ xcvr internal|external ] \ [ wol p|u|m|b|a|g|s|d... ] \ [ sopass %x:%x:%x:%x:%x:%x ] \ [ msglvl %d ] ethtool -S DEVNAME
                                                                  • Re: Re: 10.02.2006 | 10:34
                                                                    Attila   Návštevník
                                                                    no stále mi to ešte nejde, kto mal už taketo skusenosti ?prosím, nech mi napíše že ako to riešiť, alebo kto vie, že kde je problém.
                                                                    • Re: Re: Re: 12.02.2006 | 20:37
                                                                      Attila   Návštevník
                                                                      nainštaloval som si webmin, ale kukám do toho jak blázen, nastavujem ako neo z matrixu, no nechce ísť :( môže byť chyba v nastaveniach v apečku ? žial nemám prístup k ap, pretože mi provider zahesloval :( sám neviem si to nastaviť, len mu viem na telefon nadiktovať, čo má spraviť, prosím poradte, čo zvykne byť haklivé v nastaveniach v apečku ak vylučime, zlé nastavenia čísel, adries a pod...
                                                                      • Re: Re: Re: Re: 13.02.2006 | 19:22
                                                                        WlaSaTy   Návštevník
                                                                        problem je v tom, ze mas zrejme staru sietovku bez poriadnej detekcie sietovej vrstvy. tym padom potrebujes zadat ovladacu sietovky ako parameter typ prenosu (full/half duplex, 10/100 MBit/s) alebo to potrebujes nastavit pomocou ethtool. su dve moznosti ako sa k tomu dopracovat. 1) vyskusas nejake ine distro ktore ju nastavi tak aby sa pripojila a pozries si ako je to nastavene, to potom zneuzijes v tvojej instalacii 2) vyskusas na chvilu inu sietovku, modernejsiu ktora ma automaticku detekciu parametrov prenosu. jej nastavenia si pozries a zneuzijes v tvojej instalacii (alebo si ju rovno nechas, ako chces). napada ma este tretia moznost, stiahnes si zaplaty systemu, vypalis na CD a system si zaplatas z cdcka. obcas aj to zvykne pomoct ;-)
                                                                        • Re: Re: Re: Re: Re: 13.02.2006 | 20:07
                                                                          Attila   Návštevník
                                                                          ale 3-comy majú automaticku detekciu typu pripojenia. A akú sieťovku odporúčaš, ktorú vôbec netreba nijak spojazdnovať, teda je nativne podporované v jadre, napr. akú používaš ty ?
                                                                          • Re: Re: Re: Re: Re: Re: 13.02.2006 | 20:09
                                                                            Attila   Návštevník
                                                                            no vyskušal som aj ne jednom nootebooku, ale nešlo to, notebook nemá problem sa pripojiť v práci na sieť, ale tu u mna áno :( na nootebooku tiež ide systém mdk 2006 pravidelne updatnutý
                                                                            • Re: Re: Re: Re: Re: Re: Re: 13.02.2006 | 21:20
                                                                              WlaSaTy   Návštevník
                                                                              :ale 3-comy majú automaticku detekciu typu pripojenia. sietovky 3co zvyknu mat ... odporucil by som nejaku novsiu sietovku. taku co ma sused na linuxe a funguje mu. este ma napadla jedna zakernost. mozno ti poskytovatel uzamkol AP na specificku MAC adresu sietovky aby si nemohol pripajat viacej pocitacov a tvoja sietovka sa pod linuxom hlasi trosku inac. ale to je skutocne mala pravdepodobnost ...
                                                                              • Re: Re: Re: Re: Re: Re: Re: Re: 14.02.2006 | 13:37
                                                                                Attila   Návštevník
                                                                                asi tým uzamknutím to bude, no vyriešim si to s ním, Dík, ahoj a velmi pekne zatial dakujem
                                                                                • Re: Re: Re: Re: Re: Re: Re: Re: Re: 14.02.2006 | 17:27
                                                                                  Attila   Návštevník
                                                                                  už mi to ide, jednoducho problem bol u providera, dal mi verejnu ip adresu a teraz mi to už ide, len chudák rozmýšla ako mi dať neverejnú . Iba verejnou ip adresou mi net funguje pod linuxom, a windoesu je to jedno, kde môže byť chyba u neho ?
                                                                                  • Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: 14.02.2006 | 18:02
                                                                                    WlaSaTy   Návštevník
                                                                                    predpokladam ze daval upraveny firmware do AP a v webovom klikatku tam ma chybu. ak ti necha verejnu adresu tak si budes musiet nastavit firewall. ale, na druhu stranu verejna IPcka tiez nie je na zahodenie ;-) takze si zatial nad nim vyhral. myslim ze to ani nemusis rozmazavat, nehaj to tak ... ta adresa ti asi ostane.
                                                                                    • Re: Re: Re: Re: 14.02.2006 | 18:27
                                                                                      Attila   Návštevník
                                                                                      ani nie, alebo o tom neviem že by menil firmware, jedine vzdialene, lebo ja som rozbaloval krabicu s apečkom, čo doniesol a bola poriadne zabalená. A tá verejná je určite super, ale teraz ma napadá otázka, ako nastaviť firewale ? myslým, čo by som mal spustiť a ako nastaviť :) Veklmi pekne ti dakujem Vlasatý a prajem krásneho valentína
                                                                                      • Re: Re: Re: Re: Re: 14.02.2006 | 21:40
                                                                                        WlaSaTy   Návštevník
                                                                                        firmware mohol zmenit, ale za to ze mas verejnu Ipcku sa oplati byt ticho a radovat sa z vyhry. niekto si za taku vec priplaca dost velke peniaze. inac firewall sa nastavuje na deny all allow trusted (services, hosts) ale to je uz ina kapitola, bezpecnostna.
                                                                                        • Re: Re: Re: Re: Re: Re: 16.02.2006 | 08:31
                                                                                          Attila   Návštevník
                                                                                          no zistil som, že to ešte nejde na 100 %, lebo internet mi ide len vtedy, ked najprv sa prihlasim na windows a až potom idem do linuxu. Pretože ked hned od štartu zbehnem do linuxu, tak mi ledka lan siete na apečku bliká velkým odstupom cca 1s. žeby bola zlá sieťovka ? Alebo ešte stale je niečo zle nastavené ?
                                                                                          • Re: Re: Re: Re: Re: Re: Re: 16.02.2006 | 16:22
                                                                                            Avatar titanik mint  Používateľ
                                                                                            windows davas hibernovat alebo vypinat? ja som mal raz problem so sietovkou a to tak ze ked som dal hibernovat, tak nejako zvlastne vypol sietovku a v linuxe mi potom nenabehla. ale pri normalnom vypnuti win mi potom sietovka v linuxe sla
                                                                                            • Re: Re: Re: Re: Re: Re: Re: Re: 16.02.2006 | 20:04
                                                                                              Attila   Návštevník
                                                                                              dávam vypináť, ale aj ked ho dám vypnuť nevypne mi ho cez atx skrinku a musím na zdroji, môže to byť aj táto alternetíva ? ja skusim sa stým pohrať aby ho vyplo riadne, bo som to raz davnejšie vedel nastaviť, je tam nejaká chyba windowsu, že to treba nastavovať u mna
                                                                                              • : Re: Re: Re: 17.02.2006 | 17:31
                                                                                                Attila   Návštevník
                                                                                                chyba vo vypinaní nieje, čo to kua môže byť ?
                                                                                                • Re: : Re: Re: Re: 18.02.2006 | 10:54
                                                                                                  bubulak   Návštevník
                                                                                                  ifconfig eth0 (IP) netmask (maska) route add default gw (ip addresa gateway) echo "nameserver (ip nameserveru)" > /etc/resolv.conf ak das spravne parametre tam kde maju byt ... tak to ist musi ...
                                                                                                  • Re: Re: : Re: Re: Re: 18.02.2006 | 11:08
                                                                                                    Attila   Návštevník
                                                                                                    v /etc/resolv.conf mám len adresu dns serverov, mám tam dopísať aj ip adresu brány ?
                                                                                                    • Re: Re: Re: : Re: Re: Re: 18.02.2006 | 15:31
                                                                                                      WlaSaTy   Návštevník
                                                                                                      ee, kazdy z tych troch riadkov bol samostatny prikaz ktory si musis upravit podla vlastnych nastaveni. ak to ovsem stale potrebujes. pisal si ze to uz funguje ;-) ps.: v resolv.conf maju byt nameservre (dns).
                                                                                                      • Re: Re: Re: Re: : Re: Re: Re: 21.02.2006 | 15:14
                                                                                                        Attila   Návštevník
                                                                                                        no áno, funguje, ale najprv musím zbehnuť do windowsu, kde sa apečko naloguje so sieťovkou a až potom do linuxu, len minule som to zbadal, že priamo do linuxu nemôžem ísť lebo to potom nejde. Ciže ešte stále sa nemôžem windowsu zbaviť :(
                                                                                                        • Re: 04.03.2006 | 08:38
                                                                                                          Avatar Attila Tóth Linux Mint 18  Používateľ
                                                                                                          no môj provider by sa mal vrátiť do školských lavíc kde učia čislice :) no musel som nastaviť uplne inú ip adresu brány a vymeniť aj sieťovku 3com / tá značka je šit ) za sietovku od hewletu packard. A ide to, len je dosť pomalá inicializácia načítavania stránok pod linuxom oproti windowsu
                                                                                                          • Re: Re: 04.03.2006 | 11:21
                                                                                                            WlaSaTy   Návštevník
                                                                                                            pomala inicializacia nacitavania stranok? zeby zly nameserver? to sa obcas stava.
                                                                                                            • Re: Re: Re: 04.03.2006 | 13:37
                                                                                                              Attila   Návštevník
                                                                                                              pomohla by zmena dns servera z externeho zdroja ? alebo ako riešiť tú rychlosť inicializácie /lebo win s tým netripý u mna/ ?
                                                                                                              • Re: Re: Re: Re: 04.03.2006 | 14:18
                                                                                                                WlaSaTy   Návštevník
                                                                                                                skus prehodit ich poradie. moze byt ze ten co mas uvedeny ako prvy je momentalne u poskytovatela vypnuty (udrzba).
                                                                                                                • Re: Re: Re: Re: Re: 04.03.2006 | 14:59
                                                                                                                  Attila   Návštevník
                                                                                                                  teraz ide už inicializácia dobre, asi bol problém s preťeženým serverom alebo ako hovoríš , že udržba. TAkže sa už zdá že všetko je v pohode. Takže pomohlo vymeniť sieťovú grafickú a poprosiť providera o dhcp, kde som si potom vedel pozreť ip adresi, ako majú byť :) Takže velmo pekne dakujem ti za pomoc, a som rád že si mal pre mna strpenie, bo ked pozerám môj problém sa dostal medzi najdiskutovanejšie témy :) Prajem ti pekne prežitý víkend