CD rom

Sekcia: Ostatné 09.03.2005 | 00:43
Avatar daimonion kubuntu  Používateľ
Caute mam takyto problem: zrazu ak vlozim nejake CD do mechaniky tak mi nechce načitat.Konqueror zacina mrznut.Ak v konsole napisem: "cd mnt/cdrom/ " a potom "ls" tak mi ma to hodi spat do noveho riadku a nic mi nezobrazi.V win mi to nacita v pohode. Neviete v com to moze byt ?
    • Re: CD rom 04.03.2005 | 11:56
      Avatar borg Arch, Debian jessie  Administrátor
      a mas cd-cko mount-nute?
      • Re: Re: CD rom 04.03.2005 | 13:40
        Avatar daimonion kubuntu  Používateľ
        Ano myslim ze mam, tu su dalsie informacie: Identifikácia Identifikátor disku: ‎SONY CD-ROM CDU5221 Skupina: ‎cdrom Identifikácia zbernice ID zariadenia: ‎0 Pripojenie Zbernica: ‎ide Kanál: ‎primárne Zariadenie Starý súbor zariadenia: ‎/dev/hda Nové devfs zariadenie: ‎/dev/ide/host0/bus0/target0/lun0/cd Ostatné Radič diskov: ‎0
    • Re: CD rom 04.03.2005 | 16:23
      m0d0r   Návštevník
      distro :)?
      • Re: Re: CD rom 04.03.2005 | 18:05
        Avatar daimonion kubuntu  Používateľ
        moje distro: mandrake 10.1
        • Re: Re: Re: CD rom 04.03.2005 | 19:44
          m0d0r   Návštevník
          este sem dajte vypis /etc/fstab prosim lebo v predchadzajucom prispevku pisete ze mate cdrom /dev/hda :) a to zvykne byvat aspon vacsinou primary master disk :) i ked netvrdim ze tam nemoze byt cdrom ale preco :)?
          • Re: Re: Re: Re: CD rom 04.03.2005 | 20:18
            borgcube   Návštevník
            no moze byt aj /dev/hda ak na hdd pouziva sata, potom pevne disty su oznace /dev/sdaX skuste: mount -t iso9660 /dev/hda /mnt/cdrom
            • Re: Re: Re: Re: Re: CD rom 04.03.2005 | 22:09
              Avatar daimonion kubuntu  Používateľ
              tu je vypis z etc/fstab : /dev/hdb6 / ext3 defaults 1 1 none /mnt/cdrom supermount dev=/dev/hda,fs=auto,ro,exec,--,umask=0,user,iocharset=iso8859-2,sync,codepage=852,noauto,users 0 0 none /mnt/floppy supermount dev=/dev/fd0,fs=ext2:vfat,--,umask=0,iocharset=iso8859-2,sync,codepage=852 0 0 /dev/hdb1 /mnt/windows vfat umask=0,iocharset=iso8859-2,codepage=852 0 0 none /proc proc defaults 0 0 /dev/hdb5 swap swap defaults 0 0
              • Re: Re: Re: Re: Re: Re: CD rom 04.03.2005 | 22:14
                Avatar daimonion kubuntu  Používateľ
                ak napisem :mount -t iso9660 /dev/hda /mnt/cdrom tak mi to napise: mount: No medium found ak tam vlozim CD tak mi to napise: mount: block device /dev/hda is write-protected, mounting read-only mount: wrong fs type, bad option, bad superblock on /dev/hda, or too many mounted file systems
                • Re: Re: Re: Re: Re: Re: Re: CD rom 06.03.2005 | 19:35
                  Avatar daimonion kubuntu  Používateľ
                  Ak preinstalijem linux tak sa mi to opravi? A ak budem ho preinstalovávat tak mi nevymaze adresár home ?Pri mandraku 9.1 ak som ho preinstalovával dakedy dávno tak mi nechalo moj adresár home, funguje to i pri mdk10.1 ?
                  • Re: Re: Re: Re: Re: Re: Re: Re: CD rom 06.03.2005 | 22:54
                    peter golis   Návštevník
                    nic v zlom, ale kedy bola mechanika posledne cistena? ako prve by som ju odporucil vycistit cistiacim cdckom+specialnym chemickym pripravkom.
                    • Re: Re: Re: Re: Re: Re: Re: Re: Re: CD rom 07.03.2005 | 20:40
                      Avatar daimonion kubuntu  Používateľ
                      no mechanika uz dost dlho nebola cistena.Ale nemam pocit ze to kvoli tomu, ved vo windowse mi cd rom slape v pohode.
                      • Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: CD rom 07.03.2005 | 20:50
                        Toudy   Návštevník
                        Nesnazite sa nahodou mountnut audio cd?
                        • Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: CD rom 07.03.2005 | 22:31
                          Avatar daimonion kubuntu  Používateľ
                          Nie, skusal som rozne CD, napr: CD z filmom alebo CD z nejakymi datami.Dnes ked som zapinal PC a stalcil som Esc pri starte linuxu a uvidel som vypisi tak mi to vyhodilo 2x polozku "neuspesne" pri mount cd rom.
                • Re: Re: Re: Re: Re: Re: Re: CD rom 07.03.2005 | 22:39
                  jiriczech   Návštevník
                  Nic zvlastniho me nenapada, jen zkus 'mount -t auto /dev/hda /mnt/cdrom'
                  • Re: Re: Re: Re: Re: Re: Re: Re: CD rom 07.03.2005 | 22:52
                    Avatar daimonion kubuntu  Používateľ
                    takze napisal som to a zacalo mi blikat na CD romke svetielko a v konsole mi nevyhodilo zidnu hlasku, jednoducho nic.Zacalo mi vsetko sekat a na CD rom dalej blikalo svetielko.Trvalo to dost dlho a stale nic.Som musel vybrat CD aby som to zastavil.
                    • Re: Re: Re: Re: Re: Re: Re: Re: Re: CD rom 08.03.2005 | 00:25
                      Avatar Marián Ščerbák   Používateľ
                      Mohlo by to mat viac pricin (asi). Ale fakt by ma zaujmalo, preco je primary master prave cdrom? Skuste sa zbavit Supermountu, co to urobi. 1. Bud klikanim v mcc 2. Nahradenim slova "supermount" (riadok s cdrom) za "auto" v subore /etc/fstab 3. sposob najdete v manuali I. Bibra.
                      • Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: CD rom 08.03.2005 | 18:20
                        Avatar daimonion kubuntu  Používateľ
                        takze pri 1.sposobe som nic nevyriesl, pri 2.sposobe sa mi odstranila ikonka cdrom z plochy a cdrom som nemal a pri 3.sposobe tam som skusal: supermount -i disable a nepomohlo nic.
                        • Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: Re: CD rom 09.03.2005 | 00:43
                          Marián Ščerbák   Návštevník
                          Asi som to mal upresnit :-( Uviedol som 2 sposoby na vypnutie supermountu. Skuste si overit jeho vypnutie v /etc/fstab. Potom skuste opat v konzole cd namountovat, zaznamenat si hlasky, skusit a potom musite odmountovat prikazom: umount /mnt/cdrom Urobit to (pripojit, odpojit) mozete aj cez ikonu na ploche KDE (ak ste si ju uz obnovili)- pravym tlacidlo mysi. A stale nezabudat odmountovat, mozno prave toto sposobilo tento problem.