Mandriva a graf.karta ATI 9600

Sekcia: Hardware a Drivery 03.06.2006 | 10:30
greenhorns   Návštevník
Pomôžte mi prosím s problémom s gr.kartou.Seká v 3D hrách alebo aj ked mám spustený napr.šetrič 3D alebo OpenGl šetrič čo je v Mandrive - ohňostroj.Mám nainšt.Mandriva 2006 Powerpack, PC zostava Athlon 2,8 512 RAM MB MSI g.karta ATI 9600 PRO Atlantis 128 MB HDD 120GB Vyskúšal som všetky príspevky ktoré tu boli napísané ani jedna rada nepomohla, mám nainšt.driver z ati.com, posťahoval som všetky dostupné aktualizácie z mirrorov.Vopred dakujem!
    • Re: Mandriva a graf.karta ATI 9600 30.05.2006 | 20:10
      Avatar Attila Tóth Linux Mint 18  Používateľ
      Ahoj, no s tými aktualizaciami by siom si dával pozor, kedže ak si si aktualizoval aj suorce kernel, tak potom sa nečudujem, že ti to nejde. Ale možno problem bude len v tom, že po nainštalovaní ovladača si zabudol ako root spustiť príkaz : aticonfig --initial Alebo ešte by som ti poradil, aby si sivypol službu dkms, to pri mandrive 2006 robí priam zázraky :)
      • Re: Re: Mandriva a graf.karta ATI 9600 31.05.2006 | 09:00
        dusanp   Návštevník
        Ak aktualizoval xorg tak mu urcite odstrelilo originalne atinacke libopengl.so. Najlepsie riesenie je znova nainštalovat ati ovladace podľa moznosti tie najnovsie lebo mne 2.24 rozsypali xorg pri restartovani dm na HPNX6125. Sice aj teraz to robi ale len na sekundu.
        • Mandriva a graf.karta ATI 9600 31.05.2006 | 10:04
          Greenhorns   Návštevník
          Mne to však robí od začiatku ako som nainstaloval Mandrivu a este som nic neaktualizoval.Uz vtedy som stiahol ovladac z ati.com a furt to robilo
          • Re: Mandriva a graf.karta ATI 9600 31.05.2006 | 12:17
            Avatar Attila Tóth Linux Mint 18  Používateľ
            akú máš verziu ati ovladača ?
            • Re: Re: Mandriva a graf.karta ATI 9600 03.06.2006 | 10:30
              greenhorn   Návštevník
              mám verziu stiahnutú s ati.com ati-driver-installer-8.24.8-x86.run, tento súbor som stiahol, spustil instalaciu v termináli v režime root, vypol som aj dkms a stále to ide rovnako