mplayer a chyba

Sekcia: Konfigurácia 06.08.2006 | 22:20
marek   Návštevník
Ahojte, kto mi poradi ako nastavit mplayer, ked mi vypisuje: "error opening/initializing the selected video_out (/vo) device." Vdaka.
    • Re: mplayer a chyba 06.08.2006 | 13:25
      WlaSaTy   Návštevník
      mplayer -vo help opis si ich a vyber si ten co ti bude najviac vyhovovat. ten si mozes dat do konfigu pre mplayer zial nepises co mas za graficku kartu takze nemame ako posluzit.
      • Re: Re: mplayer a chyba 06.08.2006 | 13:39
        marek   Návštevník
        mam geforce nx 7300 gs a Suse 9.3
        • Re: Re: Re: mplayer a chyba 06.08.2006 | 13:50
          WlaSaTy   Návštevník
          nvidia. v zasade su mozne dve volby: 1) nahodit ovladace od vyrobcu a dokladne si precitat navod na ich instalaciu. pre maximalny vykon je potrebne rucne prehodit nejake subory a prekompilovat mplayer 2) pouzit standardny graficky vystup xv. ak by to neslo tak je treba prehodit ovladac pre xwindows z frame buffer alebo vesa na nv (zvany ako open source pre nvidia).
          • Re: Re: Re: Re: mplayer a chyba 06.08.2006 | 14:39
            marek   Návštevník
            bod 1 : ovladace sa mi nepodarilo najst.... budem este hladat bod 2 : nefunguje
            • Re: Re: Re: Re: Re: mplayer a chyba 06.08.2006 | 17:18
              WlaSaTy   Návštevník
              1) www.nvidia.com ? 2) co nefunguje, neda sa nastavit ovladac pre graficku kartu? no nic.
              • Re: Re: Re: Re: Re: Re: mplayer a chyba 06.08.2006 | 20:56
                marek   Návštevník
                vdaka za pomoc...nieco som sa naucil... neslo to ani s tymi ovladacmi teraz to uz funguje....nainstaloval som suse 10.1
                • Re: Re: Re: Re: Re: Re: Re: mplayer a chyba 06.08.2006 | 22:20
                  Avatar Attila Tóth Linux Mint 18  Používateľ
                  Keby si mal Atinu ako ja, a že by si chcel puštať filmy cez Xv tak by si musel zadať do terminalu príkaz ako root : aticonfig --initial aticonfig --overlay-type=Xv