kernel 2.6.17 mount: wrong fs type, bad option,...

Sekcia: Hardware a Drivery 07.08.2006 | 22:55
Avatar Koli Gentoo  Používateľ
Zdravim, nadabil som na dalsi problem s kernelom 2.6.17. Teda pochybujem, ze za to moze kernel, ale skor .config, lenze opat neviem kde. Nejde mi namountovat VFAT (FAT32) particia. Cez gentoo genkernel-2.6.12 to ide bez problemov aj cez FC4 kernel 2.6.14. Ale ked nabootujem cez 2.6.17 tak to nejde a vypise: mount: wrong fs type, bad option, bad superblock on /dev/hda2, or too many mounted file systems Pritom NTFS particia ide namountovat bez problemov. VFAT aj NTFS podpora je zakompilovana priamo v jadre moj .config Dik za kazdy tip
    • Re: kernel 2.6.17 mount: wrong fs type, bad option 07.08.2006 | 22:21
      Avatar borg Arch, Debian jessie  Administrátor
      a ked pouzijes parameter -t vfat pre mount?
      • Re: Re: kernel 2.6.17 mount: wrong fs type, bad op 07.08.2006 | 22:24
        Avatar Koli Gentoo  Používateľ
        to iste, vobec to na to nema vplyv
        • Re: Re: Re: kernel 2.6.17 mount: wrong fs type, ba 07.08.2006 | 22:39
          slackware   Návštevník
          a jak vypada /etc/fstab a jako root ji namountujes?
          • Re: Re: Re: Re: kernel 2.6.17 mount: wrong fs type 07.08.2006 | 22:53
            Avatar Koli Gentoo  Používateľ
            #/dev/hda2 /mnt/data vfat rw,umask=0,uid=1000,gid=100 0 0 /dev/hda2 /mnt/data vfat auto 0 0 to odkomentovane je to co mi funguje pod ostatnymi kernelmi, to bez komentara je co som skusal, ale myslim ze tam chyba nieje.
    • Re: kernel 2.6.17 mount: wrong fs type, bad option 07.08.2006 | 22:55
      WlaSaTy   Návštevník
      skus porovnat funckny a nefunkcny konfig. mozno je to tym ze vfat pripajas s parametrom CP 852 a nie 850 ktora chyba v konfigu.