Siet prestane sama fungovat, riesi to yast

Sekcia: Konfigurácia 30.09.2006 | 01:57
matt2ss   Návštevník
Nazdar borci, mam divnu otazku... Pouzivam suse 10.1 aktualizovane. Asi v priebehu 1-2 hodin sa mi casto stava, ze mi prestane ist internet. Sam od seba. Docasne sa to da vyriesit takto: V yaste musim vojst do nastavenia siete, nastavenia sietovky (az k nastaveniu ip apod.), potom nic nezmenit(!), len pokracovat dopredu, ulozit nastavenie, a...net ide. Nenapada vas co by to mohlo sposobovat a ako to riesit? Nedava mi zmysel to ze nic v nastaveniach nezmenim, len ich ako keby obnovim-z toho mi vypliva, za nastavenia treba obnovit, ale preco vypadnu, nemam sajnu!
    • Re: Siet prestane sama fungovat, riesi to yast 01.09.2006 | 02:26
      WlaSaTy   Návštevník
      ani my nemame sajnu. ak by sa jednalo o notebook s pripojenim cez wifi a nastavenym rezimom setrenia elektriky v biose ktory samovolne vypina vysielanie, tak je to normalne. ale nakolko podrobnosti vie len jeden clovek, tak budeme moct iba hadat.
    • Re: Siet prestane sama fungovat, riesi to yast 01.09.2006 | 02:51
      matt2ss   Návštevník
      Este dodam, ze mam nastavene, aby sa sietovka zapinala pri boote.
    • Re: Siet prestane sama fungovat, riesi to yast 03.09.2006 | 00:51
      matt2ss   Návštevník
      Uz vas nic nenapada? Uz mi to robi asi raz za 15 min a vadi mi to :-(
      • Re: Re: Siet prestane sama fungovat, riesi to yast 03.09.2006 | 01:04
        david   Návštevník
        noze posli co ti vypise ifconfig
      • Re: Re: Siet prestane sama fungovat, riesi to yast 03.09.2006 | 01:11
        WlaSaTy   Návštevník
        napada. nehaj si bezat ping na pozadi, to bude generovat prevadzku a karta sa neuspi. alebo, skus dodat niektore informacie. napriklad aka je to karta, aky je to poitac, ako ma nastaveny rezim riadenia spotreby v biose a aky je to poskytovatel.
        • Re: Re: Re: Siet prestane sama fungovat, riesi to 03.09.2006 | 01:30
          Avatar ops OpenSuSe 10.1  Používateľ
          aj ja si to tak myslim. ked mu nejdu poziadavky tak za chvilu vypne. ked mu chodia poziadavky tak pravdepodobne sa nevypne.
          • Re: Re: Re: Re: Siet prestane sama fungovat, riesi 03.09.2006 | 01:36
            WlaSaTy   Návštevník
            alebo ked ma slabu baterku v notebooku tak sa mu vypne wifi. ale to len hadame. ozaj, nemas ten pocit ze potrebuje na pondelok zistit zoznam potencionalnych chyb aj s ich rieseniami?
    • Re: Siet prestane sama fungovat, riesi to yast 03.09.2006 | 04:33
      matt2ss   Návštevník
      Je to sietovka marvell na doske MSI-7058 (intel 915P chipset). Som si isty, ze je to sw chyba (nie hw ani provider), robi mi to len suse 10.1. Suse 10.0 a windows mi to nerobia. Skusal som rozne nastavenia aktivacie sietovky (pri starte, pri zasunuti, pri pripojeni kabla...) a zistil som VELMI ZAVAZNU VEC. Nedokazem si ju vysvetlit: sietovka sa nevypne uplne, ale LEN SA SPOMALI premavka. Cize data putuju od 0.1KB/s do 0.3KB/s! (preto sa mi javila ako vypnuta) To je uz fakt cudne! Cize odpada problem s napajanim a pod. pretoze karta sa nevypina. Fuu.. nejaky napad?
      • Re: Re: Siet prestane sama fungovat, riesi to yast 03.09.2006 | 10:45
        david   Návštevník
        zmen distro
        • Re: Re: Re: Siet prestane sama fungovat, riesi to 03.09.2006 | 13:22
          WlaSaTy   Návštevník
          alebo zvysit patchlevel, teda spustit update systemu
          • Re: Re: Re: Re: Siet prestane sama fungovat, riesi 03.09.2006 | 14:26
            matt2ss   Návštevník
            System ma nainstalovane vsatky aktualizacie a zaplaty, do zmeny distra sa mi velmi nechce...
            • Re: Re: Re: Re: Re: Siet prestane sama fungovat, r 03.09.2006 | 14:55
              meno   Návštevník
              tak downgradni na suse 10.0 a mas po probleme
            • Re: Re: Re: Re: Re: Siet prestane sama fungovat, r 03.09.2006 | 16:15
              WlaSaTy   Návštevník
              co takto pozriet si vystup z dmesg z casu ked sa dana sietovka spomali? mozno tam bude nieco zaujimave.
              • moze byt problemom ipv6 tunel? 03.09.2006 | 17:08
                matt2ss   Návštevník
                No podla vypisu v codedmesg som sa dozvedel, ze bezi full-duplex (porovnam to s vystupom, ked sa karta spomali, uvidim...). Ale napadlo ma, ci by to nahodou nemohlo mat nieco spolocne so sit0 (IPv6 tunelom)? Uz viackrat som si v roznych aplikaciach sledujucich siet vsimol, ze je aktivny ipv6 tunel, ale nevyuziva sa. Niekde som tusim cital, ze niektore distro ho vytvoria pri instalacii...Mohlo by to byt pricinou problemu? Mal by som ho zakazat?
                • re: 10.09.2006 | 11:42
                  petooc   Návštevník
                  ahoj, no mne sa toto tiez stava. Vcera si veselo surfujem po nete a zrazu mi nejde net, aj ked bol pripojeny (mam net cez lan) a dnes akoby zazrakom uz ide. Prisambohu ze som nemenil ziadne nastavenia a predsa nesiel. Pisalo mi, siet dostupna na eth0, ale ethernet odpojeny. Som uz z toho blbec.
    • Dost, suse 30.09.2006 | 01:57
      matt2ss   Návštevník
      Mal som toho uz dost, suse si to u mna pokazilo nahodil som si kubuntu 6.06