Problem so zvukovou kartou

Sekcia: Hardware a Drivery 11.02.2007 | 18:49
Avatar Lubo FC8, Ubuntu, Solaris 10/u8  Používateľ
Nazdar mam taky divny problem so zvukovou kartou. Po nastratovani compu zvukovka pracuje normalne az do chvile ked sa snazim zmenit hlasitost. Ihned po zmene hlasitosti prestane fungovat, pricom je jedno ci tu hlasitost zmenim v xmms alebo v kmixe.
Ide konkretne o tuto zvukovu kartu:
Audio device: VIA Technologies, Inc. VIA High Definition Audio Controller (rev 10)
Subsystem: ASUSTeK Computer Inc. Unknown device 81b5
Flags: bus master, fast devsel, latency 0, IRQ 201
Memory at fbffc000 (64-bit, non-prefetchable) [size=16K]
Capabilities: [50] Power Management version 2
Capabilities: [60] Message Signalled Interrupts: 64bit+ Queue=0/0 Enable-
Capabilities: [70] Express Unknown type IRQ 0

Skuste mi niekto poradit co stym... dikes
    • Re: Problem so zvukovou kartou 12.02.2007 | 11:27
      Avatar Andrej "karči" Krajči Gentoo  Administrátor
      Používaš alsu? Ak hej skus si dat alsamixer a tam to skus zmenit ...
      "IB, thy name is homework." -- IB
      • Re: Problem so zvukovou kartou 13.02.2007 | 22:58
        Avatar Lubo FC8, Ubuntu, Solaris 10/u8  Používateľ
        Nepomohlo to... nefiem co stym dalej napadlo mam pozret dmesg a objavil sa tam tento riadok ktory je tam asi dopisany po zmene hlasitosti hda-intel: Invalid position buffer, using LPIB read method instead.
    • Re: Problem so zvukovou kartou 19.02.2007 | 22:27
      Avatar Lubo FC8, Ubuntu, Solaris 10/u8  Používateľ
      Kedze ste mi stym nejako nikto nepomohly tak som si pomohol sam... Stiahol som si novu ALSU, skompiloval som ju a po mensich zmenach v konfiguraku sa mi to podarilo rozbehnut...