ubuntu-nejde zvuk

Sekcia: Hardware a Drivery 24.04.2007 | 22:41
ivoralik   Návštevník
v terminali som to spravil asi spravne,,resp spravne som nastavil zvuk ale ked pustim hocijaku hudbu napriklad cez audacios tak vypise could bla bla chyba... a pise ze no sound,,proste ze nemam nainstalovanu zvukovku alebo co,,,ako to mam spravit,,,sory viem ze som lamka,,,ale poradte mi ak sa da..velke dik ;)
    • Re: ubuntu-nejde zvuk 24.04.2007 | 22:54
      Avatar borg Arch, Debian jessie  Administrátor
      alsaconf a potom alsamixer
      • Re: ubuntu-nejde zvuk 24.04.2007 | 23:00
        ivoralik   Návštevník
        sory,skus to vysvetlil ako lame(ako mne )
        • Re: ubuntu-nejde zvuk 24.04.2007 | 23:06
          Avatar borg Arch, Debian jessie  Administrátor
          otovorime si nejaky emulator terminalu (xterm, kterm, konsole), napiseme sudo alsaconf (alebo su -s a potom alsaconf), nakonfigurujeme zvukovku ak ju alsaconf rozoznal, ak nie hladame preco ju nespoznal (zistime si chipset zvukovky a pouzijeme google ci nieco nevypluje). spustime potom alsamixer a nastavime hlasitost, pripadne zapneme potrebne kanale. ukoncime alsamixer, spustime nejaky prehravac a pocuvame co chceme
          • Re: ubuntu-nejde zvuk 24.04.2007 | 23:23
            ivoralik   Návštevník
            vypyta si odo mna heslo zadam ok napise command not found
            • Re: ubuntu-nejde zvuk 24.04.2007 | 23:39
              ivoralik   Návštevník
              alsamixer otvori ale alsaconf nie ..pise ze prikaz je nespravny
              • Re: ubuntu-nejde zvuk 25.04.2007 | 00:03
                ivoralik   Návštevník
                sory,stacilo restart ..mozte vymazat..dik