4 zraniteľnosti v XEN

11.09 | 16:13 | LUcoRP | Bezpečnosť

Vo virtualizačnom nástroji XEN boli nájdené 4 závažné zraniteľnosti XSA-185, XSA-186, XSA-187 a XSA-188, ktoré umožňujú eskaláciu práv a ovládnutie hostitelského systému. Zraniteľnosť sa týka aj OS postaveného nad XENom, Qubes OS.

Zdroj: Abclinuxu.cz