Bezpečnostná chyba v ovládači usb-midi

22.02 | 19:23 | LUcoRP | Bezpečnosť

V ovládači pre usb-midi v linuxovom jadre bola nájdená bezpečnostná chyba CVE-2016-2384, ktorá môže viesť až ku lokálnej eskalácii práv pri použití špeciálne upraveného zariadenia. Chybu objavil Andrey Konovalov.

Zdroj: Abclinuxu.cz