Bezpečnostné chyby v GITe

17.03 | 10:56 | LUcoRP | Bezpečnosť

V nástroji SCM verzovacieho systému GIT boli objavené vážne bezpečnostné chyby CVE-2016-2324 a CVE-2016-2315, ktoré umožnia útočníkovi vzdialené spúšťanie kódu. Vývojári na opravách intenzívne pracujú, v najnovšom GitLabe 8.5.7 je chyba už opravená.

Zdroj: Abclinuxu.cz