Chyba v nftables s lokálnou eskaláciou práv

21.07 | 17:09 | Miroslav Bendík | Bezpečnosť

Arthur Mongodin na svojom blogu zverejnil podrobnosti o chybe CVE-2022-34918. Zraniteľnosť umožňuje útočníkovi získať práva roota. Chyba bola medzitým opravená v upstreame.

Zdroj: randorisec.fr/crack-linux-firewall (blog)