Informácie o pripravovanom Ubuntu

14.02.2007 | 08:32 | Tomáš Srnka | Novinky

Dlhšiu dobu sa diskutovalo o možnej inštalácií uzavretých ovládačov priamo počas inštalačného procesu Ubuntu 7.04. Výsledok diskusií je taký, že zostane doterajší stav - balíky budú dostupné a je na používateľovi, či ich nainštaluje alebo nie. Ďalšia chystaná zmena sa týka Ubuntu pre PowerPC. Od verzie 7.04 bude verzia pre PowerPC neoficiálna. Zdroj:OSNews.com.

    • Smutne 14.02.2007 | 09:36
      Avatar stewiq openSUSE 11, Kubuntu 8.04  Administrátor
      Tak to je dost smutny vysledok. Znameno to, ze nebude ani Beryl, kedze tam nebudu openGL ovladace na graf. karty?
      ... because the future is open.
      • Re: Smutne 14.02.2007 | 10:10
        Avatar Tomáš Srnka Barz čo, už asi všetko  Administrátor
        oni budu - ale len ako balicek v repozitaroch... cize pocas instalacie sa to nebude dat nainstalovat. Teraz ked sa ubuntu nainstaluje - treba upravit repozitare a nainstalovat pomocou apt-get install nvidia-glx ovladace (nvidia) atd. A tak to aj zostane...

        Beryl s ovladacmi nema nic spolocne - beryl funguje na inteloch s opensource ovladacmi... Beryl by mal byt v 7.04 (opravte ma ak sa mylim), ale nie defaultne zapnuty...
        Dlho som robil linuxos.sk, neskôr založil vpsFree.cz, posledných pár rokov ako tech. riaditeľ vo Websupporte
        • Re: Smutne 14.02.2007 | 11:14
          Avatar stewiq openSUSE 11, Kubuntu 8.04  Administrátor
          Ale hadam predsa len nieco ma ten Beryl s ovladacmi, lebo bez nich by asi nesiel ;-)
          ... because the future is open.
          • Re: Smutne 14.02.2007 | 12:28
            Avatar Tomáš Srnka Barz čo, už asi všetko  Administrátor
            V tej sprave sa pise len o tom, ze zostane doterajsi stav s ovladacmi. Niektori popredni ludia v Ubuntu chceli, aby sa ovladace instalovali automaticky pri instalcii...

            Beryl by mal byt v oficialnych repozitaroch ubuntu, ale nebude sa standardne instalovat...
            Dlho som robil linuxos.sk, neskôr založil vpsFree.cz, posledných pár rokov ako tech. riaditeľ vo Websupporte
            • Re: Smutne 14.02.2007 | 22:16
              Avatar .LUCAS. Slackware, Debian  Používateľ
              Mohli to vyriesit jednoducho, opytat sa pouzivatela ci chce instalovat prop. ovladace alebo nie, pricom by bol informovany a o licencii (a musel s nou suhlasit) a v skratke pre laikov aky je rozdiel medzi nainstalovanym a nenainstalovanym driverom.

              Co sa tyka 3D desktopu, tak ani Beryl ani Compiz ani nic ine sa nekona, odklada sa to na vydanie v 3/4 roku. Ale bude dostupne v repozitaroch.

              Cize Ubuntu stale zostava byt pre ludi ktorym staci viacmenej cisto nainstalovany system, pretoze si myslim na to aby niekto rozbehal Beryl by si musel aj nieco precitat co pri vacsine uzivatelov ktory chcu out-of-box system a chcu ho jednoducho pouzivat nemozete vyzadovat (hlavne dalsiu rucnu konfiguraciu).

              Nechapem takisto preco Cannonical tak lpie na pouziti iba 1 CD, asi kazde PC od r. vyroby 2002/3 uz DVD mechaniku ma a inak rozdelit instalaciu na viacej CD by problem urcite byt nemal. Pridanie 1-2 CD co je maximalne dalsich 1400MB na download nie je az tak vela v porovnani s ostatnymi distribuciami, ktore maju pomerne bezne aj viac ako 4 instalacne CD.

              Vyhody by plinuli z toho ze uzivatel by uz nemusel zistovat ktora aplikacia splni jeho ucel (stahovat a skusat) ale mal by ju pravdepodobne uz nainstalovanu (povedzme jednu lepsiu z viacerych moznosti) a zaroven by sa aj zmensilo riziko pripadnej nutnosti nieco rucne dokonfigurovat.

              Na tejto urovni je asi Novell/SUSE a Mandriva najpokrokovejsie (no flame, len porovnanie, nepouzivam ani jedno z toho a SUSE ma pre zaciatocnikov sice vela vyhod, ale je to zatial asi jedno z najpomalsich a najnarocnejsich na HW distier ake som kedy videl).
              • Re: Smutne 15.02.2007 | 10:00
                Avatar Tommy Angelo   Používateľ
                Môžem potvrdiť, SuSE je dosť náročné na HW, ale zas je tam všetko už hneď po inštalácií...=( Dúfam že Ubuntu bude aj viac než len na CD a Beryl alebo Compiz tam pojde ľahko rozbehať ;)
                • Re: Smutne 15.02.2007 | 15:16
                  Avatar .LUCAS. Slackware, Debian  Používateľ
                  Beryl som v ubuntu rozbehal relativne rychlo, navod je priamo na strankach ubuntu ale aj na strankach berylu ak mas zaujem. Ale nie je to out-of-box, treba si upravit konfigy a rucne doinstalovat drivery zo stranok nvidie (ale to uz pre novu verziu platit nebude - 9xxx ovladace uz budu v repo).

                  Linux sice pouzivam uz dlho, ale stale mi velmi vadi pomaly start (Windows sa spomaluje postupne ako plinie cas od instalacie), prakticky ziadne distro sa nenastartuje pod 40s (Gentoo, LFS a im podobne sem neratam). Porovnanie rychlosti bootu.
                  • Re: Smutne 15.02.2007 | 21:28
                    Avatar Tommy Angelo   Používateľ
                    A nevies ako rozbehať najnovší Beryl na Ubuntu 6.10 s grafickou kartou ATi Radeon 9000 PRO 64 Mb ?? Lebo mne pôvodne išiel perfektne..sice gumove okna som musel vypnut, lebo pri pokuse pohnut oknom sa gumovy efekt prejavil zamrznutym a zabral uz iba reset..ale po vypnuti tej haluzoviny isiel beryl perfeknte..len teraz jak UPDATli na novsi mi nesiel...tak som ho odstranil komplet. Instaloval som ho predtym z tejto stranky
                    • Re: Smutne 16.02.2007 | 20:34
                      Avatar .LUCAS. Slackware, Debian  Používateľ
                      Zial s ATi ti velmi neporadim, mam nVidiu ale myslim (nie som si tym isty, pozri presnejsie na nete) ATi Radeon 9000 myslim ze nema uplne najlepsiu podporu Linuxu (drivery), pozri stranku berylu o grafike, a vseobecne o ubuntu, popripade pozri wiki.ubuntu.com alebo help.ubuntu.com.

                      Na mojej masine beryl uz nebezi, ale cca pred mesiacom som ho mal plne updatovany a siel bezproblemovo.
      • Re: Smutne 14.02.2007 | 15:09
        6205   Návštevník
        Beryl mi pripada ako zbytocna blbost...Je zle optimalizovany a na mojej GeForce FX6200 je strasne pomaly a seka...Ubuntu malo pouzit oficialne XGL-Compiz baliky.Posledna verzia 0.3.7 mi v openSUSE 10.2 fici jak pohadka spovodnymi GNOME metacity oknami ktore Beryl zbytocne skinuje...
        • Re: Smutne 14.02.2007 | 15:48
          Avatar uid0 Debian  Používateľ
          a coze je na XGL standardne? ze je to standardny fork kvoli takej sprostosti?
          Debian. apt-get into it…