Linux kernel 5.8 bude podporovať dvojventilátorové ThinkPady

05.05 | 14:10 | LUcoRP | Novinky

Ovládač thinkpad_acpi nepodporuje niektoré modely ThinkPadov, osádzané dvomi ventilátormi. Toto by sa malo zmeniť v linuxovom jadre 5.8

Pred týždňom bola odoslaná záplata, ktorá umožňuje ovládať obidva ventilátory súčasne na modeloch P50, P51, P52, P70, P71, P72, P1 gen1, P2 gen2, X1E gen1 a X1E gen2.

Zdroj: Root.cz