PayPal začne blokovať.

19.04.2008 | 12:49 | dodoedo | Novinky

PayPal (služba celosvetových online platieb) by vraj mohol začať blokovať prístup na svoj WEB pre niektoré prehliadače z dôvodu nedostatočného zabezpečenia anti-phishing ochrany. V celom tomto šume okolo padlo aj meno Safari browseru, ako vyhovujúce sa uvádzajú Firefox 2.x a IE7.

    • rite 19.04.2008 | 20:37
      Avatar LUcoRP Debian, *buntu, Android  Používateľ
      a ak im to u uzivatelov prejde, tak vyhlasia za jediny vyhovujuci system windows vista a bude poriesene.
      • Re:New 19.04.2008 | 21:00
        Avatar dodoedo Fedora Linux  Používateľ
        Safari je moc dobrý na to, aby v krátkom čase nezjednal nápravu, to Apple nedopustí. Vývojová verzia kódu ( Leopard ) už má všetko v poriadku. Obrázky sú tu.
        G. Orwell: "Čím více se společnost vzdaluje od pravdy, tím více bude nenávidět ty, kteří ji říkají."
        • Re: Re:New 20.04.2008 | 16:47
          WlaSaTy   Návštevník
          ano, safari to malo mat v roku 2006 ale asi to dropli.
    • jajaj 20.04.2008 | 20:02
      Avatar Stanislav Hoferek Greenie, Manjaro, Q4OS, Lubuntu  Používateľ
      IE7? neviem... nepoznam ten prehliadac dobre... kedze ma vsak vela veci spolocnych s IE6, chybali by mi niektore veci z FF/opery a nedostanem ho uplne legalne do systemu, nemam dovod sa o IE7 zaujimat...

      takze ak by som mal vistu a v nom IE7, tak doinstalujem firefox/operu