problem s videom

Sekcia: Aplikácie & Desktop 15.12.2007 | 18:05
kapo   Návštevník
Zdravim, mam problem ked pustim video tak zvuk ide OK, ale miesto videa vidim len nejake smuhy ktore behaju po obrazkove, upozornujem, ze som skusal vlc, mplayer, totem a kodeky su nainstalovane spravne.. Myslim, ze problem bude niekde s nastavenim grafickej karty, alebo rezimu.. Moze niekto poradit? Dakujem
    • Re: problem s videom 15.12.2007 | 18:07
      Avatar Marián Sova Ubuntu 10.10  Administrátor
      Nemáš náhodou spustený compiz alebo iný akcelerovaný desktop?
      Čo ťa nezabije, to ťa posilní | Leták na propagáciu jabbera v pdf | www.mikroprocesory.sk
      • Re: problem s videom 16.12.2007 | 04:22
        kapo   Návštevník
        nie, nemam nic take.. pouzivam distribuciu xubuntu a s grafickou akceleraciou som nerobil nic.. Su tam ovladace, ktore si prihodil samotny xubuntu..
        • Re: problem s videom 16.12.2007 | 13:25
          ---   Návštevník
          spusti tie programy cez konzolu aby si videl ci to nieco vypise
    • Re: problem s videom 16.12.2007 | 15:44
      Peter S.   Návštevník
      neskúšaš to iba s wmv súborom?
      skúšal si rôzne výstupy s mplayerom?
      mplayer -vo sdl (...x11, xv, xvidix, xmga, gl2, svga...)
      mplayer -vo help ti dá kompletný zoznam
      • Re: problem s videom 18.12.2007 | 02:25
        kapo   Návštevník
        Zdravim, nie neskusal som to len s wmv.. takze nastavil som to pre x11, to je jediny pripad ked sa to video da pozerat, ale vyskytol sa dalsi problem a to, ze aj ked to dam fullscreen tak video ostava v strede a male okolo je len cierno.. ked som mal kubuntu to slo bez problemov, odporucate nahodenie ovladacov?
        • Re: problem s videom 18.12.2007 | 09:20
          Peter S.   Návštevník
          No v driveroch by som to nevidel, možno je to problem xservera, ak teda vravíš že compiz nemáš...
          Takže skús:
          1. mplayer -vo x11 -zoom file.mpg
          ak to funguje, do /home/youruser/.mplayer/config
          si daj:
          vo=x11
          zoom=yes
          aj ked to nie je optimálne riešenie

          alebo

          2. do /etc/x11/xorg.conf do Section "Device" si pripoj riadok (niekde na koniec, tzn pred endsection)
          Option "VideoOverlay" "on"
          A musíš reštartnúť xserver (ctrl-alt-backspace), pozatváraj si radšej predtým aplikácie. Skúšaj to bez zmien v bode 1.

          Mimochodom, nemáš ATI kartu s fglrx driverom náhodou?
          • Re: problem s videom 18.12.2007 | 10:53
            Avatar Tomáš Hanzel Vždy tá pravá  Používateľ
            taktiez bys som odporucal moznost
            -vf scale=800x600
            Close the Windows Open The Source
          • Re: problem s videom 18.12.2007 | 17:10
            kapo   Návštevník
            Tak pomocou zoom mi to ide aj fullscreen, -vf scale mi z nejakeho dovodu nejde.. A ano mam ATI kartu s fglrx driverom, aky je s tym problem? Mam notebook Asus a takisto mam problem aj s acpi, ale to zatial neriesim.. :)
            • Re: problem s videom 18.12.2007 | 17:37
              Avatar titanik mint  Používateľ
              skus pri bootovani dat volbu acpi=force