CS 1.6 Problem

Sekcia: Aplikácie & Desktop 07.01.2008 | 23:02
Dark_Troll   Návštevník
mam problem,
Spojazdnil som Wine, nainstaloval CS 1.6, neslo mi tam v menu text, tak som nainstaloval tahoma font, a vyzeralo to celkom fajn. vytvoril som hru pockal, a tu NASTAL PROBLEM ked sa nacitala hra a prislo menu (take to kde sa vyberaju teamy CT a T) sa mi to ZASEKLO, proste nic, sa nedalo stlacit, ani nijako vypnut ta aplikacia. V COM JE PROBLEM? za odpovede dakujem (pouzivam ubuntu 7.10)
    • Re: CS 1.6 Problem 07.01.2008 | 23:47
      Avatar superlamer Debian RedHat FreeBSD  Používateľ
      chod do kukurice...
      <pre>bash# grep initdefault /etc/inittab id:0:initdefault:</pre>
      • Re: CS 1.6 Problem 08.01.2008 | 00:01
        Dark_Troll   Návštevník
        hm?
        • Re: CS 1.6 Problem 08.01.2008 | 00:40
          marek   Návštevník
          Ked to spustas z konzole skus napisat co to vypise ked to stuhne??
    • Re: CS 1.6 Problem 08.01.2008 | 01:13
      fgl   Návštevník
      Pred tym ako spustis csko tak najprv spust :

      sudo wine iexplore.exe

      poziada ta to o nainstalovanie Gecko alebo nieco take...nainstaluj to a potom spust CSko...malo by to fungovat ;) aspon mne to islo
      • Re: CS 1.6 Problem 08.01.2008 | 07:57
        Dark_Troll   Návštevník
        to Gecko ma poziadalo nainstalovat uz ked som zapol CS, dal som ok a setko vyzeralo fajn, taktiez ten IE som spustal predtym nez CS a nic stale to tam stoji nemozem stlacit na to tlacitko OK v tom menu uz akokeby v hre
        • Re: CS 1.6 Problem 08.01.2008 | 16:28
          Dark_Troll   Návštevník
          ked to spustam cez konzolu tak toto mi vypise:

          fixme:mixer:ALSA_MixerInit No master control found on MPU-401 UART, disabling mixer
          fixme:win:EnumDisplayDevicesW ((null),0,0x34f67c,0x00000000), stub!
          fixme:shdocvw:ViewObject_SetAdvise (0x214a88)->(1 00000002 0x7bdc40)
          fixme:shdocvw:PersistStreamInit_InitNew (0x214a88)
          fixme:shdocvw:WebBrowser_put_RegisterAsBrowser (0x214a88)->(ffffffff)
          fixme:shdocvw:WebBrowser_put_RegisterAsDropTarget (0x214a88)->(ffffffff)
          fixme:shdocvw:ViewObject_SetAdvise (0x643a5c8)->(1 00000002 0xfbca50)
          fixme:shdocvw:PersistStreamInit_InitNew (0x643a5c8)
          fixme:shdocvw:WebBrowser_put_RegisterAsBrowser (0x643a5c8)->(ffffffff)
          fixme:shdocvw:WebBrowser_put_RegisterAsDropTarget (0x643a5c8)->(ffffffff)
          fixme:shdocvw:ViewObject_SetAdvise (0x641c730)->(1 00000002 0x1081bb8)
          fixme:shdocvw:PersistStreamInit_InitNew (0x641c730)
          fixme:shdocvw:WebBrowser_put_RegisterAsBrowser (0x641c730)->(ffffffff)
          fixme:shdocvw:WebBrowser_put_RegisterAsDropTarget (0x641c730)->(ffffffff)
          fixme:shdocvw:OleInPlaceObject_InPlaceDeactivate (0x643a5c8)
          fixme:shdocvw:OleInPlaceObject_UIDeactivate (0x643a5c8)
          fixme:shdocvw:OleObject_Close (0x643a5c8)->(1)
          fixme:iphlpapi:NotifyAddrChange (Handle 0x762189c8, overlapped 0x762189ac): stub
          err:ole:CoGetClassObject class {4955dd33-b159-11d0-8fcf-00aa006bcc59} not registered
          err:ole:CoGetClassObject no class object {4955dd33-b159-11d0-8fcf-00aa006bcc59} could be created for context 0x1
          fixme:shdocvw:ClOleCommandTarget_QueryStatus (0x214b20)->((null) 1 0x34f458 (nil))
          fixme:shdocvw:ClOleCommandTarget_Exec (0x214b20)->((null) 25 2 0x34f480 (nil))
          fixme:shdocvw:ClOleCommandTarget_Exec (0x214b20)->((null) 26 2 0x34f480 (nil))
          fixme:mshtml:on_change_dlcontrol unsupported dlcontrol 000000f0
          fixme:shdocvw:ClientSite_GetContainer (0x214b20)->(0x34f4cc)
          fixme:shdocvw:ClOleCommandTarget_Exec (0x214b20)->({000214d1-0000-0000-c000-000000000046} 37 0 0x34f5c0 (nil))
          fixme:shdocvw:BindStatusCallback_GetBindInfo (0x642d8a8)->(0x34f53c 0x34f560)
          fixme:shdocvw:ClOleCommandTarget_Exec (0x214b20)->({000214d1-0000-0000-c000-000000000046} 84 0 (nil) 0x34f630)
          fixme:win:WIN_CreateWindowEx Parent is HWND_MESSAGE
          fixme:shdocvw:OleInPlaceObject_InPlaceDeactivate (0x641c730)
          fixme:shdocvw:OleInPlaceObject_UIDeactivate (0x641c730)
          fixme:shdocvw:OleObject_Close (0x641c730)->(1)
          fixme:shdocvw:ClOleCommandTarget_Exec (0x214b20)->((null) 29 2 0x34e0cc (nil))
          fixme:shdocvw:DocHostUIHandler_GetDropTarget (0x214b20)
          fixme:bidi:mirror stub: mirroring of characters not yet implemented
          fixme:shdocvw:ClientSite_GetContainer (0x214b20)->(0x34dfb8)
          fixme:shdocvw:InPlaceFrame_SetStatusText (0x214b20)->(0xb7df3714)
          fixme:shdocvw:ClOleCommandTarget_Exec (0x214b20)->((null) 25 2 0x34decc (nil))
          fixme:shdocvw:ClOleCommandTarget_Exec (0x214b20)->((null) 26 2 0x34decc (nil))
          fixme:mshtml:HTMLBodyElement_put_scroll (0x9571f88)->(L"no")
          fixme:shdocvw:ClOleCommandTarget_Exec (0x214b20)->((null) 26 2 0x34e0bc (nil))
          fixme:shdocvw:ClOleCommandTarget_Exec (0x214b20)->((null) 29 2 0x34e0cc (nil))
          fixme:shdocvw:ClOleCommandTarget_Exec (0x214b20)->({de4ba900-59ca-11cf-9592-444553540000} 2315 0 (nil) (nil))
          fixme:shdocvw:ClOleCommandTarget_Exec (0x214b20)->((null) 35 0 (nil) (nil))
          fixme:shdocvw:InPlaceFrame_SetStatusText (0x214b20)->(0x7bc9fe96)
          fixme:shdocvw:ClOleCommandTarget_Exec (0x214b20)->((null) 28 2 0x34dffc (nil))
          • Re: CS 1.6 Problem 08.01.2008 | 16:33
            fgl   Návštevník
            hmmm z toho vela nevycitam... aku mas graficku kartu? skus preinstalovat celu hru, graficke ovladace ...
            • Re: CS 1.6 Problem 08.01.2008 | 21:33
              Dark_Trol   Návštevník
              grafika je v pohode, urcite to je nieco s tym iexplorerom a geckom, lebo v tom menu to sekne
              • Re: CS 1.6 Problem 08.01.2008 | 23:25
                Avatar superlamer Debian RedHat FreeBSD  Používateľ
                preco si do <> nenainstalujes ten skurveny windoze a nehras sa tam. linux je operacny system a nie nejaka herna konzola. a este to robis tak uchylnym sposobom...
                <pre>bash# grep initdefault /etc/inittab id:0:initdefault:</pre>
                • Re: CS 1.6 Problem 09.01.2008 | 07:12
                  Dark_Troll   Návštevník
                  radsej by si mi mohol poradit a nekecat blbosti. asi som tam ten linux nedaval pre srandu kralikom!
                • Re: CS 1.6 Problem 10.01.2008 | 10:08
                  Avatar Pavel Ubuntu Mate, Android  Používateľ
                  Koľko rokov si používal ten "skurveny windoze", len som zvedavý, keď sa o ňom vyjadruješ tak pozitívne a inteligentne?
                  Jabber ID: dumaru79@jabbim.com
                • Re: CS 1.6 Problem 10.01.2008 | 11:45
                  necron99   Návštevník
                  cital som tvoje posledne inteligentne rady.......chod radsej programovat pre NASA a nechaj nas ...skromne lamky hrat sa na tomto piesocku.
                  myslim tym samozrejme velkeho....hackera
                  • Re: CS 1.6 Problem 10.01.2008 | 12:46
                    Avatar Pavel Ubuntu Mate, Android  Používateľ
                    Inak všimni si rok narodenia, dosť rýchlo sa naučil náš hacker čítať a písať.
                    Jabber ID: dumaru79@jabbim.com
    • Re: CS 1.6 Problem 10.01.2008 | 07:32
      Dark_Troll   Návštevník
      nevie nikto poradit? pozrel som uz cely net, skusal tam to gecko doinstalovavat manualne a stale to v tom menu ostane seknute, a nefunguje mi vo wine funkcia wineboot... tiez neviem preco
      • Re: CS 1.6 Problem 10.01.2008 | 10:23
        Avatar Tommy Angelo   Používateľ
        aku mas verziu CS-ka? Instalacnu, ze sameee nuly? :)
      • Re: CS 1.6 Problem 10.01.2008 | 12:55
        Avatar Pavel Ubuntu Mate, Android  Používateľ
        Ja som dávnejšie skúšal CS 1.6 cez Wine ako Singleplayer, ak si dobre spomínam nemal som s tým žiadne problémy. Nahodil som botov, všetko šlo nastaviť správne. Napadajú ma len dve veci, nalinkuj si Windows fonty do Wine priečinka prípadne si pridaj do Linuxu komplet msttcorefonts, alebo skús inú inštalačku CS.
        Jabber ID: dumaru79@jabbim.com
        • Re: CS 1.6 Problem 17.02.2008 | 10:16
          jet   Návštevník
          www.ult1m4te.tym.sk new cs 1.6 fun server
      • Re: CS 1.6 Problem 22.07.2008 | 03:18
        fefo   Návštevník
        no pomoc je "lahka" nakolko to bezi ako explorer musis installnut explorer odporucam ie6 nakolko toto je lunexove forumnemal by s tym byt problem.. ja som to rozbehaval cez kompatibility mod na freebsd ;) ale tak tebe by to malo ist ok.. konkretne: http://www.tatanka.com.br/ies4linux/page/Main_Page je to taky krasnyinstaller, predpokladam ze nemas py-gtk tak ti to urychlim.. stiahnes to, rozpakujes to, vlezies do toho diru a das "./ies4linux --no-gui --no-color" to zacne downloadovat dajake tie fonty a picovinky z m$.. a nakoniec to bude chciet asi installovat flash.. ale to tomu vies z cmd tiez zatrhnut.. nechce sa mi znova prihlasovat do prace ale ./ies4linux --help a tam to najdes ;)
        okrem toho som este z winehq stiahol wine_gecko-nieco-nieco.cab to capnes do program files a pustis na to cabextract

        po tom vsetko to uz mne bezalo..( testoval som to sice z domu cez forwardovane xka, ale verim ze ked pridem do prace tak to tam bude taktiez fachat :) )
        • Re: CS 1.6 Problem 22.07.2008 | 17:46
          Peter2   Návštevník
          Nechcem velmi rypat fefo, ale asi nemas co robit o svtr na dve v noci tak pises na vlakno stare vyse stvrt roka :-), ak si si to nevsimol. Okrem toho mu radis zbytocnosti, pretoze z vlastne skusonosti mozem potvrdit len to co je tu davno napisane, chyba nainstalovany Nonsteam patch (napr V23B alebo V26), prip mozno pomoze instalacia spoplatneneho Steamu asi (neskusal som :-) ).
    • Re: CS 1.6 Problem 03.03.2008 | 22:48
      Avatar Filip Kriz   Používateľ
      tento problem som mal aj ja....staci si k CS 1.6 nainstalovat Non Steam...potom to uz fakci... :)
      inak ako si tam nainstaloval ten tahoma font??
    • Re: CS 1.6 Problem 04.03.2008 | 09:17
      Avatar chatpall   Používateľ
      Nainstaluj si Urban Terror a mas po problemoch s CSkom.
      POPROSIM ZRUSIT TENTO UCET!!!
      • Re: CS 1.6 Problem 04.03.2008 | 22:12
        <<<>>>   Návštevník
        inak vedeli ste ze ked si v otm menu kde si vyberas T alebo CT
        vlastne ten obrazok to je (internet explorer) ... ja by som sa s tym IEckom naozaj pohral skusil ho preinstalovat alebo take nieco (nainstalovat vsetky mozne verzie)
        mozno to mrze kvoli nemu ?
        inak tvoje CSsko si ako instaloval ? nejaku verziu kde HL netreba instalovat alebo original HL 1 + CS 1.6
        a skus ten non steam nainstalovat aj ten tam moze hrat velku rolu
        good luck