Frostwire

Sekcia: Aplikácie & Desktop 22.01.2008 | 18:15
Avatar Peto Arch Linux  Používateľ
Ahoj, nemozem na mandrive poriadne spojazdnit frostwire. Ide to len ak to spustim ako root. Za normalneho usera vypise toto:
http://www.pastebin.cz/show/3275

Robil som tak, ze som stahol tarball a rozbalil ho. Na kazdom inom distre co som skusal islo mi to tak bez problemov.
    • Re: Frostwire 22.01.2008 | 18:30
      Avatar Dare_devil Debian, OpenSuse  Používateľ
      Frostwire je obdoba limewire alebo sa mi to pletie? S problemom ti neporadim, len ti poradim vyskusat limewire. Vyzera to rovnako
      There is no flag large enough to cover the shame of killing innocent people
    • Re: Frostwire 22.01.2008 | 18:32
      Avatar Dare_devil Debian, OpenSuse  Používateľ
      Frostwire je obdoba limewire alebo sa mi to pletie? S problemom ti neporadim, len ti poradim vyskusat limewire. Vyzera to rovnako
      There is no flag large enough to cover the shame of killing innocent people
    • Re: Frostwire 22.01.2008 | 19:01
      Avatar Pavel Ubuntu Mate, Android  Používateľ
      Skús stiahnuť a nahodiť balík, inak vyzerá to na chybu s Javou.
      Jabber ID: dumaru79@jabbim.com
      • Re: Frostwire 22.01.2008 | 20:32
        <<<>>>   Návštevník
        asi viem v com to je ked som chcel v SUSEcku pozuvivat limewire "frostwire" a mal som verziu javy 1.5 alebo 1.6 neslo mi to i ked sa tvarilo ze startuje ziadnu chybu nevypisalo nic ... Mandriva co sa tyka kniznic a balikov urcite nema od SuSE daleko skus si preinstalovat JAVU na 1.4 GL
        • Re: Frostwire 22.01.2008 | 20:33
          <<<>>>   Návštevník
          zabudol som ze na SUSEcku ked som mal 1.5 a 1.6 tak to neslo (ale ziadne chyby nevypisovalo) na verzii 1.4 to slape v pohode :)
          • Re: Frostwire 22.01.2008 | 22:56
            Avatar Peto Arch Linux  Používateľ
            S tou rpm verziou to robi to iste. Skusil som aj na 1.5 jave, ale chyba ta ista. Na 1.4 jave naskocila chyba, ze velmi stara verzia javy, ze mam dat novsiu... Vsimol som si este ze v tom logu na 15. riadku je "settings dir not writable", chyba bude urcite v tom, preto sa to da za roota spustit. Este som zabudol dodat, ked kliknem na OK vo frostwire, tak dostanem toto :
            Something went wrong with FrostWire.
            Maybe you're using the wrong version of Java?
            (FrostWire is tested against and works best with with Sun's JRE, Java 1.4+)
            The version of Java in your PATH is:
            java version "1.6.0_03"
            Java(TM) SE Runtime Environment (build 1.6.0_03-b05)
            Java HotSpot(TM) Client VM (build 1.6.0_03-b05, mixed mode, sharing)