zvuk

Sekcia: Aplikácie & Desktop 27.02.2008 | 19:48
pison   Návštevník
zvuk v linuxe nmi ide o dost tichsie ako vo windowse, v prehravaci som dal zvuk na maximum ale aj tak nic moc, neviete kde sa da a ci sa este da zvisit hlasitost mam oipensuse
    • Re: zvuk 27.02.2008 | 20:50
      Avatar miso PClinuxOS 2009.1  Používateľ
      otvor si Kmix a vytiahni vsetky packy hore
      Linux????? DUH!<br/> Distro that BLOODY WORKS<br/> sorry, ze som niekedy zly, myslim to v dobrom
      • Re: zvuk 28.02.2008 | 11:05
        Avatar Pavel Ubuntu Mate, Android  Používateľ
        Všetky nie, už bolo niekoľkokrát na fóre spomenuté že PCM kanál na full ruší kvalitu zvuku.
        Jabber ID: dumaru79@jabbim.com
        • Re: zvuk 28.02.2008 | 20:28
          WlaSaTy   Návštevník
          Vzdy nie, Ja mam napriklad DA prevodnik zvany toonie ktory ma len PCM. A jemu to nevadi :-)
    • Re: zvuk 27.02.2008 | 20:50
      Avatar pejta Archlinux  Používateľ
      V konzole spusti 'alsamixer' a nastav master na maximum.
      • Re: zvuk 28.02.2008 | 17:04
        pison   Návštevník
        no mam to vsetko na maxime ale aj tak je to potichu
        • Re: zvuk 28.02.2008 | 20:30
          WlaSaTy   Návštevník
          Tak ma napadlo, nemas zalomeny kabel? Vtedy je to pocut dost ticho a aj zvuk je taky tupy, ako keby spoza zavretych dveri. Skus tam pichnut nejake ine sluchatka ci to urobi aj s nimi.
          • Re: zvuk 28.02.2008 | 22:50
            pison   Návštevník
            no ja myslim zvuk z noteboku, lebo vo windowse ide uplne v pohode
            • Re: zvuk 28.02.2008 | 23:26
              WlaSaTy   Návštevník
              aha, no, ano. z notebooku a ja som si myslel ze sa to rinie z okna. mozno ze si nedal spravny parameter pre urcenie modelu zvukovky pri nacitani ovladaca. to sa obcas stava ked mas starsie jadro a novsi model notebooku ktory este tvoju kartu nespozna alebo sam nezdetekuje jej parametre.