chyba namiesto splashu

Sekcia: Aplikácie & Desktop 18.05.2008 | 10:51
Avatar Thomas Ubuntu 10.04  Používateľ
Namiesto splashu mi pri vypínaní vyhodí toto: link Neviete ako sa zbavim tohto problemu?
I HAVEN'T PROBLEM, I HAVE LINUX
    • Re: chyba namiesto splashu 18.05.2008 | 12:39
      Avatar qw11 ubuntu 16.04 64bit Asus X751LB  Používateľ
      Toto pise aj mne, myslim ze to ma nieco s wifi kartou a network managerom.
      • Re: chyba namiesto splashu 18.05.2008 | 12:48
        Avatar Thomas Ubuntu 10.04  Používateľ
        ten network manager to bude aj podla mna.... wifinu nemam
        I HAVEN'T PROBLEM, I HAVE LINUX
        • Re: chyba namiesto splashu 18.05.2008 | 18:34
          Avatar Thomas Ubuntu 10.04  Používateľ
          ludiaaaa... nikto nevie ani len nejaku myslienku co by som mohol vyskusat?
          I HAVEN'T PROBLEM, I HAVE LINUX
    • Re: chyba namiesto splashu 18.05.2008 | 20:16
      Avatar alian Mac OS X, Ubuntu  Používateľ
      Tak podobnu chybu mi to vypisuje na kazdej 3 instalacii s ktorymi pracujem. Najma ak sa system vypina to zdrzuje, sietovka inak nepracuje vobec korektne a stale sa vypina. Musim pouzivat len WiFinu. Ubuntu ma v tomto dost sklamalo, lebo Realtek chipsety su bezchybne podporovane v kazdej distribucii. Splash nepouzivam nakolko pouzivam framebuffer ale hen tie vypisi nevyzeraju vobec dobre. Inak nemas rozhadzane startovacie skripty? podobne problemy som mal z niecim inym ak mi dbus startovalo az neskorej ako niektore sluby ktore tuto sluzbu pouzivaju
    • Re: chyba namiesto splashu 18.05.2008 | 20:54
      Avatar Ľubor debian-based  Používateľ
      https://bugs.launchpad.net/ubuntu/+source/network-manager/+bug/216908
      • Re: chyba namiesto splashu 19.05.2008 | 18:31
        Avatar Thomas Ubuntu 10.04  Používateľ
        diky moc, ked to bude niekto potreboval, sem sao ta skopcil, aby to nemusel hladat:

        Go to "System" -> "Administration" -> "Login Window". In the "General" tab, press "Edit Commands...", which will launch a window titled "Reboot, Halt, Suspend and Custom Command Preferences". In this window, select "Halt command" in the drop-down box for "Command Type:". Underneath it, in the "Path:" box, cut the verbiage in quotes: "Shut Down via gdm." After doing so, press "Apply Command Change", then paste the quoted phrase back into the "Path:" box and hit the "Apply Command Change" button again. Finally, go through the same process for the "Reboot command" in the "Command Type:" drop-down, again cutting the quoted phrase, applying the change, pasting the quote, and applying the change.
        I HAVEN'T PROBLEM, I HAVE LINUX