Xorg problem

Sekcia: Aplikácie & Desktop 05.08.2008 | 22:12
neprihlaseny dare_devil   Návštevník
Dobry den. Vcera som si druhy krat v mojom zivote nainstaloval gentoo. Mam intel vstavanu grafikaren na doske. Po nainstalovani X slim-u a xfce4 som pri spusteni startx dostal:
(II) Module already built-in
(EE) VESA(0): No matching modes
(EE) Screen(s) found, but none have a usable configuration

Fatal server error:
no screens found
XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0" after 0 requests ( 0 known processed ) with 0 events remaining

Kernel som konfiguroval pomocou genkernelu, Xorg som vygeneroval tiez automaticky. Do hardware-u sa nevyznam, preto som pouzil genkernel a Xorg som konfiguroval automaticky preto lebo tak pokrocily este nie som ( + je tam taktiez dost velka ziadost pre znalost hw )
Co s tym mam urobit? Potrebujem mat dnes vecer spojazdnene gentoo.
Prosim o radu.
Dakujem
    • Re: Xorg problem 05.08.2008 | 22:45
      Avatar Andrej "karči" Krajči Gentoo  Administrátor
      No na zaciatok by nebolo spatne, kebyze skusis hodit nejake info o grafickej + hod sem svoj xorg config :)
      "IB, thy name is homework." -- IB
      • Re: Xorg problem 05.08.2008 | 22:57
        neprihlaseny dare_devil   Návštevník
        Na stranke vyrobcu som nasiel:

        Mobile Intel Graphics Media Accelerator X3100, with up to 384 MB shared system memory
        Microsoft DirectX 9 capable

        xorg.conf je tu http://www.pastebin.sk/sk/7657/
    • Re: Xorg problem 05.08.2008 | 23:02
      Avatar stano170 Gentoo  Používateľ
      do xorg.conf v sekcii "device" si pridaj

      Driver "intel"

      viem ze si presiel z ubuntu ale ked to s gentoo myslis vazne nauc sa aktivne pouzivat gentoo ..vzdy poradim ked mozem ale niektore otazky su uplne jednoduche a zbytocne otravujes inych :-).. nic v zlom :-)

      http://www.google.sk/search?hl=sk&q=xorg+Graphics+Media+Accelerator+X3100&btnG=H%C4%BEada%C5%A5+v+Google&meta=


      < GENTOO FOREVER >
      • Re: Xorg problem 05.08.2008 | 23:23
        neprihlaseny dare_devil   Návštevník
        Prepac ale to nepomohlo, zmenil som vesa na intel a aj tak nic
        • Re: Xorg problem 05.08.2008 | 23:55
          WlaSaTy   Návštevník
          predpokladam ze s ivladacom intel to hadzalo inu chybu (ak vobec), alebo nie?
          • Re: Xorg problem 06.08.2008 | 01:46
            neprihlaseny dare_devil   Návštevník
            Vyriesili som to!
            do VIDEO_CARDS v /etc/make.conf som pridal i740 a i810 a znovu prekompiloval xserver. Driver "intel" v xorg.conf som nechal. Za pomoc dakujem stanovi170
    • Re: Xorg problem 06.10.2009 | 16:30
      ubuntu user   Návštevník
      pouzivam ubuntu 9.10 mam Ati X1100 grafiku v notebooku, glxgears mi hadze: XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"

      seka ma aj tux racer, v U 8.04 mi islo aj CS 1.6 bez sekania, nejde mi o hry tie by som nehral ale chcem aby mi aspon tak slaba grafika bezala