Enemy Territory / Ubuntu

Sekcia: Aplikácie & Desktop 13.09.2008 | 02:26
Avatar Hellbooster Mint 8 Helena, Ubuntu 9.10, XP  Používateľ
Prajem dobry neskory vecer :D Prave som dostahoval verziu tejto hry pre linux a stiahlo mi to subor s nazvom et-linux-2.55.x86.run ktory by sa mal otvorit a sam rozbalit ci nainstalovat... no nic take nejde... kde moze byt problem, alebo ako inak to skusit?
    • Re: Enemy Territory / Ubuntu 13.09.2008 | 02:38
      Avatar rebrik Arch, Ubuntu  Používateľ
      V konzole:
      chmod +x et-linux-2.55.x86.run
      ./et-linux-2.55.x86.run

      To by mohlo pomoct. Ak nieco nepojde, pytaj sa dalej :-)
      Of All The Things I've Lost, I Miss My Mind The Most.
      • Re: Enemy Territory / Ubuntu 13.09.2008 | 02:47
        Avatar Hellbooster Mint 8 Helena, Ubuntu 9.10, XP  Používateľ
        chmod +x et-linux-2.55.x86.run
        nic, len, ze: chmod: nie je možný prístup k `et-linux-2.55.x86.run': No such file or directory

        ./et-linux-3.55.x86.run
        bash: ./et-linux-3.55.x86.run: No such file or directory

        co toto? :D nespravil som nieco zle?
        • Re: Enemy Territory / Ubuntu 13.09.2008 | 02:49
          shade   Návštevník
          Si v spravnom adreasari?
        • Re: Enemy Territory / Ubuntu 13.09.2008 | 02:50
          Avatar Hellbooster Mint 8 Helena, Ubuntu 9.10, XP  Používateľ
          no vyzera to tak, ze stacilo vo vlastnostiach tej aplikacii povolit spustenie ako programu... tak som to spustil v terminali a uz to ide... dakujem :)
        • Re: Enemy Territory / Ubuntu 13.09.2008 | 14:02
          Avatar Peter Kotrčka Debian GNU/Linux Sid @ KDE  Používateľ
          nemenil si prava ako root... teda sudo chmod +x nieco.sh
          • Re: Enemy Territory / Ubuntu 13.09.2008 | 14:08
            WlaSaTy   Návštevník
            a to treba ak to stiahol ako on, teda bol to jeho subor a aj zmenil ako on, a nie root?
          • Re: Enemy Territory / Ubuntu 13.09.2008 | 18:37
            Avatar Hellbooster Mint 8 Helena, Ubuntu 9.10, XP  Používateľ
            co nieco? :/
    • Re: Enemy Territory / Ubuntu 13.09.2008 | 02:42
      shade   Návštevník
      https://help.ubuntu.com/community/InstallingRunPackage
    • Re: Enemy Territory / Ubuntu 13.09.2008 | 03:03
      Avatar Hellbooster Mint 8 Helena, Ubuntu 9.10, XP  Používateľ
      inak... hrate to tu niekto?
    • Re: Enemy Territory / Ubuntu 13.09.2008 | 03:22
      Avatar Hellbooster Mint 8 Helena, Ubuntu 9.10, XP  Používateľ
      aha, tak nejde mi to... vyberiem si server, pripaja sa > stahuje mapu alebo co to je a potom mi vyhodi hru a spusti terminal- no such directory.........
      • Re: Enemy Territory / Ubuntu 13.09.2008 | 12:19
        Avatar Predrag Ubuntu 10.04  Používateľ
        http://wiki.ubuntu.cz/Enemy%20Territory
        Fujitsu Siemens Amilo Pa 1510, Ati Radeon x 1100.
    • Re: Enemy Territory / Ubuntu 13.09.2008 | 22:52
      eM   Návštevník
      2.55 je stara verze... stahni si verzi 2.60 !
      primo verzi 2.60b se mi najit nepodarilo
      patch z 2.60 na 2.60b mi delal leda problemy

      ...verze 2.60 v pohode staci k hrani na ceskym serveru (adresa 82.208.54.3:27961) a rade dalsich

      instalace je v pohode ... staci pres root krusader otevrit .run, nebo ho otevrit rucne (sh /umisteni/na/disku/2.60.et.x86.run)

      ...mozna tam po sobe budem nekdy strilet ;)))